The OpenNET Project / Index page

[ новости /+++ | форум | теги | ]




Версия для распечатки Пред. тема | След. тема
Новые ответы [ Отслеживать ]
Помогите please!!! с настройкой VPN 851 киске, !*! byloki, 24-Сен-07, 15:48  [смотреть все]
Нужно настроить так что бы можно было войти во внутреннюю сеть из интернета и преспокойно подключаться к любому компьютеру в локалке. Я понимаю что я ламер и руки не оттуда растут, но что то я не догоняю. чего-то не хватает а вот чего? к vpn-ке цепляется, но вот машинки внутри не пингует.

router#sh run
Building configuration...

Current configuration : 3188 bytes
!
version 12.3
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname router
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 debugging
logging console critical
enable secret //cuted
!
username admin privilege 15 secret // cuted
username inus password 7 // cuted
clock timezone PCTime 5
clock summer-time PCTime date Mar 30 2003 2:00 Oct 26 2003 3:00
aaa new-model
!
!
aaa authentication ppp default local
aaa session-id common
ip subnet-zero
no ip source-route
ip dhcp excluded-address 192.168.0.100 192.168.0.190
ip dhcp excluded-address 192.168.0.1 192.168.0.99
!
ip dhcp pool sdm-pool1
   import all
   network 192.168.0.0 255.255.255.0
   dns-server first-dns second-dns
   default-router 192.168.0.200
!
!
ip cef
ip tcp synwait-time 10
no ip bootp server
ip domain name tyumen.ru
ip name-server first-dns
ip name-server second-dns
ip ssh time-out 60
ip ssh authentication-retries 2
ip ddns update method sdm_ddns1
DDNS both
!
vpdn enable
!
vpdn-group 1
! Default PPTP VPDN group
accept-dialin
  protocol pptp
  virtual-template 1
!
no ftp-server write-enable
!
!
!
!
!
!
!
interface FastEthernet0
no ip address
no cdp enable
!
interface FastEthernet1
no ip address
no cdp enable
!
interface FastEthernet2
no ip address
no cdp enable
!
interface FastEthernet3
no ip address
no cdp enable
!
interface FastEthernet4
description $ES_WAN$$FW_OUTSIDE$$ETH-WAN$
ip address localadres 255.255.255.252
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip virtual-reassembly
ip route-cache flow
duplex auto
speed auto
no cdp enable
!
interface Virtual-Template1
ip unnumbered FastEthernet4
no ip redirects
no ip proxy-arp
peer default ip address pool lpool
no keepalive
ppp authentication pap
ppp timeout authentication 255
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$
ip address 192.168.0.200 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
ip route-cache flow
ip tcp adjust-mss 1452
!
ip local pool lpool 192.168.0.50 192.168.0.55
ip classless
ip route 0.0.0.0 0.0.0.0 ip-provider-gate
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 1 interface FastEthernet4 overload
!
logging trap debugging
access-list 1 remark SDM_ACL Category=18
access-list 1 permit 192.168.0.0 0.0.0.255
no cdp run
!
control-plane
!
banner login ^CCCCAuthorized access only!
Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
no modem enable
transport preferred all
transport output telnet
line aux 0
transport preferred all
transport output telnet
line vty 0 4
privilege level 15
transport preferred all
transport input telnet ssh
transport output all
!
scheduler max-task-time 5000
scheduler allocate 4000 1000
scheduler interval 500
end

  • Помогите please!!! с настройкой VPN 851 киске, !*! Eduard_k, 16:26 , 24-Сен-07 (1)
    >[оверквотинг удален]
    >line vty 0 4
    > privilege level 15
    > transport preferred all
    > transport input telnet ssh
    > transport output all
    >!
    >scheduler max-task-time 5000
    >scheduler allocate 4000 1000
    >scheduler interval 500
    >end

    Мне кажется должно быть
    interface Virtual-Template1
    ip unnumbered Vlan1

    • Помогите please!!! с настройкой VPN 851 киске, !*! Serb, 21:03 , 24-Сен-07 (2)
      Лучше так:

      ip dhcp excluded-address 192.168.1.1
      !
      ip dhcp pool sdm-pool1
         import all
         network 192.168.1.0 255.255.255.0
         default-router 192.168.1.1
         dns-server 192.168.1.1

      vpdn enable
      !
      vpdn-group 1
      ! Default PPTP VPDN group
      accept-dialin
        protocol pptp
        virtual-template 1
      username test privilege 0 password 7 test

      interface Loopback0
      ip address 192.168.2.254 255.255.255.255

      interface FastEthernet4
      ip address 1.2.3.4 255.255.255.252
      no ip redirects
      no ip unreachables
      no ip proxy-arp
      ip nat outside
      ip virtual-reassembly
      ip route-cache flow
      duplex auto
      speed auto


      interface Virtual-Template1
      ip unnumbered Loopback0
      peer default ip address pool test
      no keepalive
      ppp encrypt mppe 128
      ppp authentication ms-chap-v2


      interface Vlan1
      ip nat inside
      ip local pool test 192.168.2.1 192.168.2.253

      ip nat inside source list 1 interface FastEthernet4 overload

      ip route 0.0.0.0 0.0.0.0 1.2.3.44

      access-list 1 permit 192.168.1.0 0.0.0.255

      • Помогите please!!! с настройкой VPN 851 киске, !*! Eduard_k, 22:29 , 24-Сен-07 (3)
        >[оверквотинг удален]
        >
        >interface Vlan1
        > ip nat inside
        > ip local pool test 192.168.2.1 192.168.2.253
        >
        >ip nat inside source list 1 interface FastEthernet4 overload
        >
        >ip route 0.0.0.0 0.0.0.0 1.2.3.44
        >
        >access-list 1 permit 192.168.1.0 0.0.0.255

        можно конечно и через loopback, но конфиг имхо некорректный..
        ip local pool в глобальном конфиге задается, на vlan1 настроек ip вообще не вижу.


        • Помогите please!!! с настройкой VPN 851 киске, !*! Serb, 23:20 , 24-Сен-07 (4)
          >[оверквотинг удален]
          >>
          >>ip nat inside source list 1 interface FastEthernet4 overload
          >>
          >>ip route 0.0.0.0 0.0.0.0 1.2.3.44
          >>
          >>access-list 1 permit 192.168.1.0 0.0.0.255
          >
          >можно конечно и через loopback, но конфиг имхо некорректный..
          >ip local pool в глобальном конфиге задается, на vlan1 настроек ip вообще
          >не вижу.

          Раз вы все знаете зачем спрашиваете, естественно только с этими строками работать не будет
          interface Vlan1
          no ip redirects
          no ip unreachables
          no ip proxy-arp
          ip nat inside
          ip virtual-reassembly
          ip route-cache flow
          ip address 192.168.1.1 255.255.255.0




Партнёры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2025 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру