The OpenNET Project / Index page

[ новости /+++ | форум | теги | ]




Версия для распечатки Пред. тема | След. тема
Новые ответы [ Отслеживать ]
rsh, !*! Camb, 27-Апр-04, 19:27  [смотреть все]
1760 router
---
пишу:
conf t
ip rcmd rsh-enable
ip rcmd remote-host stat 123.123.123.2 aza
,где stat - на циске, aza - на linux'е
--------
aza@mail:~$ rsh -l stat 123.123.123.123 sh ip acco
ssh: connect to address 123.123.123.123 port 22: Connection refused
----

далее, согласно nmap'у вижу что циска слушает порт 514
--
Port       State       Service
23/tcp     open        telnet
514/tcp    open        shell
--
попытка rsh -p 514 повисает..

подскажите, плиз, что делать дальше...?
спасибо!

руководствовался
https://www.opennet.ru/tips/info/58.shtml

  • rsh, !*! .zZz., 20:06 , 27-Апр-04 (1)
    >1760 router
    >---
    >пишу:
    >conf t
    >ip rcmd rsh-enable
    >ip rcmd remote-host stat 123.123.123.2 aza
    >,где stat - на циске, aza - на linux'е
    >--------
    >aza@mail:~$ rsh -l stat 123.123.123.123 sh ip acco
    >ssh: connect to address 123.123.123.123 port 22: Connection refused
    >----
    >
    >далее, согласно nmap'у вижу что циска слушает порт 514
    >--
    >Port       State    
    >  Service
    >23/tcp     open      
    > telnet
    >514/tcp    open        
    >shell
    >--
    >попытка rsh -p 514 повисает..
    >
    >подскажите, плиз, что делать дальше...?
    >спасибо!
    >
    >руководствовался
    >https://www.opennet.ru/tips/info/58.shtml

    no ip rcmd domain-lookup

    • rsh, !*! Camb, 09:13 , 28-Апр-04 (2)
      >no ip rcmd domain-lookup

      не помогло, все осталось точно также...
      плиз помогите!!

      вот раннинг конфиг
      --------------------------

      !
      version 12.2
      service timestamps debug datetime msec
      service timestamps log datetime msec
      service password-encryption
      !
      hostname router1760
      !
      logging queue-limit 100
      enable secret 5 $1$N4l************************
      enable password 7 **************
      !
      username admin privilege 5 password 7 **********************
      username statistika privilege 8 password 7 ****************
      aaa new-model
      !
      !
      aaa authentication username-prompt "login: "
      aaa authentication login default local
      aaa authentication login CONSOLE none
      aaa session-id common
      ip subnet-zero
      no ip rcmd domain-lookup
      ip rcmd rsh-enable
      ip rcmd remote-host statistika 123.123.123.25 aza enable
      !
      !
      ip name-server 123.123.123.25
      !
      !
      !
      !
      !
      interface FastEthernet0/0
      no ip address
      no ip route-cache
      speed 100
      half-duplex
      no keepalive
      no cdp enable
      !
      interface FastEthernet0/0.1
      description DSL-modem
      encapsulation dot1Q 2
      ip address 123.123.123.253 255.255.255.252
      no ip route-cache
      traffic-shape group 150 64000 8000 8000 1000
      no cdp enable
      !
      interface FastEthernet0/0.2
      description asdsd
      encapsulation dot1Q 3
      ip address 123.123.123.33 255.255.255.248
      ip accounting output-packets
      no ip route-cache
      traffic-shape group 150 64000 8000 8000 1000
      no cdp enable
      !
      interface FastEthernet0/0.3
      description clwerw2
      encapsulation dot1Q 7
      ip address 123.123.123.1 255.255.255.224
      no ip route-cache
      traffic-shape rate 640000 8000 8000 1000
      no cdp enable
      !
      interface FastEthernet0/0.4
      description ClStroy
      encapsulation dot1Q 4
      ip address 123.123.123.41 255.255.255.248
      ip access-group 110 in
      no ip route-cache
      traffic-shape rate 64000 8000 8000 1000
      no cdp enable
      !
      interface FastEthernet0/0.5
      description cl24
      encapsulation dot1Q 5
      ip address 123.123.123.73 255.255.255.248
      no ip route-cache
      no cdp enable
      !
      interface FastEthernet0/0.6
      description cl2
      encapsulation dot1Q 6
      ip address 123.123.123.81 255.255.255.248
      no ip route-cache
      traffic-shape rate 64000 7936 7936 1000
      no cdp enable
      !
      interface FastEthernet0/0.7
      description DialUP
      encapsulation dot1Q 8
      ip address 123.123.123.62 255.255.255.240
      no ip route-cache
      no cdp enable
      !
      interface FastEthernet0/0.8
      description clcl23
      encapsulation dot1Q 9
      ip address 123.123.123.65 255.255.255.248
      no ip route-cache
      no cdp enable
      !
      interface FastEthernet0/0.9
      description ClEcon
      encapsulation dot1Q 10
      ip address 123.123.123.89 255.255.255.248
      no ip route-cache
      no cdp enable
      !
      interface FastEthernet0/0.10
      description catalyst manage vlan1
      encapsulation dot1Q 1 native
      ip address 123.123.123.98 255.255.255.252
      no ip route-cache
      no cdp enable
      !
      ip default-gateway 123.123.123.254
      ip classless
      ip route 0.0.0.0 0.0.0.0 123.123.123.254
      no ip http server
      !
      !
      access-list 100 remark *** VTY Access ***
      access-list 100 permit ip any any
      access-list 110 remark *** ClStroy (uses 42,43) ***
      access-list 110 permit ip host 123.123.123.41 any
      access-list 110 permit ip host 123.123.123.42 any
      access-list 110 permit ip host 123.123.123.43 any
      access-list 110 deny   ip any any
      access-list 150 remark *** 64 kb/s traffic-shape group ***
      access-list 150 permit ip any 123.123.123.32 0.0.0.7
      access-list 150 permit ip 123.123.123.32 0.0.0.7 any
      access-list 150 permit ip any 123.123.123.40 0.0.0.7
      access-list 150 permit ip 123.123.123.40 0.0.0.7 any
      access-list 199 remark *** Test ACL ***
      access-list 199 deny   ip host 81.30.205.29 any
      access-list 199 permit ip any any
      no cdp run
      radius-server authorization permit missing Service-Type
      privilege exec level 8 show ip accounting
      privilege exec level 8 show ip
      privilege exec level 8 show
      privilege exec level 8 clear ip accounting
      privilege exec level 8 clear ip
      privilege exec level 8 clear
      !
      line con 0
      line aux 0
      line vty 0 4
      access-class 100 in
      exec-timeout 0 0
      password 7 ***************
      !
      no scheduler allocate
      end

      --------------------------





Партнёры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2025 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру