The OpenNET Project / Index page

[ новости /+++ | форум | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Маршрутиризация 2-х каналов."
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"Маршрутиризация 2-х каналов."  
Сообщение от Иван (??) on 10-Дек-07, 17:30 
Приветствую, есть Роутер  2821  

2 канала
1 -e1 поток на серийный интерфейс, на него настроена стст маршрутизация
0.0.0.0 0.0.0.0 serial 0/2/0:0

2-й канал АДС  с сетью 192.168.1.0/24 с маршрутом  на модем 192.168.1.254

нужно что бы сеть  192.168.4.0/24 шла через серийник   serial 0/2/0:0
сеть 192.168.5.0/24  шла через модем 192.168.1.254

Пытаюсь сделать роутмап и занатить, не получается не фига


interface Ethernet0/0.2
ip address 192.168.4.34 255.255.255.252
ip policy route-map INVEST
ip nat inside

Extended IP access list FOR_INVEST
    10 permit ip 192.168.5.0 0.0.0.255 any
interface GigabitEthernet0/0.13
description INVEST-OUTSIDE
encapsulation dot1Q 13
ip address 192.168.1.1 255.255.255.0
ip nat outside
ip nat source list FOR_INVEST pool INVEST-pool overload

route-map INVEST permit 10
match ip address FOR_INVEST
set ip default next-hop 192.168.1.254

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Маршрутиризация 2-х каналов."  
Сообщение от CrAzOiD (??) on 12-Дек-07, 02:43 
роутмапится, но не натится, не успевает...
http://www.cisco.com/en/US/tech/tk648/tk361/technologies_tec...
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Маршрутиризация 2-х каналов."  
Сообщение от Иван (??) on 12-Дек-07, 15:23 
>роутмапится, но не натится, не успевает...
>http://www.cisco.com/en/US/tech/tk648/tk361/technologies_tec...

Спасибо за ответ, я сделал почитав вот тут http://cisco.far.ru/2ispcfg.shtml  Подправил под себя все отлично работает

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Партнёры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2024 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру