The OpenNET Project / Index page

[ новости /+++ | форум | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Настройка интернета от isp на Cisco 2621 "
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Маршрутизация)
Изначальное сообщение [ Отслеживать ]

"Настройка интернета от isp на Cisco 2621 "  +/
Сообщение от Maksi (ok) on 05-Мрт-11, 11:17 
Извините за вопрос чайника...

Есть интернет который приходит в офис от isp по выделенной линии.

Задача стоит такая:

Есть роутер Cisco 2621, в котором присутствуют 2 порта fa0/0 и fa0/1.В порт fa0/0 подключаем интернет, в порт fa0/1 подключаем dlink DES-3026, в который будут подключаться рабочие станции.
Настроил роутер, конфиг ниже, подключил ноутбук в свич, при этом интернет работает но очень медленно, подскажите что я делаю неправильно.

interface FastEthernet0/0
ip address 82.82.82.82 255.255.255.252
ip nat outside
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.1.1 255.255.255.0
ip nat inside
duplex auto
speed auto
!
ip nat inside source list 10 interface FastEthernet0/0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 82.82.82.81
no ip http server
!
access-list 10 permit 192.168.1.0 0.0.0.255

IP адреса взяты просто для примера


Спецы помогите !!!

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Настройка интернета от isp на Cisco 2621 "  +/
Сообщение от fantom (ok) on 05-Мрт-11, 11:44 
>[оверквотинг удален]
>  speed auto
> !
> ip nat inside source list 10 interface FastEthernet0/0 overload
> ip classless
> ip route 0.0.0.0 0.0.0.0 82.82.82.81
> no ip http server
> !
> access-list 10 permit 192.168.1.0 0.0.0.255
> IP адреса взяты просто для примера
> Спецы помогите !!!

NAT на адрес сделать.
и смотреть чем циска занята.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Настройка интернета от isp на Cisco 2621 "  +/
Сообщение от Maksi (ok) on 05-Мрт-11, 12:06 
>[оверквотинг удален]
>> ip nat inside source list 10 interface FastEthernet0/0 overload
>> ip classless
>> ip route 0.0.0.0 0.0.0.0 82.82.82.81
>> no ip http server
>> !
>> access-list 10 permit 192.168.1.0 0.0.0.255
>> IP адреса взяты просто для примера
>> Спецы помогите !!!
> NAT на адрес сделать.
> и смотреть чем циска занята.

Вы имеете  ввиду в этой строке?
ip nat inside source list 10 interface FastEthernet0/0 overload

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "Настройка интернета от isp на Cisco 2621 "  +/
Сообщение от Maksi (ok) on 05-Мрт-11, 12:22 
>[оверквотинг удален]
>>> ip route 0.0.0.0 0.0.0.0 82.82.82.81
>>> no ip http server
>>> !
>>> access-list 10 permit 192.168.1.0 0.0.0.255
>>> IP адреса взяты просто для примера
>>> Спецы помогите !!!
>> NAT на адрес сделать.
>> и смотреть чем циска занята.
> Вы имеете  ввиду в этой строке?
> ip nat inside source list 10 interface FastEthernet0/0 overload

Забыл добавить
ip dhcp pool LAN
   network 192.168.1.0 255.255.255.0
   default-router 192.168.1.1
   dns-server 111.11.11.10 111.11.11.61

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

4. "Настройка интернета от isp на Cisco 2621 "  +/
Сообщение от VolanD (ok) on 05-Мрт-11, 13:17 
>[оверквотинг удален]
>  speed auto
> !
> ip nat inside source list 10 interface FastEthernet0/0 overload
> ip classless
> ip route 0.0.0.0 0.0.0.0 82.82.82.81
> no ip http server
> !
> access-list 10 permit 192.168.1.0 0.0.0.255
> IP адреса взяты просто для примера
> Спецы помогите !!!

Что значит медленно работает? Какая скорость заявлена провайдером и с какой работает инет? ip cef имхо не хватает


Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

5. "Настройка интернета от isp на Cisco 2621 "  +/
Сообщение от Maksi (ok) on 05-Мрт-11, 14:03 
>[оверквотинг удален]
>> ip nat inside source list 10 interface FastEthernet0/0 overload
>> ip classless
>> ip route 0.0.0.0 0.0.0.0 82.82.82.81
>> no ip http server
>> !
>> access-list 10 permit 192.168.1.0 0.0.0.255
>> IP адреса взяты просто для примера
>> Спецы помогите !!!
> Что значит медленно работает? Какая скорость заявлена провайдером и с какой работает
> инет? ip cef имхо не хватает

Заявленная скорость 10М, любой сайт открываться в течении 5-10 минут

Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

6. "Настройка интернета от isp на Cisco 2621 "  +/
Сообщение от VolanD (ok) on 05-Мрт-11, 16:38 
>[оверквотинг удален]
>>> ip classless
>>> ip route 0.0.0.0 0.0.0.0 82.82.82.81
>>> no ip http server
>>> !
>>> access-list 10 permit 192.168.1.0 0.0.0.255
>>> IP адреса взяты просто для примера
>>> Спецы помогите !!!
>> Что значит медленно работает? Какая скорость заявлена провайдером и с какой работает
>> инет? ip cef имхо не хватает
> Заявленная скорость 10М, любой сайт открываться в течении 5-10 минут

ip cef не решил проблему?

Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

7. "Настройка интернета от isp на Cisco 2621 "  +/
Сообщение от X email on 05-Мрт-11, 22:17 
по дефолту у Длинка все порты в Vlan1, и он вроди как нативный,
подключите напрямую в порт циски, повторите и покажите тест.

Ответить | Правка | ^ к родителю #6 | Наверх | Cообщить модератору

8. "Настройка интернета от isp на Cisco 2621 "  +/
Сообщение от VolanD (ok) on 06-Мрт-11, 08:05 
> по дефолту у Длинка все порты в Vlan1, и он вроди как
> нативный,
> подключите напрямую в порт циски, повторите и покажите тест.

А что не так с нативным вланом? Как он может на скорость влиять?

Ответить | Правка | ^ к родителю #7 | Наверх | Cообщить модератору

9. "Настройка интернета от isp на Cisco 2621 "  +/
Сообщение от mdenisov email(ok) on 11-Мрт-11, 18:49 
>[оверквотинг удален]
>>> ip classless
>>> ip route 0.0.0.0 0.0.0.0 82.82.82.81
>>> no ip http server
>>> !
>>> access-list 10 permit 192.168.1.0 0.0.0.255
>>> IP адреса взяты просто для примера
>>> Спецы помогите !!!
>> Что значит медленно работает? Какая скорость заявлена провайдером и с какой работает
>> инет? ip cef имхо не хватает
> Заявленная скорость 10М, любой сайт открываться в течении 5-10 минут

Если sh proc cpu sort не показывает засады - смотрите в сторону прохождения больших пакетов, ну или тупо ошибок на физике.

Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Партнёры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2024 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру