The OpenNET Project / Index page

[ новости /+++ | форум | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Cisco NAT"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Маршрутизация)
Изначальное сообщение [ Отслеживать ]

"Cisco NAT"  +/
Сообщение от McS555 (ok) on 26-Июн-12, 10:40 
Добрый день!!

Может кто то сталкивался с проблемой и знает в чем косяк :

Настроен стандартный нат :

!
interface FastEthernet0
description -=[ internet ]=-
ip address 55.54.232.18 255.255.255.248
ip nat outside
!
interface Virtual-Template1
description -=[ PPTP ]=-
ip unnumbered FastEthernet1
ip nat inside
!
interface Vlan10
ip address 192.168.1.1 255.255.255.0
!
!
interface Vlan11
description -=[ Wi-Fi  ]=-
ip address 10.10.10.1 255.255.255.0
ip nat inside
!
ip access-list extended NAT
permit ip 192.168.1.0 0.0.0.255 any
permit ip 10.10.9.0 0.0.0.255 any
permit ip 10.10.10.0 0.0.0.255 any
!
ip nat inside source list NAT interface FastEthernet0 overload
!


Так вот, все до поры до времени работает! Но через какое то время появляеться запись в таблице нат с 0-м портом и внешний итерфейс падает (ipsec, gre, нет возможности подключиться уже по пптп). Но!! при этом продолжает работать нат и проброс портов из вне!

запись имеет вид

Pro Inside global         Inside local          Outside local         Outside global
--- 55.54.232.18:0        10.10.9.3:0          ---                   ---

или

Pro Inside global         Inside local          Outside local         Outside global
tcp 55.54.232.18:0    10.10.10.4:0     122.19.227.34:0   122.19.227.34:0

и т.д.

Только появляеться запись с 0 ВСЕ! Помогает либо снятие ната с внешнего интерфейса ( no ip nat outside - правда если назад цепляю опять все валиться) либо очистка таблицы нат - тогда начинает все работать (может 5 часов, может двое суток)

Есть у когото какието идеи?? (Я пока "пирипилил" аксес лист - буду разрешать натиться портом юдп и тсп с 1 по 65000)

Заранее благодарен!


Ответить | Правка | Cообщить модератору

Оглавление

  • Cisco NAT, McS555, 09:37 , 27-Июн-12, (1)  
  • Cisco NAT, VolanD, 11:19 , 27-Июн-12, (2)  
    • Cisco NAT, McS555, 11:20 , 02-Июл-12, (4)  
  • Cisco NAT, AlexDv, 12:10 , 27-Июн-12, (3)  
    • Cisco NAT, McS555, 11:22 , 02-Июл-12, (5)  

Сообщения по теме [Сортировка по времени | RSS]


1. "Cisco NAT"  +/
Сообщение от McS555 (ok) on 27-Июн-12, 09:37 
Хоть какие то идеи может есть! :((
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Cisco NAT"  +/
Сообщение от VolanD (ok) on 27-Июн-12, 11:19 
>[оверквотинг удален]
> tcp 55.54.232.18:0    10.10.10.4:0     122.19.227.34:0  
>  122.19.227.34:0
> и т.д.
> Только появляеться запись с 0 ВСЕ! Помогает либо снятие ната с внешнего
> интерфейса ( no ip nat outside - правда если назад цепляю
> опять все валиться) либо очистка таблицы нат - тогда начинает все
> работать (может 5 часов, может двое суток)
> Есть у когото какието идеи?? (Я пока "пирипилил" аксес лист - буду
> разрешать натиться портом юдп и тсп с 1 по 65000)
> Заранее благодарен!

А дебаг чо говорит?

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

4. "Cisco NAT"  +/
Сообщение от McS555 (ok) on 02-Июл-12, 11:20 

> А дебаг чо говорит?

Дебаг чего? Просто нат то продолжает фурычить(нет пинга на внешний интерфейс, не пашет pptp? ipsec).
При какой вообще ситуации может появляться запись в нат таблице на 0 порт? ((


Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

3. "Cisco NAT"  +/
Сообщение от AlexDv (??) on 27-Июн-12, 12:10 
> Добрый день!!
> Может кто то сталкивался с проблемой и знает в чем косяк :
> Настроен стандартный нат :
> Так вот, все до поры до времени работает! Но через какое то
> время появляеться запись в таблице нат с 0-м портом и внешний
> итерфейс падает (ipsec, gre, нет возможности подключиться уже по пптп). Но!!
> при этом продолжает работать нат и проброс портов из вне!

[skipped]

> Только появляеться запись с 0 ВСЕ! Помогает либо снятие ната с внешнего
> интерфейса ( no ip nat outside - правда если назад цепляю
> опять все валиться) либо очистка таблицы нат - тогда начинает все
> работать (может 5 часов, может двое суток)

Я бы начал с
ip nat translation tcp-timeout 300
ip nat translation udp-timeout 300
ip nat translation max-entries list NAME 100


Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

5. "Cisco NAT"  +/
Сообщение от McS555 (ok) on 02-Июл-12, 11:22 

> Я бы начал с
> ip nat translation tcp-timeout 300
> ip nat translation udp-timeout 300
> ip nat translation max-entries list NAME 100

А под таймеры попадет запись :
--- 55.54.232.18:0        10.10.9.3:0          ---                   ---

Тем более это запись выглядит иногда как проброс порта (и наверное эта запись не попадет под правило max-entries )

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Партнёры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2024 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру