The OpenNET Project / Index page

[ новости /+++ | форум | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Quagga+OSPF через ipip тунель не пашет"
Вариант для распечатки Архивированная нить - только для чтения! 
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"Quagga+OSPF через ipip тунель не пашет" 
Сообщение от Alexp emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(ok) on 14-Дек-04, 16:25  (MSK)
Имеется ipip тунель с линуха на циску, на линуксе крутится quagga. Необходимо использовать OSPF, но что-то нифига не получается, такое впечатление что циска нифига не видит hello пакетов, хотя смотря tcpdump'ом я вижу что quagga их прекрасно принимает от циски и отправляет на нее. Вообщем товарищи хелп плиз кто чем может, может умные мысли у кого есть? Буду очень сильно благодарен если кто подправит меня!
(Кстати через тунели циска на циску все прекрасно пашет)
Вот так выглядит конфиг quagg'и:
!
interface trans5433
ip ospf network point-to-point
!
router ospf
passive-interface dummy0
passive-interface eth0
network 10.33.54.0/30 area 0.0.0.51
network 10.54.0.0/24 area 0.0.0.51
network 10.54.128.0/30 area 0.0.0.51
network 10.54.128.107/32 area 0.0.0.51
network 10.54.136.0/24 area 0.0.0.51
!
А вот
sh ip ospf neigh
195.69.188.97     1   Init/DROther    00:00:30    10.33.54.2      trans5433:10.33.54.1     0     0     0

Теперь циска:
!
router ospf 64000
log-adjacency-changes
network 10.33.54.0 0.0.0.3 area 51
!

tsh-ixs-133c#sh ip ospf neighbor
Neighbor ID     Pri   State           Dead Time   Address         Interface
и пусто

  Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "Quagga+OSPF через ipip тунель не пашет" 
Сообщение от Сайко Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 14-Дек-04, 18:31  (MSK)
Покажите show ip ospf interface.
  Рекомендовать в FAQ | Cообщить модератору | Наверх

2. "Quagga+OSPF через ipip тунель не пашет" 
Сообщение от Alexp Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(ok) on 14-Дек-04, 19:20  (MSK)
>Покажите show ip ospf interface.

Quagga:

trans5433 is up
  Internet Address 10.33.54.1/30, Area 0.0.0.51
  Router ID 10.54.0.1, Network Type POINTOPOINT, Cost: 391
  Transmit Delay is 1 sec, State Point-To-Point, Priority 1
  No designated router on this network
  No backup designated router on this network
  Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
    Hello due in 00:00:09
  Neighbor Count is 1, Adjacent neighbor count is 0

Cisco:

Tunnel54 is up, line protocol is up
  Internet Address 10.33.54.2/30, Area 51
  Process ID 64000, Router ID 195.69.188.97, Network Type POINT_TO_POINT, Cost: 390
  Transmit Delay is 1 sec, State POINT_TO_POINT,
  Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
    Hello due in 00:00:01
  Index 24/24, flood queue length 0
  Next 0x0(0)/0x0(0)
  Last flood scan length is 0, maximum is 0
  Last flood scan time is 0 msec, maximum is 0 msec
  Neighbor Count is 0, Adjacent neighbor count is 0
  Suppress hello for 0 neighbor(s)

  Рекомендовать в FAQ | Cообщить модератору | Наверх


Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Партнёры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2024 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру