The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"OpenOffice - меню"
Вариант для распечатки Архивированная нить - только для чтения! 
Пред. тема | След. тема 
Форумы OpenNET: Виртуальная конференция (Public)
Изначальное сообщение [Проследить за развитием треда]

"OpenOffice - меню"
Сообщение от zandyg emailИскать по авторуВ закладки on 16-Дек-02, 12:08  (MSK)
FreeBSD 4.7 - установил OpenOffice из официального ru_паккаджа c сайта OO.org, установил Webfonts (Arial ttf и т.д)  С русским всё нормально, вот только в любой программе из пакета ОО  в меню Файл > Создать -  набор из нечитаемых русских символов. Все остальные меню читаемые.
Подскажите пожалуйста - это BUG паккаджа или у меня в системе не хватает какого-то фонта.
  Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "RE: OpenOffice - меню"
Сообщение от Mercurius emailИскать по авторуВ закладки on 16-Дек-02, 12:46  (MSK)
Вопрос немного не в тему - у тебя OO работает нормально с cp1251 ?
Потому что есть производственная необходимость для документооборота
с microsoft word, когда я ставил staroffice (линусячую версию под эмуляцией во фре гонял) - он мне выдавал только кои-8...

  Рекомендовать в FAQ | Cообщить модератору | Наверх

3. "RE: OpenOffice - меню"
Сообщение от zandyg emailИскать по авторуВ закладки on 16-Дек-02, 13:14  (MSK)
>Вопрос немного не в тему - у тебя OO работает нормально с
>cp1251 ?
>Потому что есть производственная необходимость для документооборота
>с microsoft word, когда я ставил staroffice (линусячую версию под эмуляцией во
>фре гонял) - он мне выдавал только кои-8...


Однозначно про весь MSOffice сказать ещё не могу - работал с ОО мало,  но те несколько документов из Word XP, которые читал для пробы, открывались  в нормальном виде,  как и в оригинале.


  Рекомендовать в FAQ | Cообщить модератору | Наверх

2. "RE: OpenOffice - меню"
Сообщение от Urs Искать по авторуВ закладки on 16-Дек-02, 13:01  (MSK)
У меня также.
  Рекомендовать в FAQ | Cообщить модератору | Наверх

4. "RE: OpenOffice - меню"
Сообщение от fefelov Искать по авторуВ закладки on 17-Дек-02, 13:23  (MSK)
Нужно поправить файл
[OOHOME]\share\config\registry\instance\org\openoffice\Office\Common.xml
После этого удалить папку
[OOHOME]share\config\registry\cache
А теперь запускайте OO. Вуаля! Все работает.
  Рекомендовать в FAQ | Cообщить модератору | Наверх


Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2023 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру