The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"помогите с библиотеками"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Открытые системы на сервере (Системное и пользовательское ПО / Linux)
Изначальное сообщение [ Отслеживать ]

"помогите с библиотеками"  +/
Сообщение от a.shine (ok) on 25-Мрт-10, 13:48 
помогите чайнику..
поднимаю ораклХТТПсервер.
Red Hat 4.1.2-46
ругается на отсутствие libgdbm.so.2
оно есть в /usr/lib/64
надо чтоб было и для 32бит.

качаю рпм-ку, пишет, что более новая версия
[root@fst10 lib]# rpm -i gdbm-1.8.0-3.i386.rpm
        пакет gdbm-1.8.0-26.2.1.x86_64 (который новее, чем gdbm-1.8.0-3.i386) уже установлен

ставлю новее, пишет
[root@fst10 lib]# rpm -i gdbm-1.8.0-31.fc11.i586.rpm
предупреждение: gdbm-1.8.0-31.fc11.i586.rpm: Заголовок V3 RSA/SHA256 signature: NOKEY, key ID d22e77f2
ошибка: Неудовлетворенные зависимости:
        rpmlib(FileDigests) <= 4.6.0-1 нужен для gdbm-1.8.0-31.fc11.i586

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "помогите с библиотеками"  +/
Сообщение от ALex_hha (ok) on 25-Мрт-10, 17:34 
Потому что не стоит на RHEL 4 ставить пакеты от FC11!!!
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "помогите с библиотеками"  +/
Сообщение от a.shine (ok) on 26-Мрт-10, 09:58 
>Потому что не стоит на RHEL 4 ставить пакеты от FC11!!!

ну вверху ж четко написано - помогите чайнику))
хорошо. .в целом поряддок действий.. точнее что делать то с 32хбитными библиотеками.. необходимо ли косить 64хбитные?

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру