The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Не работает Delay_pool"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Настройка Squid и других прокси серверов (Public)
Изначальное сообщение [Проследить за развитием треда]

"Не работает Delay_pool"  
Сообщение от koly68 email(??) on 02-Мрт-07, 16:30 
На Alpha стоит Debian. Ставил из deb. Установлен squid настроен и работает.
squid -v ->  --enable-delay-pool -есть

squid.conf


acl worktime time MTWHF 08:00-17:00
acl users1 src "/etc/squid/users1.class"
acl users2 src "/etc/squid/users2.class"
acl users3 src "/etc/squid/users3.class"
acl users4 src "/etc/squid/users4.class"
acl users5 src "/etc/squid/users5.class"

http_access allow localhost
http_access allow users1
http_access allow users2
http_access allow users3 worktime
http_access allow users4 worktime
http_access allow users5 worktime

delay_pools 4

delay_class 1 1 # pool 1 is a class 1 pool
delay_class 2 2 # pool 2 is a class 1 pool
delay_class 3 2 # pool 3 is a class 1 pool
delay_class 4 2 # pool 4 is a class 1 pool

delay_access 1 allow users1
delay_access 1 deny all
delay_access 2 allow users2
delay_access 2 deny all
delay_access 3 allow users3
delay_access 3 deny all
delay_access 4 allow users4 users5
delay_access 4 deny all

delay_parameters 1 -1/-1
delay_parameters 2 -1/-1 4000/4000
delay_parameters 3 -1/-1 3000/3000
delay_parameters 4 -1/-1 1000/1000

____________________________________

Все равно все пользователи сидят на полном канале.

В cache.log о delay_pools ни одного слова. Запускаю squid -d 77 тоже самое.
Может кто сталкивался подскажите.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "Не работает Delay_pool"  
Сообщение от Sloboda (??) on 02-Мрт-07, 16:58 
Мимо сквида правда не ходят? ;-)
В некоторых версиях сквида delay pools не работали, возможно, нужно перейти на другую версию. Конфиг вроде правильный, если пользователи в src "/etc/squid/users?.class" правильно занесены.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Не работает Delay_pool"  
Сообщение от koly68 email(??) on 02-Мрт-07, 17:10 
>Мимо сквида правда не ходят? ;-)
>В некоторых версиях сквида delay pools не работали, возможно, нужно перейти на
>другую версию. Конфиг вроде правильный, если пользователи в src "/etc/squid/users?.class" правильно
>занесены.


А что squid должен написать в логах о delay_pool. Стоит версия squid (2.6.5-4)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Не работает Delay_pool"  
Сообщение от Sloboda (??) on 02-Мрт-07, 17:41 
>А что squid должен написать в логах о delay_pool.
Не помню. Поставь debug_options соответсвующие, в /usr/share/doc/squid есть файлик, какие цифры за что отвечают, таким образом включишь отладку.

> Стоит версия squid (2.6.5-4)
Посмотри, не поломаны ли в этой версии пулы. До 2.6.3 вроде были поломаны, потом починили, не поломали ли опять?


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру