The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"OpenNews: Вышел Debian GNU/Linux 4.0r4. Заморожен код будуще..."
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Разговоры, обсуждение новостей (Public)
Изначальное сообщение [ Отслеживать ]

"OpenNews: Вышел Debian GNU/Linux 4.0r4. Заморожен код будуще..."  
Сообщение от opennews on 27-Июл-08, 22:45 
Анонсирован (http://www.debian.org/News/2008/20080726) выход обновленного релиза Debian GNU/Linux 4.0r4, в котором, кроме обновлений пакетов из-за обнаружения проблем безопасности, в первый раз за всю историю выпуска минорных релизов, расширена (http://www.debian.org/releases/etch/etchnhalf) поддержка аппаратного обеспечения.


В частности, в дополнение к стандартному ядру Debian Etch (2.6.18), в комплект включено Linux ядро 2.6.24. Также обновлены X.org драйверы nv и intel, что привело к появлению поддержки GPU серии Nvidia Geforce 8, Intel 965GM, 965GME, G33, Q35 и Q33.

В программе установки устранены проблемы при инсталляции с опцией network-console, исправлены ошибки мешающие установке системы на ранее созданные программные RAID разделы.


Кроме того, объявлено (http://permalink.gmane.org/gmane.linux.debian.devel.announce...) о полной заморозке кода Debian Testing, в преддверии релиза Debian Lenny, ожидаемого в сентябре текущего года. С этого момента главные усилия разраб...

URL: http://www.debian.org/News/2008/20080726
Новость: https://www.opennet.ru/opennews/art.shtml?num=17142

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Вышел Debian GNU/Linux 4.0r4. Заморожен код будущего релиза ..."  
Сообщение от penguin_antarctic on 27-Июл-08, 22:45 
Подскажите, я правильно понял новость? Т.е. только начиная с этого релиза X.org, идущий с Debian, поддерживает GeForce 8 и Intel 965GM, а в более ранних релизах этого не было?
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Вышел Debian GNU/Linux 4.0r4. Заморожен код будущего релиза ..."  
Сообщение от pavlinux (ok) on 28-Июл-08, 01:18 
Да пипец вообще, даже монитор не включался!!!
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "Вышел Debian GNU/Linux 4.0r4. Заморожен код будущего релиза ..."  
Сообщение от penguin_antarctic on 28-Июл-08, 01:30 
хорошо хоть видеокарта не ломалась %-)
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

12. "Вышел Debian GNU/Linux 4.0r4. Заморожен код будущего релиза ..."  
Сообщение от pavlinux (ok) on 28-Июл-08, 13:39 
>хорошо хоть видеокарта не ломалась %-)

Не ломалась, но из слота выпрыгивала. :(

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

25. "Вышел Debian GNU/Linux 4.0r4. Заморожен код будущего релиза ..."  
Сообщение от Ivan_Dives (ok) on 28-Июл-08, 20:26 
>Да пипец вообще, даже монитор не включался!!!

Супер! +100 за чувство юмора!

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Вышел Debian GNU/Linux 4.0r4. Заморожен код будущего релиза ..."  
Сообщение от _selivan_ on 27-Июл-08, 23:10 
В Debian Etch 4.0 - только с r4, в testing и unstable - уже давно. Ну дык он старый, апрель 2007
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Вышел Debian GNU/Linux 4.0r4. Заморожен код будущего релиза ..."  
Сообщение от penguin_antarctic on 28-Июл-08, 00:04 
спасибо, буду иметь ввиду
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Вышел Debian GNU/Linux 4.0r4. Заморожен код будущего релиза ..."  
Сообщение от Аноним (??) on 28-Июл-08, 00:11 
>В частности, в дополнение к стандартному ядру Debian Etch (2.6.18), в комплект включено Linux ядро 2.6.24. Также обновлены X.org драйверы nv и intel, что привело к появлению поддержки GPU серии Nvidia Geforce 8, Intel 965GM, 965GME, G33, Q35 и Q33.

Хорошее решение. Надеюсь, что они и дальше будут в критических случаях для важных пакетов включать в апдейты подобную возможность выбора.

>С этого момента главные усилия разработчиков будут направлены на устранения критических для релиза ошибок, которых насчитывается еще более 300.

Не успеют до сентября. Но главное чтобы не стали гнаться за сроками в ущерб качеству.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

7. "Вышел Debian GNU/Linux 4.0r4. Заморожен код будущего релиза ..."  
Сообщение от Denis email(??) on 28-Июл-08, 10:29 
мда, отличный дистрибутив. php 2.6.0, nginx так вообще 5-ой версии. ну ну...
пришлось все самому собирать.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

8. "Вышел Debian GNU/Linux 4.0r4. Заморожен код будущего релиза ..."  
Сообщение от angra (ok) on 28-Июл-08, 10:45 
Человеку не умеющему даже нумерацию версий толком привести(2.6.0 вместо 5.2.6 и 5 вместо 0.5.x) могу посоветовать начать разгон к ближайшей стене. Ручная сборка в дебиане и не понимания слова stable тоже о многом говорит.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

9. "Вышел Debian GNU/Linux 4.0r4. Заморожен код будущего релиза ..."  
Сообщение от Denis email(??) on 28-Июл-08, 10:59 
>Человеку не умеющему даже нумерацию версий толком привести(2.6.0 вместо 5.2.6 и 5
>вместо 0.5.x) могу посоветовать начать разгон к ближайшей стене. Ручная сборка
>в дебиане и не понимания слова stable тоже о многом говорит.
>

т.е. вы хотите сказать, что 5.2.6 и 0.6.х это не stable?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

13. "Вышел Debian GNU/Linux 4.0r4. Заморожен код будущего релиза ..."  
Сообщение от angra (ok) on 28-Июл-08, 14:37 
>т.е. вы хотите сказать, что 5.2.6 и 0.6.х это не stable?

stable, но ведь вы сами сказали что php именно этой ветки в етче(в чем я лично сомневаюсь), а нгинкс таки да 0.5. Но знаете ли вы бы еще откопали первый релиз слаки и пожаловались что там нет свежего софта. Если вам нужен более свежий софт, то переходите на testing или experimental.
Кстати, расскажите в чем для вас принципиальное отличие php 5.2.6 от скажем 5.2.5. Неужели ваши программы настолько несовершенны, что будут работать только под самой свежей версией и различия в минорной версии для них критичны? Или это пионерская болезнь, наподобие желания заинсталлить все из исходников.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

14. "Вышел Debian GNU/Linux 4.0r4. Заморожен код будущего релиза ..."  
Сообщение от Ivan_Dives (ok) on 28-Июл-08, 16:06 
>[оверквотинг удален]
>stable, но ведь вы сами сказали что php именно этой ветки в
>етче(в чем я лично сомневаюсь), а нгинкс таки да 0.5. Но
>знаете ли вы бы еще откопали первый релиз слаки и пожаловались
>что там нет свежего софта. Если вам нужен более свежий софт,
>то переходите на testing или experimental.
>Кстати, расскажите в чем для вас принципиальное отличие php 5.2.6 от скажем
>5.2.5. Неужели ваши программы настолько несовершенны, что будут работать только под
>самой свежей версией и различия в минорной версии для них критичны?
>Или это пионерская болезнь, наподобие желания заинсталлить все из исходников.
>

А может пусть разработчики вообще бросят разработку? Ведь программы и так работают.

ИМХО вы перегибаете палку.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

19. "Вышел Debian GNU/Linux 4.0r4. Заморожен код будущего релиза ..."  
Сообщение от Denis email(??) on 28-Июл-08, 18:18 
>>т.е. вы хотите сказать, что 5.2.6 и 0.6.х это не stable?
>
>Кстати, расскажите в чем для вас принципиальное отличие php 5.2.6 от скажем
>5.2.5. Неужели ваши программы настолько несовершенны, что будут работать только под
>самой свежей версией и различия в минорной версии для них критичны?
>Или это пионерская болезнь, наподобие желания заинсталлить все из исходников.

в etch stable далеко не 5.2.5. там 5.2.0
почему нужно выше можно прочитать здесь:
http://isp-control.net/forum/solved-php5-cgi-causes-abnormal...

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

22. "совсем не про Debian GNU/Linux 4.0r4"  
Сообщение от Andrey Mitrofanov on 28-Июл-08, 19:01 
>в etch stable далеко не 5.2.5. там 5.2.0
>почему нужно выше можно прочитать здесь:
>isp-control.net/forum/solved-php5-cgi-causes-abnormally-high-cpu-load

CVE-номер у этого "ужоса-ужоса-ужоса" есть? А нет ли его в  http://packages.debian.org/changelogs/pool/main/p/php5/php5_... ? Ну, и ладно.


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

26. "Вышел Debian GNU/Linux 4.0r4. Заморожен код будущего релиза ..."  
Сообщение от angra (ok) on 28-Июл-08, 23:47 
>мда, отличный дистрибутив. php 2.6.0,
>в etch stable далеко не 5.2.5. там 5.2.0

Мне даже как то неудобно вас спрашивать, но давно ли врачей посещали? Превращение 5.2.0 в 2.6.0 может сигнализировать о легком неврологическом расстройстве. Даже термин есть специальный, вот только лень искать.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

10. "Вышел Debian GNU/Linux 4.0r4. Заморожен код будущего релиза ..."  
Сообщение от Ivan_Dives (ok) on 28-Июл-08, 11:01 
> Ручная сборка в дебиане и не понимания слова stable тоже о многом говорит.

Я не рад виражу Дениса выше, но я хочу сказать кое-что про Debian Stable: это замечательная возможность пользоваться софтом устаревшим год/полтора назад, про который девелоперы почему-то решили, что он работает лучше, чем свежий.

Я когда пользовался Debian Etch 4.0, всегда использовал либо Lenny либо Sid ибо их Stable -- это свалка раритета.

Вышло грубовато, но зато без мутных предложений.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

11. "Вышел Debian GNU/Linux 4.0r4. Заморожен код будущего релиза ..."  
Сообщение от Ivan_Dives (ok) on 28-Июл-08, 11:02 
Выше, это тот, который:

> мда, отличный дистрибутив. php 2.6.0, nginx так вообще 5-ой версии. ну ну...
> пришлось все самому собирать.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

16. "Вышел Debian GNU/Linux 4.0r4. Заморожен код будущего релиза ..."  
Сообщение от Legiar email(??) on 28-Июл-08, 16:33 
Интересно, а вот если у тебя на каждую ночь будет стоять
apt-get update
apt-get upgrade

ты сможешь быть уверен за свой сервер?????

Я да. Потому что использую стабл-ветку в которой НИКОГДА не меняються мажорные номера версий. Релизяться только секюрити.

И при этом, когда выйдет заплатка на что-то (где нашли ошибки/баги/секюрити) - это что-то прекрасно обновиться и спокойно будет работать с ТЕМИ ЖЕ конфигами.

Это один из очень положительных моментов, за которые и следует любить дебиан.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

18. "Вышел Debian GNU/Linux 4.0r4. Заморожен код будущего релиза ..."  
Сообщение от Ivan_Dives (ok) on 28-Июл-08, 18:13 
>стабл-ветку в которой НИКОГДА не меняються мажорные
>номера версий. Релизяться только секюрити.
>
>И при этом, когда выйдет заплатка на что-то (где нашли ошибки/баги/секюрити) -
>это что-то прекрасно обновиться и спокойно будет работать с ТЕМИ ЖЕ
>конфигами.

Это интересно.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

20. "Вышел Debian GNU/Linux 4.0r4. Заморожен код будущего релиза ..."  
Сообщение от Legiar email(??) on 28-Июл-08, 18:52 
Конечно интересно.

Да, в этом одно из преимуществ стабл-ветки.

Правда и в бочке медя бывает ложка дегтя. По личному опыту:
1. Есть сервак. Дебиан стабл (етч). 99,9% на протяжении двух лет. (начиная с саржа) - правда тогда еще автообновления не стояло (пронесло).
2. Автообновление каждую ночь. (В предверии переходя ленни в стабл - выключаю).
3. Всеми любимый/нелюбимый пых-пых.

А вот здесь и начинаеться небольшая засада. еакслератора в стабл нету.
В бак-портах - тоже.
Собрал свой пакет. Проинсталил. Замечательно.

Самое главное - забыл "приколоть" версию пыха. Пых обновился (секюрити очередной фиксили) - и старая сошка (либа) еакселератора - не подтянулась (по ходу немного апи затронулось в пыхе).

В итоге апач не стартанул (не загрузился мод-пых).

Благо произошло это почти при моем неспании и вовремя мониторинг хостера сработал (поблагодарил).

Так что вот такие пироги.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

15. "Вышел Debian GNU/Linux 4.0r4. Заморожен код будущего релиза ..."  
Сообщение от rujet (ok) on 28-Июл-08, 16:28 
А iso не выложили еще?
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

17. "Debian 4.0r4"  
Сообщение от Andrey Mitrofanov on 28-Июл-08, 16:53 
>А iso не выложили еще?

Нет ещё. Ждите...
~https://www.opennet.ru/openforum/vsluhforumID3/40233.html#22

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

27. "Debian 4.0r4"  
Сообщение от rujet (ok) on 29-Июл-08, 21:46 
>>А iso не выложили еще?
>
>Нет ещё. Ждите...
>~https://www.opennet.ru/openforum/vsluhforumID3/40233.html#22

Уже выложили!

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

23. "lol"  
Сообщение от Ivan_Dives (ok) on 28-Июл-08, 20:23 
>они убили Lenny

омг!!

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру