The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Обновление Linux ядра: 2.6.27.34 и 2.6.30.7. DoS уязвимость ..."
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Разговоры, обсуждение новостей (Public)
Изначальное сообщение [ Отслеживать ]

"Обновление Linux ядра: 2.6.27.34 и 2.6.30.7. DoS уязвимость ..."  +/
Сообщение от opennews (ok) on 16-Сен-09, 16:46 
Выпущены (http://www.kernel.org/) новые корректирующие версии Linux ядра - 2.6.27.34 (http://www.kernel.org/pub/linux/kernel/v2.6/ChangeLog-2.6.27.24) и 2.6.30.7 (http://www.kernel.org/pub/linux/kernel/v2.6/ChangeLog-2.6.30.7), в которых исправлено 22 ошибки. Исправления отмечены в Device Mapper (проблемы с raid1 и снапшотами), звуковых драйверах, SCSI, nilfs2, JFFS2, sparc64, PPP, GRE, E100, dccp. В анонсе (http://groups.google.com/group/fa.linux.kernel/msg/b5e602160...) новых версий подчеркивается особая важность проведения обновления, с какой из исправленных ошибок это связано не сообщается.


Дополнительно появилась информация (http://secunia.com/advisories/36707/) об исправлении уязвимости из-за утечки памяти в appletalk и ipddp модулях ядра, отправив большое количество специально оформленных AppleTalk-IP датаграм злоумышленник может исчерпать всю доступную системе память.

URL: http://www.kernel.org/
Новость: https://www.opennet.ru/opennews/art.shtml?num=23437

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Обновление Linux ядра: 2.6.27.34 и 2.6.30.7. DoS уязвимость ..."  +/
Сообщение от Piligrimm (ok) on 16-Сен-09, 16:46 
Не давно только 2.6.30.7 поставил...
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Обновление Linux ядра: 2.6.27.34 и 2.6.30.7. DoS уязвимость ..."  +/
Сообщение от AlexanderYT on 17-Сен-09, 11:16 
Кажется, только и слышу про 27 и 30, а на 29, 28 и т.д. все эти баги не распространяются, что ли?
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Обновление Linux ядра: 2.6.27.34 и 2.6.30.7. DoS уязвимость ..."  +/
Сообщение от Andrey Mitrofanov on 17-Сен-09, 11:28 
>Кажется, только и слышу про 27 и 30,

Вы правильно прочли новость, в ней дейсствительно написано про .27 и .30.
http:/opennews/art.shtml?num=18370

> а на 29, 28 и т.д. все эти баги не распространяются, что ли?

С чего Вы взяли? В новости этого не написано. Осторожнее с необоснованными выводами -- "Вы подвергаете себя"(тм).

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "Обновление Linux ядра: 2.6.27.34 и 2.6.30.7. DoS уязвимость ..."  +/
Сообщение от AlexanderYT on 17-Сен-09, 15:55 
Я вот сейчас смотрю сколько "стабильных" диструбув доступно на 28 и 29, и фраза  "(поддержка веток 2.6.28 и 2.6.29 прекращена)"  меня просто умиляет.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру