The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Корректирующий релиз KDE SC 4.5.3"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Разговоры, обсуждение новостей
Изначальное сообщение [ Отслеживать ]

"Корректирующий релиз KDE SC 4.5.3"  +/
Сообщение от opennews (ok) on 03-Ноя-10, 17:41 
Представлен (http://kde.org/announcements/announce-4.5.3.php) третий корректирующий релиз - KDE SC 4.5.3, в котором проведена работа по устранению ошибок и обновлению переводов. Следующее обновление ветки KDE 4.5 запланировано (http://techbase.kde.org/Schedules/KDE4/4.5_Release_Schedule) на 30 ноября. Релиз KDE 4.6 намечен на 26 января 2011 года, примечательно, что несколько дней назад код 4.6 перешел на стадию мягкой заморозки. Бинарные сборки KDE 4.5.3 в ближайшие чисы ожидаются для Kubuntu (http://www.kubuntu.org/news/kde-sc-4.5.3) и openSUSE (http://en.opensuse.org/Portal:KDE).

Из исправлений (http://www.kde.org/announcements/changelogs/changelog4_5_2to...), внесенных в KDE SC 4.5.3, можно отметить:


-  В новой подсистеме кэширования KSharedDataCache исправлена ошибка, приводящая из-за некорректного обнуления кэша к проблемам со стабильностью при переходе на зимнее/летнее время;
-  В Dolphin налажена передислокация пиктограмм после изменения уровня масштабирования;
- ...

URL: http://dot.kde.org/2010/11/03/kde-ships-november-updates-453
Новость: https://www.opennet.ru/opennews/art.shtml?num=28515

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


2. "Корректирующий релиз KDE SC 4.5.3"  +/
Сообщение от Zenitur on 03-Ноя-10, 18:03 
Всё ещё плохо работает, KDE 3 мне нравится больше. Да и программ с настройками там больше, новых не появляется вообще. Люди с железом от GeForce 6600 и процессором от 2,5 гигагерц спокойно могут использовать и не заметить разницы, особенно если прикладных программ никаких тяжеловесных не используют.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

4. "Корректирующий релиз KDE SC 4.5.3"  +/
Сообщение от JL2001 (ok) on 03-Ноя-10, 18:18 
> Всё ещё плохо работает, KDE 3 мне нравится больше. Да и программ
> с настройками там больше, новых не появляется вообще. Люди с железом
> от GeForce 6600 и процессором от 2,5 гигагерц спокойно могут использовать
> и не заметить разницы, особенно если прикладных программ никаких тяжеловесных не
> используют.

увы версия кде3 для убунты несколько ущербна (проблемы с вайноприложениями, приколоченные гвоздями конкуеры, разделение настроек крусадёра, консоли и пр с 4 кедами)
но или из-за 3х кед или из-за 36 ядра теперь с 250 свободной памяти можно жить почти нормально довольно редко выпадая в жуткий винчестрозадрочь

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

6. "Корректирующий релиз KDE SC 4.5.3"  +/
Сообщение от Zenitur on 03-Ноя-10, 18:34 
Konqueror не приколочен, в том же Trinity доступен Dolphin - Долфин есть в 3.5.10 и опционально он может быть смотрелкой по-умолчанию. А вот стиль Oxygen не входит (его размер как треть кде) и его надо доустанавливать отдельно.
Вайн? Такой же как и везде. Единственная моя проблема, запущу приложение, а в углу экрана две секунды прыгает значок Wine рядом с невидимым курсором.
Krusader врать не буду, не запускал ещё.
С 256 мегабайтами памяти и 4-й работает (без эффектов). Даже с LiveCD Убунты 9.04 всё запускалось с этим объёмом памяти. Только глючило и тормозило. Но ведь и третий так же себя ведёт с 32 мегабайтами памяти.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

29. "Корректирующий релиз KDE SC 4.5.3"  +/
Сообщение от J.L.унлогинед on 05-Ноя-10, 18:00 
с вайном некоторые проблемы с фокусировкой окон "ввод пароля", и у меня контрл+с контрл+в не пашут

а как удалить Konqueror из тринити ? он в зависимостях кдебин-рантайм вроде (или кого-то там кто и организует возможность логина в кде3)

память - я имел в виду свободные 256 метров из 2 гигов, под е17 и кде4 в такие моменты начинается дикий юсадж винтом, под кде3 или мне повезло или требовалось меньше свободной памяти чтоб возбудить дикий юсадж винта

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

5. "Корректирующий релиз KDE SC 4.5.3"  +/
Сообщение от PereresusNeVlezaetBuggy email(ok) on 03-Ноя-10, 18:18 
Кстати, ведь забавный факт: сколько у народа со всеми их супер-пупер-навороченным Квипами и Пиджинами отваливался доступ в ICQ, сколько проблем с кодировками, сколько обновлений из-за этого приходилось ждать и накатывать — а Kopete 0.12, из состава KDE 3.5.10, до сих пор исправно работает, ему хоть бы хны...
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

7. "Корректирующий релиз KDE SC 4.5.3"  +/
Сообщение от Zenitur on 03-Ноя-10, 18:37 
> Кстати, ведь забавный факт: сколько у народа со всеми их супер-пупер-навороченным Квипами
> и Пиджинами отваливался доступ в ICQ, сколько проблем с кодировками, сколько
> обновлений из-за этого приходилось ждать и накатывать — а Kopete 0.12,
> из состава KDE 3.5.10, до сих пор исправно работает, ему хоть
> бы хны...

Было-было с ним тоже, несколько часов со мной весной прошлого года! QIP и Miranda просто слишком популярны, смена протокола на них и нацелена. Поэтому я и перенёс History из QIP в Kopete

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

9. "Корректирующий релиз KDE SC 4.5.3"  +/
Сообщение от PereresusNeVlezaetBuggy email(ok) on 03-Ноя-10, 19:11 
>> Кстати, ведь забавный факт: сколько у народа со всеми их супер-пупер-навороченным Квипами
>> и Пиджинами отваливался доступ в ICQ, сколько проблем с кодировками, сколько
>> обновлений из-за этого приходилось ждать и накатывать — а Kopete 0.12,
>> из состава KDE 3.5.10, до сих пор исправно работает, ему хоть
>> бы хны...
> Было-было с ним тоже, несколько часов со мной весной прошлого года! QIP
> и Miranda просто слишком популярны, смена протокола на них и нацелена.
> Поэтому я и перенёс History из QIP в Kopete

Хм, не помню. Максимум, когда-то, может, именно тогда, один раз пришлось просто отредактировать конфигурационный файл; то есть, никакой пересборки или обновления программы не требовалось. Насчёт же смены протокола — хм-м, а как это, сменить протокол только для части клиентов? o_O Хотя, может, в OSCAR такое и возможно...

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

15. "Корректирующий релиз KDE SC 4.5.3"  +/
Сообщение от EduardGL on 03-Ноя-10, 23:14 
Atom 330 с соотв. матерью. памяти 2 гига, из которых используется 30%, когда врублен огнелис с примерно 10 табами. что я делаю не так?
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

20. "Корректирующий релиз KDE SC 4.5.3"  –2 +/
Сообщение от Zenitur on 04-Ноя-10, 06:23 
Знаете, браузер с 10-ю табами выдержит даже первый пентиум.
Читая ваше сообщение почему-то подумалось, что у вас Убунту. Почему? Потому что во всех дистрибутивах есть минимальная, стандартная, продвинутая и полная установка, которые всегда можно изменить и добавить/удалить то что надо. В Убунту есть только программы для Интернета, и в качестве исключения программа для офиса. Что недопустимо для дистрибутива, который часто советуют попробовать новичкам в Linux: они начинают думать, что Линукс - это такаяпускалка Интернета, где даже устройства не посмотришь, курсор мыши не сменишь и картинку не отредактируешь.
А в связи с этой эмоцией вопрос: вы сравнивали с KDE 3, и почему фаерфокс, а не Konqueror?
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

22. "Корректирующий релиз KDE SC 4.5.3"  +/
Сообщение от EduardGL on 04-Ноя-10, 09:22 
1. не новичек
2. не убунту
3. сравнивал
4. конка крива в тройке и в четверке, впрочем, также крив и кмайл
5. Атом был минимальной конфигой за 70$ два с половиной года назад, которую можно было приобрести с гарантией. а еще есть и комп с 230 атом, где тоже все работает.
6. про первый пентиум - вы путаете круглое с горячим. далете это нарочно?
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

26. "Корректирующий релиз KDE SC 4.5.3"  +/
Сообщение от Zenitur on 04-Ноя-10, 18:18 
ы). Я не называл вас новичком
ы). Я проверял. На первом Пентиуме браузер Опера позволяет открыть много вкладок, Pentuim MMX справляется.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

27. "Корректирующий релиз KDE SC 4.5.3"  +/
Сообщение от EduardGL (ok) on 05-Ноя-10, 01:35 
вообще-то не только в процессоре дело. для четверки нужна графика желательно от 64 мегов. я их на ibm r30 запускал. и ничего. графика только слабая. но на этом лептопе тройка тормозила немногим меньше. поэтому кеды были отброшены полностью.
а по поводу неюзабельности. вы меня извините, но вы тут аргументируете достаточно однобоко. мне некоторые вещи в кедах вообще не нравятся. изначально. поэтому я не использую ни конку, ни кмейл. я не кричу о том, какое это неюзабельное говняшко. просто молча не использую. в свое время мы спрыгнули с кривого кмейла, портировав все на громоптицу. скрипт можно найти в сети. и не кричу на всю округу: "ой, какая это унылая какашка!" извините, конечно, но это в стиле айти-гопников (кулхацкеров). а нытье - в стиле неудачников.

да и про mmx и оперу - к чему? вы тут вообще-то про кде разговаривали. и что, тройка бегает на пентюке? или это так, разговор поддержать?

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

17. "Корректирующий релиз KDE SC 4.5.3"  +/
Сообщение от trdm email(ok) on 04-Ноя-10, 00:14 
нету GeForce 6600
Новые кеды без него тормозят...
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

23. "Корректирующий релиз KDE SC 4.5.3"  +/
Сообщение от Аноним (??) on 04-Ноя-10, 12:12 
Да здесь даже не в самом KDE дело, есть нужные программы или виджеты для KDE3 которые просто некому доработать для KDE4
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

8. "Корректирующий релиз KDE SC 4.5.3"  +/
Сообщение от Аноним (??) on 03-Ноя-10, 19:04 
когда уже будет в дебиане? все еще 4.4.5...
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

10. "Корректирующий релиз KDE SC 4.5.3"  +/
Сообщение от Аноним111 on 03-Ноя-10, 19:14 
А у меня такой глюк:
Есть страница.html и страница_files со всем её содерживым.
Наводишь в Dolphin курсор на html-страницу - и вылезают друг за другом окошки "Открыть с помощью", а в заголовках у них html-файлы, которые лежат в страница_files
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

11. "Корректирующий релиз KDE SC 4.5.3"  +/
Сообщение от Zenitur on 03-Ноя-10, 19:29 
Я так понимаю, в страница_files лежат изображения и css? Последняя версия KDE?
У меня с 4-ми но не последними, 4.4, было такое. Решил из Konqueror напечатать страничку с таблицей частот спутников. Напечаталось 2 стрницы. Секунд через 30 принтер зашумел, готовясь печатать ещё. Едва успел засунуть второй, почти чистый лист. Ещё мгновение, и принтер подавился бы листком (потому что так делать нельзя). Допечатался счётчик мейла ру и рамблер ру! Который на второй странице должен был быть, но не было. Через 30 секунд опять печатать захотел! Напечатался выпадающий список. Всего их было 4, пришлось вставлять лист 4 раза. 0_o
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

12. "Корректирующий релиз KDE SC 4.5.3"  +1 +/
Сообщение от pavlinux (ok) on 03-Ноя-10, 19:33 
Меня КЕДЫ добили парочкой kmail + mysql!
Снёс..., больше знать не хочу, ушел на Xfce.  
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

13. "Корректирующий релиз KDE SC 4.5.3"  +/
Сообщение от adasdasd on 03-Ноя-10, 21:22 
http://packages.debian.org/sid/kmail
Это с какого счастья оно требует mysql ?
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

14. "Корректирующий релиз KDE SC 4.5.3"  +/
Сообщение от Аноним (??) on 03-Ноя-10, 21:39 
4.5 требует, 4.4 нет
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

18. "Корректирующий релиз KDE SC 4.5.3"  +1 +/
Сообщение от Mike Lee on 04-Ноя-10, 00:32 
вобщето KMail 4.5 не вышел еще.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

19. "Корректирующий релиз KDE SC 4.5.3"  +1 +/
Сообщение от pavlinux (ok) on 04-Ноя-10, 02:36 
> http://packages.debian.org/sid/kmail
> Это с какого счастья оно требует mysql ?

Оно требует
* libakonadi-kde4 http://packages.debian.org/sid/libakonadi-kde4
libakonadi-kde4 требует
* libqt4-sql http://packages.debian.org/sid/libqt4-sql
libqt4-sql требует
* libqt4-sql-mysql http://packages.debian.org/sid/libqt4-sql-mysql
libqt4-sql-mysql требует
* libmysqlclient15off http://packages.debian.org/sid/libmysqlclient15off
libmysqlclient15off требует
* mysql-common http://packages.debian.org/sid/mysql-common
Ну а mysql-common без MySQL - деньги на ветер.


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

31. "Корректирующий релиз KDE SC 4.5.3"  +/
Сообщение от СуперАноним on 08-Ноя-10, 08:31 
Так собирай Qt без поддержки драйвера MySQL.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

16. "Корректирующий релиз KDE SC 4.5.3"  –1 +/
Сообщение от fhwefwekj on 04-Ноя-10, 00:07 
Да, ужасно. А меня скринсейверы в кедах не устраивают. Пожалуй, тоже снесу кде.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

21. "Корректирующий релиз KDE SC 4.5.3"  +/
Сообщение от Zenitur on 04-Ноя-10, 06:26 
> Да, ужасно. А меня скринсейверы в кедах не устраивают. Пожалуй, тоже снесу
> кде.

Отличные скринсейверы! Главное что много. И кстати в других графических рабочих столах они те же самые

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

25. "Корректирующий релиз KDE SC 4.5.3"  +/
Сообщение от Денис Попов on 04-Ноя-10, 17:34 
Cкучные обои же!

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

28. "Корректирующий релиз KDE SC 4.5.3"  +/
Сообщение от Карбофос (ok) on 05-Ноя-10, 10:00 
просто невозможно работать. :)
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

24. "Корректирующий релиз KDE SC 4.5.3"  +/
Сообщение от Аноним email(??) on 04-Ноя-10, 14:30 
Корректирующий релиз, конечно, отлично.
Но вот вчера обнаружил, что в 4 кедах нет возможности нормальной работы с X509. Обидно.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

30. "Корректирующий релиз KDE SC 4.5.3"  +/
Сообщение от TeXHaPb (ok) on 06-Ноя-10, 01:32 
А искать по истории Klipper'а оно снова научилось или так и отломали навсегда?
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру