The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Релиз NetSecL 4.0, Linux-дистрибутива повышенной безопасности "
Вариант для распечатки  
Пред. тема | След. тема 
Форум Разговоры, обсуждение новостей
Изначальное сообщение [ Отслеживать ]

"Релиз NetSecL 4.0, Linux-дистрибутива повышенной безопасности "  +/
Сообщение от opennews on 08-Авг-12, 16:02 
Вышел (http://www.forum.netsecl.com/topic/69/netsecl-os-40-released/) релиз Linux-дистрибутива NetSecL 4.0, основанного на пакетной базе openSUSE и укомплектованный пользовательской оболочкой на основе LXDE. Дистрибутив  ориентирован на специалистов в области компьютерной безопасности и пользователей, желающих получить максимально защищенную рабочую среду. По умолчанию в дистрибутиве применяются достаточно жесткие настройки внутренней безопасности, активированы некоторые дополнительные средства защиты (GrSecurity, GCC Stack Smashing Protection, сборка с binutils поддерживающим PT_PAX_FLAGS). В комплект включены утилиты для проверки защищенности систем (Amap, Ettercap, Hydra, Kismet, Nessus, Nmap, Metasploit, PADS). Таким образом, NetSecL может выступать как система для тестирования безопасности, так и как защищенный десктоп-дистрибутив. Размер iso-образа (http://download.tuxfamily.org/netsecldist/NetSecL_OS.x86_64-...) дистрибутива составляет 1.5 Гб.


По сравнению с прошлым выпуском дистрибутив оформлен только в 64-разрядной сборке, обновлена база Exploit-db, добавлен GUI для Metasploit, интегрирован пакет 0install, обновлены пользовательские компоненты (Firefox, Mixer, Libre Office, GIMP, Dia, Inkscape, Evolution, Brasero), добавлены сетевые приложения Putty, Remmina, FileZilla и Pidgin, проведена чистка устаревших инструментов для проверки безопасности системы.


URL: http://www.forum.netsecl.com/topic/69/netsecl-os-40-released/
Новость: https://www.opennet.ru/opennews/art.shtml?num=34522

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Релиз NetSecL 4.0, Linux-дистрибутива повышенной безопасност..."  –1 +/
Сообщение от Alukardd on 08-Авг-12, 16:02 
Ну хоть YaST они не использовали? Грёбаный YaST!
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Релиз NetSecL 4.0, Linux-дистрибутива повышенной безопасност..."  –1 +/
Сообщение от Аноним (??) on 08-Авг-12, 16:42 
> активированы некоторые дополнительные средства защиты (GrSecurity
> и как защищенный десктоп-дистрибутив

На базе ядра с grsecurity достаточно сложно сделать дистрибутив, пригодный для десктопа. Как и для сервера, впрочем.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

6. "Релиз NetSecL 4.0, Linux-дистрибутива повышенной безопасност..."  +1 +/
Сообщение от коксюзер on 08-Авг-12, 22:08 
> На базе ядра с grsecurity достаточно сложно сделать дистрибутив, пригодный для десктопа.
> Как и для сервера, впрочем.

А что, кто-то уже пытался и не получилось? ;)

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

3. "Релиз NetSecL 4.0, Linux-дистрибутива повышенной безопасност..."  +/
Сообщение от Xasd (ok) on 08-Авг-12, 19:03 
> добавлены сетевые приложения Putty

putty.exe ???

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

4. "Релиз NetSecL 4.0, Linux-дистрибутива повышенной безопасност..."  +4 +/
Сообщение от exe.qt.or on 08-Авг-12, 19:51 
Вы, видимо, не в курсе, но PuTTY под никсы есть. И был. И не недавно, а очень давно - просто в шиндах он нужен, а здесь... А если по теме новости, то это либо очень наркоманский юмор, либо скоро "сверхбезопасные" фигульки будут на Федоре или МыГеи ляпать по центнеру в полгода.
Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

8. "Релиз NetSecL 4.0, Linux-дистрибутива повышенной безопасност..."  +/
Сообщение от ryoken email on 10-Авг-12, 09:15 
> Вы, видимо, не в курсе, но PuTTY под никсы есть. И был.
> И не недавно, а очень давно - просто в шиндах он
> нужен, а здесь...

Не соглашусь. Даже в вантузе вместо PuTTY использую Cygwin+ssh+mc. Куда удобнее и толковее, чем это поделие.

Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

5. "Релиз NetSecL 4.0, Linux-дистрибутива повышенной безопасност..."  +1 +/
Сообщение от odd.mean email(ok) on 08-Авг-12, 20:04 
Главное, что в нём cupsd есть, муа-ха-ха;)
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

7. "Релиз NetSecL 4.0, Linux-дистрибутива повышенной безопасност..."  +1 +/
Сообщение от Anonimous on 09-Авг-12, 21:21 
для безопасной печати же!
Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру