The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Проблема при PPPoE ADSL  IPSec VPN ??????"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Проблема при PPPoE ADSL  IPSec VPN ??????"  +/
Сообщение от sgv email(??) on 05-Июн-06, 19:50 
Есть такая проблема, подключаются удаленные офисы к головному офису по VPN туннелям Site-to-Site VPN, все хорошо работает, но где подключение происходит через ADSL модем по PPPoE то не проходит www трафик, остальное все работает. Модели Cisco у меня 871 и 1811, в головном офисе 2821. Ниже привожу часть конфиг для ADSL PPPoE. Уважаемые, может кто сталкивался с подобной проблемой? В инете много информации по этому поводу, но все очень размыто на первый взгляд.
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
interface FastEthernet0
description Internet WAN interface $ETH-WAN$
no ip address
duplex auto
speed auto
pppoe enable
pppoe-client dial-pool-number 1
!
interface FastEthernet1
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
!
interface FastEthernet9
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-FE 2$$FW_INSIDE$
ip address 10.3.3.1 255.255.255.0
ip access-group 100 in
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1412
!
interface Async1
no ip address
encapsulation slip
!
interface Dialer0
description $FW_OUTSIDE$
ip address negotiated
ip access-group 101 in
ip mtu 1452
ip nat outside
ip inspect SDM_LOW out
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication pap callin
ppp pap sent-username USER password 7 ****************
crypto map SDM_CMAP_1
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
!
!
ip http server
ip http access-class 2
ip http authentication local
ip http secure-server
ip http timeout-policy idle 5 life 86400 requests 10000
ip nat inside source route-map SDM_RMAP_1 interface Dialer0 overload
!
dialer-list 1 protocol ip permit
no cdp run
!
route-map SDM_RMAP_1 permit 1
match ip address 103
!
!
!
!
control-plane
Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Проблема при PPPoE ADSL  IPSec VPN ??????"  +/
Сообщение от edwin (??) on 05-Июн-06, 21:50 
грабля в этом:

> ip mtu 1452

У вин клиентов это вызывает стагнацию.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Проблема при PPPoE ADSL  IPSec VPN ??????"  +/
Сообщение от sgv email(??) on 06-Июн-06, 09:57 
>грабля в этом:
>
>> ip mtu 1452
>
>У вин клиентов это вызывает стагнацию.


А какой указать? И это ведь ip mtu, физический mtu все равно остается 1500 байт. При изменении ip mtu sh int показывает mtu 1500.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Проблема при PPPoE ADSL  IPSec VPN ??????"  +/
Сообщение от routercs email on 06-Июн-06, 22:28 
>>грабля в этом:
>>
>>> ip mtu 1452
>>
>>У вин клиентов это вызывает стагнацию.
>
>
>А какой указать? И это ведь ip mtu, физический mtu все равно
>остается 1500 байт. При изменении ip mtu sh int показывает mtu
>1500.
http://www.cisco.com/warp/public/105/56.html


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Проблема при PPPoE ADSL  IPSec VPN ??????"  +/
Сообщение от radashah22 email(ok) on 22-Июл-09, 12:45 
Ребята, такой вопрос, хочу сделать ipsec между linux -cisco или linux-linux,но не знаю насколько это реально, потому что в одном случае сервер имеет внешний ip, в другом случае ip получается по pppoe от провайдера на модем и линукс не имеет внешней статики. Что можно сделать?
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру