The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"MTU, mss etc"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"MTU, mss etc"  
Сообщение от kompot on 19-Июл-06, 07:58 
на Циске поднят VDPN. С нею устанавливается PPTP туннель от виндового клиента. На клиенте MTU = 1000.
Все хорошо, но в туннеле не поднимается TCP, т.е. сервисы не работают.
вот конфиг:

!
!
ip tcp mss 10000
ip tcp path-mtu-discovery
!
!
vpdn-group VPN-access
! Default PPTP VPDN group
accept-dialin
  protocol pptp
  virtual-template 1
!

interface GigabitEthernet0/0
description UpLink
mtu 16000
ip address 192.168.2.1 255.255.255.248 secondary
ip address 21#.1##.###.98 255.255.255.252
ip access-group 100 in
ip nat outside
no ip route-cache cef
ip route-cache flow
no ip mroute-cache
duplex auto
speed 10
media-type rj45
!
interface GigabitEthernet0/1
mtu 16000
no ip address
duplex auto
speed auto
media-type rj45
!


!
interface Virtual-Template1
mtu 16000
ip unnumbered GigabitEthernet0/1.2
no ip route-cache cef
no ip route-cache
ip tcp header-compression
autodetect encapsulation ppp
peer default ip address pool PPTP-POOL
no keepalive
ppp authentication ms-chap-v2 pap chap
ppp direction callin
!

Куда смотреть, подскажите, пожалуйста.

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

 Оглавление

  • MTU, mss etc, John Smith, 10:39 , 19-Июл-06, (1)  
    • MTU, mss etc, Ilia Kuliev, 10:45 , 19-Июл-06, (2)  
  • MTU, mss etc, citrin, 12:20 , 19-Июл-06, (3)  
  • MTU, mss etc, daff, 12:33 , 19-Июл-06, (4)  

Сообщения по теме [Сортировка по времени, UBB]


1. "MTU, mss etc"  
Сообщение от John Smith on 19-Июл-06, 10:39 
interface Virtual-Template1
mtu 16000

?????

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

2. "MTU, mss etc"  
Сообщение от Ilia Kuliev on 19-Июл-06, 10:45 
>interface Virtual-Template1
>mtu 16000
>
>?????

interface Virtual-Template1
ip tcp adjust-mss ......


Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

3. "MTU, mss etc"  
Сообщение от citrin email(ok) on 19-Июл-06, 12:20 
если ios поддерживает - то ip tcp adjust-mss
если нет, то плохо.
Мне без него всепоблемы решить не удалось. В часности не работал сайт microsoft.com.
А c adjust-mss все должно без проблем работать.

Возможно что то полезное найдете здесь:
http://groups.google.ru/group/fido7.ru.cisco/browse_frm/thread/563410412268f054/

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

4. "MTU, mss etc"  
Сообщение от daff (??) on 19-Июл-06, 12:33 
>interface GigabitEthernet0/0
> description UpLink
> mtu 16000
зачем столько ?
32 bit CRC отдыхает
Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру