Building configuration...Current configuration : 4875 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
boot-start-marker
boot-end-marker
!
no aaa new-model
!
resource policy
!
ip subnet-zero
ip cef
!
!
!
!
ip domain name yourdomain.com
!
voice-card 0
no dspfarm
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface GigabitEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$
no ip address
duplex auto
speed auto
media-type rj45
negotiation auto
!
interface GigabitEthernet0/1
ip address 192.168.0.254 255.255.255.0
duplex auto
speed auto
media-type rj45
negotiation auto
!
interface FastEthernet0/1/0
switchport access vlan 10
!
interface FastEthernet0/1/1
switchport access vlan 11
!
interface FastEthernet0/1/2
!
interface FastEthernet0/1/3
!
interface FastEthernet0/1/4
!
interface FastEthernet0/1/5
switchport access vlan 500
!
interface FastEthernet0/1/6
switchport access vlan 500
!
interface FastEthernet0/1/7
switchport access vlan 500
!
interface FastEthernet0/1/8
switchport access vlan 500
!
interface FastEthernet0/2/0
!
interface FastEthernet0/2/1
!
interface FastEthernet0/2/2
!
interface FastEthernet0/2/3
!
interface Vlan1
no ip address
!
interface Vlan10
ip address 172.17.0.1 255.255.255.252
ip route-cache flow
!
interface Vlan11
ip address х.х.х.х 255.255.255.252
ip route-cache flow
!
ip classless
!
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip access-list extended tempacc
permit ip any any
permit icmp any any
permit tcp any any
permit udp any any
!
access-list 10 permit any
access-list 11 permit any
!
!
!
!
control-plane
!
!
#sh interfaces f0/1/0 description
Interface Status Protocol Description
Fa0/1/0 up up
#sh interfaces vlan 10 description
Interface Status Protocol Description
Vl10 up up
#sh interfaces f0/1/0 trunk
Port Mode Encapsulation Status Native vlan
Fa0/1/0 off 802.1q not-trunking 1
Port Vlans allowed on trunk
Fa0/1/0 10
Port Vlans allowed and active in management domain
Fa0/1/0 10
Port Vlans in spanning tree forwarding state and not pruned
Fa0/1/0 none
#sh interfaces f0/1/0
FastEthernet0/1/0 is up, line protocol is up
Hardware is Fast Ethernet, address is 0017.59b6.fab1 (bia 0017.59b6.fab1)
MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full-duplex, 100Mb/s
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:00, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
473 packets input, 35417 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 input packets with dribble condition detected
462 packets output, 35153 bytes, 0 underruns
0 output errors, 0 collisions, 2 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out
#sh interfaces vlan 10
Vlan10 is up, line protocol is up
Hardware is EtherSVI, address is 000a.b8d9.62b0 (bia 000a.b8d9.62b0)
Internet address is 172.17.0.1/30
MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
ARP type: ARPA, ARP Timeout 04:00:00
Last input never, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 2
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
3 packets output, 214 bytes, 0 underruns
0 output errors, 1 interface resets
0 output buffer failures, 0 output buffers swapped out
#sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is not set
172.17.0.0/30 is subnetted, 1 subnets
C 172.17.0.0 is directly connected, Vlan10
C 192.168.0.0/24 is directly connected, GigabitEthernet0/1
Физика такая:
1)По меди в транке приходят два влана
2)Вланы через прокурву(HP ProCurve 2512) расходятся по портам
3)Из ПроКурвы пачкордом в int f0/1/0 на циске
НЕ РАБОТАЕТ!!!
Провел следующего рода эксперименты:
1)
В конфигурации trunk->HP->CISCO
Включал пачкорд в int gig0/0 давал ему адрес 172.17.0.1. РАБОТАЕТ!!!
2)
В конфигурации Trunk->HP->Notebook
Включал в ПроКурву вместо циски ноут. РАБОТАЕТ!!!
3)
В конфигурации HP->CISCO
На порт ПроКурвы повесил адрес 172.17.0.2. РАБОТАЕТ!!!
ГДЕ ГРАБЛИ ТО?????????????