The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"WiFi (AP 1200) + VLAN"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"WiFi (AP 1200) + VLAN"  
Сообщение от Pavel email(??) on 31-Янв-07, 12:24 
Господа, расскажите плз!

Ситуация такая:

Есть точка AP 1200 series, собираюсь организовать на ней два SSID - Guest и Enterprise, соответственно нужно их прицепить к определнным vlan - точка воткнута в большую локальную сеть в которой есть много vlan и т.д. Вопрос такой - какие мне нужно знать параметры о vlan в локальной сети, чтоб пользователь который присоединяется скажем к Guest - попадал в нужный vlan. Пока из настраиваемых параметров на точке я вижу только vlan id. Достаточно ли знать vlan id (настроенной в лок.сети) или есть еще куча параметров (ключи и т.д.)?

Сорри за кривую формулировку. Трудно объяснить.

Заранее Спасибо!

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "WiFi (AP 1200) + VLAN"  
Сообщение от ViRuZzz email(??) on 31-Янв-07, 12:44 
>Господа, расскажите плз!
>
>Ситуация такая:
>
>Есть точка AP 1200 series, собираюсь организовать на ней два SSID -
>Guest и Enterprise, соответственно нужно их прицепить к определнным vlan -
>точка воткнута в большую локальную сеть в которой есть много vlan
>и т.д. Вопрос такой - какие мне нужно знать параметры о
>vlan в локальной сети, чтоб пользователь который присоединяется скажем к Guest
>- попадал в нужный vlan. Пока из настраиваемых параметров на точке
>я вижу только vlan id. Достаточно ли знать vlan id (настроенной
>в лок.сети) или есть еще куча параметров (ключи и т.д.)?
>
>Сорри за кривую формулировку. Трудно объяснить.
>
>Заранее Спасибо!
Создаешь несколько SSIDов. Можешь им назначить разные параметры шифрования, аутентификации ит.д. потом говоришь в какой вилан он должен попадать при этом. т.е. с точки зрения ethernet  тебе надо указать VLAN ID. а с точки срения Wireless - SSID, authentication, encryption

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "WiFi (AP 1200) + VLAN"  
Сообщение от Pavel email(??) on 31-Янв-07, 13:10 
>>Господа, расскажите плз!
>>
>>Ситуация такая:
>>
>>Есть точка AP 1200 series, собираюсь организовать на ней два SSID -
>>Guest и Enterprise, соответственно нужно их прицепить к определнным vlan -
>>точка воткнута в большую локальную сеть в которой есть много vlan
>>и т.д. Вопрос такой - какие мне нужно знать параметры о
>>vlan в локальной сети, чтоб пользователь который присоединяется скажем к Guest
>>- попадал в нужный vlan. Пока из настраиваемых параметров на точке
>>я вижу только vlan id. Достаточно ли знать vlan id (настроенной
>>в лок.сети) или есть еще куча параметров (ключи и т.д.)?
>>
>>Сорри за кривую формулировку. Трудно объяснить.
>>
>>Заранее Спасибо!
>Создаешь несколько SSIDов. Можешь им назначить разные параметры шифрования, аутентификации ит.д. потом
>говоришь в какой вилан он должен попадать при этом. т.е. с
>точки зрения ethernet  тебе надо указать VLAN ID. а с
>точки срения Wireless - SSID, authentication, encryption

OK! Спасибо. Вроде стало соединяться, и даже выдает адрес по DHCP, но слетает соединение минут через 5. буду дальше изучать

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "WiFi (AP 1200) + VLAN"  
Сообщение от SergT email(??) on 31-Янв-07, 13:31 
можно sh run?
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "WiFi (AP 1200) + VLAN"  
Сообщение от Pavel email(??) on 31-Янв-07, 13:46 
>можно sh run?

Building configuration...

Current configuration : 1972 bytes
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname *****
!
enable secret 5 $1$w8LI$74prwq0JvxVMr2flyG35U/
!
ip subnet-zero
!
!
no aaa new-model
!
dot11 ssid Guest
   vlan 77
   guest-mode
!
!
!
username ***** password 7 ******
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
ssid Guest
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
54.0
station-role root
!
interface Dot11Radio0.1
encapsulation dot1Q 1 native
no ip route-cache
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio0.77
encapsulation dot1Q 77
no ip route-cache
bridge-group 77
bridge-group 77 subscriber-loop-control
bridge-group 77 block-unknown-source
no bridge-group 77 source-learning
no bridge-group 77 unicast-flooding
bridge-group 77 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
!
interface FastEthernet0.1
encapsulation dot1Q 1 native
no ip route-cache
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface FastEthernet0.77
encapsulation dot1Q 77
no ip route-cache
bridge-group 77
no bridge-group 77 source-learning
bridge-group 77 spanning-disabled
!
interface BVI1
ip address dhcp client-id FastEthernet0
no ip route-cache
!
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!
!
control-plane
!
bridge 1 route ip
!
!
!
line con 0
transport preferred all
transport output all
line vty 0 4
login local
transport preferred all
transport input all
transport output all
line vty 5 15
login
transport preferred all
transport input all
transport output all
!
end

Не пинайте сильно, только начал изучать. Пока не требуется никакой аутентификации и шифрования. Нужно просто, что бы пользователь подключившийся к SSID - Guest, попадал в 77 vlan

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "WiFi (AP 1200) + VLAN"  
Сообщение от Pavel email(??) on 31-Янв-07, 14:54 
Сейчас обнаружил такую вещь, что если SSID Guest приписать к VLAN 1 (это и есть native vlan), то подключение происходит моментально без каких либо проблем
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "WiFi (AP 1200) + VLAN"  
Сообщение от SergT email(??) on 31-Янв-07, 16:48 
у тебя точка в свич воткнута?
свич cisco?
порт транком?
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

7. "WiFi (AP 1200) + VLAN"  
Сообщение от Pavel email(??) on 31-Янв-07, 17:53 
>у тебя точка в свич воткнута?
>свич cisco?
>порт транком?

точка не в свитч, а в розетку. свитч cisco catalyst 3750G (в который все разетки идут), транк сказали, что включен (у меня доступа пока туда нет, чтоб самому посмотреть)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2023 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру