The OpenNET Project / Index page

[ новости /+++ | форум | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Помогите настроить транк через 2 бриджа!"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"Помогите настроить транк через 2 бриджа!"  
Сообщение от ga6iem email on 04-Дек-07, 12:18 
между 2мя 3524 транк работает, вставляю между ними с1310 (см.ниже), транк работать перестает! Помогите с конфигом, горю!

1я точка c1310 Код:
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname 101-2
!
enable secret 5 $1$r0XS$3Y4UbHqUmtOLuGPElql300
!
aaa new-model
!
!
aaa group server radius rad_eap
!
aaa group server radius rad_mac
!
aaa group server radius rad_acct
!
aaa group server radius rad_admin
!
aaa group server tacacs+ tac_admin
!
aaa group server radius rad_pmip
!
aaa group server radius dummy
!
aaa authentication login eap_methods group rad_eap
aaa authentication login mac_methods local
aaa authorization exec default local
aaa accounting network acct_methods start-stop group rad_acct
!
aaa session-id common
!
resource policy
!
ip subnet-zero
!
!
!
dot11 ssid CKC-NET
   authentication open mac-address mac_methods
   guest-mode
   infrastructure-ssid
!
!
!
username Cisco password 7 047802150C2E
username 001bd56c64f0 password 7 1159495415165E5A077C7F2278
username 001bd56c64f0 autocommand exit
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
ssid CKC-NET
!
station-role root bridge
bridge-group 1
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
bridge-group 1
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 10.0.101.2 255.255.255.248
no ip route-cache
!
ip default-gateway 10.0.101.1
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
ip radius source-interface BVI1
radius-server attribute 32 include-in-access-req format %h
radius-server vsa send accounting
!
control-plane
!
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
!
end

2я: Код:
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname 101-3
!
enable secret 5 $1$QJLF$7prEuTj7XR0A14pzzagBU1
!
no aaa new-model
!
resource policy
!
ip subnet-zero
!
!
!
dot11 ssid CKC-NET
   authentication open
   guest-mode
   infrastructure-ssid optional
!
!
!
username Cisco password 7 032752180500
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
ssid CKC-NET
!
parent 1 001b.d56c.6e70
station-role non-root bridge
bridge-group 1
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
bridge-group 1
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 10.0.101.3 255.255.255.248
no ip route-cache
!
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!
control-plane
!
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
login local
!
end

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Помогите настроить транк через 2 бриджа!"  
Сообщение от ga6iem email on 05-Дек-07, 11:44 
Вопрос все еще актуален!!
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Помогите настроить транк через 2 бриджа!"  
Сообщение от vorch on 05-Дек-07, 11:49 
А почему вы считаете, что бридж должен пробрасывать транк. По спецификации, насколько мне известно, бридж и простой коммутатор как раз НЕ ДОЛЖЕН пробрасовать тегированные фреймы. Так что если есть возможность настраивайте на бридже отдельные 802.1Q подинтерфейсы и пробуйте бриджевать между ними. На маршрутизаторе 2600 когда-то делал бридж между сабинтерфейсами, все вроде работало.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Партнёры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2024 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру