> А теперь покажите show ip route с каждого маршрутизатора. И show running-config
> тоже.hostname Router0
!
interface GigabitEthernet0/0
ip address 192.168.10.3 255.255.255.0
ip helper-address 192.168.1.213
duplex auto
speed auto
!
interface GigabitEthernet0/1
ip address 192.168.3.3 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/2
ip address 192.168.5.3 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0/0
ip address 192.168.168.3 255.255.255.0
clock rate 2000000
!
interface Serial0/0/1
no ip address
clock rate 2000000
!
interface Vlan1
no ip address
shutdown
!
router rip
version 2
network 192.168.3.0
network 192.168.5.0
network 192.168.10.0
network 192.168.168.0
!
ip classless
!
ip flow-export version 9
!
end
Router0#show ip route
Gateway of last resort is not set
R 192.168.1.0/24 [120/2] via 192.168.3.1, 00:00:25, GigabitEthernet0/1
[120/2] via 192.168.168.1, 00:00:25, Serial0/0/0
R 192.168.2.0/24 [120/1] via 192.168.3.1, 00:00:25, GigabitEthernet0/1
[120/1] via 192.168.5.2, 00:00:23, GigabitEthernet0/2
[120/1] via 192.168.168.1, 00:00:25, Serial0/0/0
192.168.3.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.3.0/24 is directly connected, GigabitEthernet0/1
L 192.168.3.3/32 is directly connected, GigabitEthernet0/1
192.168.5.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.5.0/24 is directly connected, GigabitEthernet0/2
L 192.168.5.3/32 is directly connected, GigabitEthernet0/2
192.168.10.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.10.0/24 is directly connected, GigabitEthernet0/0
L 192.168.10.3/32 is directly connected, GigabitEthernet0/0
R 192.168.20.0/24 [120/1] via 192.168.5.2, 00:00:23, GigabitEthernet0/2
R 192.168.30.0/24 [120/1] via 192.168.3.1, 00:00:25, GigabitEthernet0/1
[120/1] via 192.168.168.1, 00:00:25, Serial0/0/0
R 192.168.38.0/24 [120/2] via 192.168.3.1, 00:00:25, GigabitEthernet0/1
[120/2] via 192.168.168.1, 00:00:25, Serial0/0/0
192.168.168.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.168.0/24 is directly connected, Serial0/0/0
L 192.168.168.3/32 is directly connected, Serial0/0/0
Router0#
hostname Router3
!
interface GigabitEthernet0/0
ip address 192.168.30.1 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/1
ip address 192.168.3.1 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/2
ip address 192.168.2.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0/0
ip address 192.168.168.1 255.255.255.0
clock rate 64000
!
interface Serial0/0/1
no ip address
clock rate 2000000
!
interface Vlan1
no ip address
shutdown
!
router rip
version 2
network 192.168.2.0
network 192.168.3.0
network 192.168.30.0
network 192.168.168.0
!
ip classless
!
ip flow-export version 9
!
end
Router3#show ip route
Gateway of last resort is not set
R 192.168.1.0/24 [120/1] via 192.168.30.51, 00:00:19, GigabitEthernet0/0
192.168.2.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.2.0/24 is directly connected, GigabitEthernet0/2
L 192.168.2.1/32 is directly connected, GigabitEthernet0/2
192.168.3.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.3.0/24 is directly connected, GigabitEthernet0/1
L 192.168.3.1/32 is directly connected, GigabitEthernet0/1
R 192.168.5.0/24 [120/1] via 192.168.3.3, 00:00:12, GigabitEthernet0/1
[120/1] via 192.168.2.2, 00:00:17, GigabitEthernet0/2
[120/1] via 192.168.168.3, 00:00:12, Serial0/0/0
R 192.168.10.0/24 [120/1] via 192.168.3.3, 00:00:12, GigabitEthernet0/1
[120/1] via 192.168.168.3, 00:00:12, Serial0/0/0
R 192.168.20.0/24 [120/1] via 192.168.2.2, 00:00:17, GigabitEthernet0/2
192.168.30.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.30.0/24 is directly connected, GigabitEthernet0/0
L 192.168.30.1/32 is directly connected, GigabitEthernet0/0
R 192.168.38.0/24 [120/1] via 192.168.30.51, 00:00:19, GigabitEthernet0/0
192.168.168.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.168.0/24 is directly connected, Serial0/0/0
L 192.168.168.1/32 is directly connected, Serial0/0/0
Router3#
hostname Router4
!
interface GigabitEthernet0/0
ip address 192.168.20.2 255.255.255.0
ip helper-address 192.168.1.213
duplex auto
speed auto
!
interface GigabitEthernet0/1
ip address 192.168.2.2 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/2
ip address 192.168.5.2 255.255.255.0
duplex auto
speed auto
!
interface Vlan1
no ip address
shutdown
!
router rip
version 2
network 192.168.2.0
network 192.168.5.0
network 192.168.20.0
!
ip classless
!
ip flow-export version 9
!
end
Router4#show ip route
Gateway of last resort is not set
R 192.168.1.0/24 [120/2] via 192.168.2.1, 00:00:17, GigabitEthernet0/1
192.168.2.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.2.0/24 is directly connected, GigabitEthernet0/1
L 192.168.2.2/32 is directly connected, GigabitEthernet0/1
R 192.168.3.0/24 [120/1] via 192.168.2.1, 00:00:17, GigabitEthernet0/1
[120/1] via 192.168.5.3, 00:00:15, GigabitEthernet0/2
192.168.5.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.5.0/24 is directly connected, GigabitEthernet0/2
L 192.168.5.2/32 is directly connected, GigabitEthernet0/2
R 192.168.10.0/24 [120/1] via 192.168.5.3, 00:00:15, GigabitEthernet0/2
192.168.20.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.20.0/24 is directly connected, GigabitEthernet0/0
L 192.168.20.2/32 is directly connected, GigabitEthernet0/0
R 192.168.30.0/24 [120/1] via 192.168.2.1, 00:00:17, GigabitEthernet0/1
R 192.168.38.0/24 [120/2] via 192.168.2.1, 00:00:17, GigabitEthernet0/1
R 192.168.168.0/24 [120/1] via 192.168.5.3, 00:00:15, GigabitEthernet0/2
[120/1] via 192.168.2.1, 00:00:17, GigabitEthernet0/1
Router4#