The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Cisco 2621 клиент pptp не видит внутреннюю подсеть ("
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Cisco 2621 клиент pptp не видит внутреннюю подсеть ("  
Сообщение от merax (??) on 18-Май-08, 08:19 
Уважаемые форумчане. Тут встала такая проблема, имеется циско с настроенным pptp. Подключение клиента проходит на ура. Присваивается адрес, в общем все гладко. Проблема в том, что клиент не видит внутреннюю подсеть предприятия, а только маршрутизатор. В чем проблема?
Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Cisco 2621 клиент pptp не видит внутреннюю подсеть ("  
Сообщение от CrAzOiD (ok) on 18-Май-08, 10:45 
>Уважаемые форумчане. Тут встала такая проблема, имеется циско с настроенным pptp. Подключение
>клиента проходит на ура. Присваивается адрес, в общем все гладко. Проблема
>в том, что клиент не видит внутреннюю подсеть предприятия, а только
>маршрутизатор. В чем проблема?

проблема в том что у вас проблема с маршрутизацией адресов выдаваемых клиентам pptp
а без какого-то пояснения и конфигов помочь вам нереально

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Cisco 2621 клиент pptp не видит внутреннюю подсеть ("  
Сообщение от merax (??) on 18-Май-08, 11:05 
Current configuration : 4842 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Ukb
!
boot-start-marker
boot-end-marker
!
logging buffered 32000 debugging
enable secret 5 $1$mlNa$NTfXQL4QN4QzuatNtxlE8/
enable password angel
!
no aaa new-model
clock timezone Urai 5
no network-clock-participate slot 1
no network-clock-participate wic 0
ip cef
!
!
!
!
ip flow-cache timeout active 1
ip name-server 83.136.112.246
ip name-server 85.15.140.35
ip name-server 208.67.222.222
ip name-server 208.67.220.220
ip sla monitor 1
type echo protocol ipIcmpEcho 217.20.88.13 source-interface Dialer1
timeout 2000
frequency 3
ip sla monitor schedule 1 life forever start-time now
ip sla monitor 2
type echo protocol ipIcmpEcho 192.168.53.1 source-interface FastEthernet0/0.53
timeout 2000
frequency 3
ip sla monitor schedule 2 life forever start-time now
vpdn enable
!
vpdn-group 300
! Default PPTP VPDN group
accept-dialin
  protocol pptp
  virtual-template 150
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username cisco password 0 password
username admin privilege 15 secret 5 $1$cuIp$WlBjzuD5LMSvHTycFtKqA0
username 123 password 0 123
!
!
controller E1 0/0
framing NO-CRC4
channel-group 0 timeslots 1-2
!
controller E1 0/1
framing NO-CRC4
channel-group 1 timeslots 1-2
!
track 1 rtr 1 reachability
!
track 2 rtr 2 reachability
!
!
bstun peer-name 192.168.55.5
bstun protocol-group 1 async-generic
bstun protocol-group 2 async-generic
!
!
interface Loopback0
description -= Bstun  Loopback 0 =-
ip address 192.168.55.5 255.255.255.252
!
interface FastEthernet0/0
no ip address
no ip route-cache cef
no ip route-cache
speed auto
full-duplex
!
interface FastEthernet0/0.44
description -==== Remote Office vlan 44 ===-
encapsulation dot1Q 44
ip address 192.168.44.2 255.255.255.0
ip nat inside
no ip route-cache
!
interface FastEthernet0/0.53
description -=== Link to LOCAL_NET ====---
encapsulation dot1Q 53
ip address 192.168.53.2 255.255.255.0
ip nat inside
no ip route-cache
!
interface Serial0/0:0
description --=== Link To Tyumen ===--
mac-address 000f.fef4.b72f
ip address 192.168.55.1 255.255.255.252
priority-group 1
arp arpa
arp snap
arp timeout 0
!
interface FastEthernet0/1
no ip address
shutdown
speed 10
half-duplex
!
interface Serial0/1:1
no ip address
!
interface ATM0/2
no ip address
no atm ilmi-keepalive
bundle-enable
dsl operating-mode auto
hold-queue 224 in
!
interface ATM0/2.1 point-to-point
no snmp trap link-status
pvc 1/50
  pppoe-client dial-pool-number 1
!
!
interface Virtual-Template150
ip unnumbered FastEthernet0/0.53
ip nat inside
peer default ip address pool PPTP_REMOTE_CLIENTS
no keepalive
ppp authentication pap chap ms-chap
ppp pap sent-username 123 password 0 123
!
interface Async33
description -line async 1/0-
bandwidth 56
no ip address
encapsulation bstun
no ip mroute-cache
bstun group 1
bstun route all tcp 192.168.55.9
asp role primary
asp addr-offset 0
!
interface Async34
description -line async 1/1-
bandwidth 56
no ip address
encapsulation bstun
no ip mroute-cache
bstun group 2
bstun route all tcp 192.168.55.9
asp role primary
asp addr-offset 0
!
interface Dialer1
description -== Link to ADSL Telekom ==-
ip address **.***.*.*** ***.***.***.***
no ip proxy-arp
ip mtu 1492
ip nat outside
encapsulation ppp
ip route-cache flow
dialer pool 1
ppp authentication chap pap callin
ppp chap hostname ****
ppp chap password 0 **********
ppp pap sent-username **** password 0 *********
!
interface Dialer110
no ip address
!
ip local pool PPTP_REMOTE_CLIENTS 192.168.56.1 192.168.56.254
ip route 0.0.0.0 0.0.0.0 Dialer1 50 track 1
ip route 0.0.0.0 0.0.0.0 192.168.53.1 100 track 2
ip route 192.168.50.0 255.255.255.0 192.168.55.2
ip route 192.168.55.8 255.255.255.252 192.168.55.2
ip route 192.168.56.0 255.255.255.0 FastEthernet0/0.53
!
ip flow-export source Dialer1
ip flow-export version 5
ip flow-export destination 192.168.53.102 9996
!
no ip http server
no ip http secure-server
ip nat inside source list 1 interface Dialer1 overload
ip nat inside source static tcp 192.168.53.2 1723 interface Dialer1 1723
ip nat inside source static tcp 192.168.53.102 3389 **.***.*.*** 3389 extendable
!
access-list 1 permit any
access-list 100 permit ip 0.0.0.0 255.255.255.0 any
access-list 113 permit gre any host **.***.*.***
access-list 113 permit tcp any host **.***.*.*** eq 1723
access-list 113 deny   tcp any any
dialer-list 1 protocol ip permit
priority-list 1 protocol bstun high
snmp-server ifindex persist
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
password cisco
line 33 34
password password
login
no activation-character
stopbits 1
speed 115200
flowcontrol hardware
line 35 48
line aux 0
line vty 0 4
access-class 133 in
password password
login
!
!
end

вот конфиг циско

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Cisco 2621 клиент pptp не видит внутреннюю подсеть ("  
Сообщение от CrAzOiD (ok) on 18-Май-08, 16:21 
>[оверквотинг удален]
> access-class 133 in
> password password
> login
>!
>!
>end
>
>
>
>вот конфиг циско

покажите:
1. trace от диалапного клиента до локального
2. trace от локального до диалапного
3. sh ip route до и после того как прицепится диалапный клиент

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру