The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Почему не пингуются порты на дополнительном Ethernet модуле?..."
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Почему не пингуются порты на дополнительном Ethernet модуле?..."  
Сообщение от yura_lvk email(ok) on 06-Июн-08, 15:36 
Есть CIsco 1760 и доп. плата к ней WIC-4ESW. Настройка выглядит так:

version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname cisco1
!
boot-start-marker
boot-end-marker
!
enable password <removed>
!
aaa new-model
!
!
!
aaa session-id common
ip cef
!
!
!
!
!
!
!
bridge irb
!
!
interface FastEthernet0/0
ip address 192.44.4.102 255.255.255.0 secondary  // для Web'a
ip address 10.1.1.2 255.255.0.0                  // во внешний мир
speed auto
!
interface Serial0/0
no ip address
shutdown
!
interface FastEthernet1/1
switchport access vlan 100
!
interface FastEthernet1/2
switchport access vlan 200
!
interface FastEthernet1/3
switchport access vlan 300
!
interface FastEthernet1/4
switchport access vlan 400
!
interface Vlan1
no ip address
!
interface Vlan100
no ip address
bridge-group 100
bridge-group 100 spanning-disabled
!
interface BVI100
ip address 20.21.1.1 255.255.0.0   // от внутренней сети
!
ip route profile
ip route 20.20.0.0 255.255.0.0 10.1.0.0
!
ip http server
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
!
end

fa1/1 - up
vlan100 - up
BVI100 - up

Почему тогда не пингуется 20.21.1.1 ????? Что не так???
Всем откликнувшимся - СПАСИБО!

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Почему не пингуются порты на дополнительном Ethernet модуле?..."  
Сообщение от sh_ email(??) on 07-Июн-08, 10:38 
А покажите sh ip ro
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Почему не пингуются порты на дополнительном Ethernet модуле?..."  
Сообщение от yura_lvk email(??) on 09-Июн-08, 09:08 
>А покажите sh ip ro

Спасибо, заработало! :-)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру