The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Не работает интерфейс fastethernet0/1 на маршрутизаторе 1841"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Не работает интерфейс fastethernet0/1 на маршрутизаторе 1841"  
Сообщение от snatch (??) on 26-Мрт-09, 08:54 
Не работает интерфейс fastethernet0/1 на маршрутизаторе 1841
статус interface is up, line protocol is up

не пингует даже самого себя, в чем может быть причина??

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Не работает интерфейс fastethernet0/1 на маршрутизаторе 1841"  
Сообщение от wertys on 26-Мрт-09, 11:19 
>Не работает интерфейс fastethernet0/1 на маршрутизаторе 1841
>статус interface is up, line protocol is up
>
>не пингует даже самого себя, в чем может быть причина??

конфиг покажите


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Не работает интерфейс fastethernet0/1 на маршрутизаторе 1841"  
Сообщение от sh_ email(??) on 26-Мрт-09, 11:19 
Полностью конфиг покажите, sh route, и sh int
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Не работает интерфейс fastethernet0/1 на маршрутизаторе 1841"  
Сообщение от snatch email(??) on 26-Мрт-09, 11:36 
>Полностью конфиг покажите, sh route, и sh int

gw#sh run
Building configuration...

Current configuration : 2407 bytes
!
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname gw
!
boot-start-marker
boot-end-marker
!
security authentication failure rate 10 log
security passwords min-length 6
logging buffered 4096 debugging
logging console critical
enable secret 5 xxxxxxxxxxxxxxxxxxxx
enable password 7 xxxxxxxxxxxxxxxxxxxxxxxxxxx
!        
aaa new-model
!
!
aaa authentication login local_auth local
!
aaa session-id common
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
no ip source-route
no ip gratuitous-arps
ip cef
!
!
no ip dhcp use vrf connected
!
!
no ip bootp server
ip domain name xxxxxxxxxxxxxx
ip name-server 10.0.1.5
login block-for 30 attempts 3 within 60
!
username admin password 7 xxxxxxxxxxxxxxxxxxxxxxxxxx
archive
log config
  logging enable
!
!
!
interface FastEthernet0/0
description Local Subnet
ip address 10.21.8.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
duplex auto
speed auto
no mop enabled
!
interface FastEthernet0/1
description Uplink to MinFin
ip address 10.21.2.2 255.255.255.0
ip verify unicast source reachable-via rx allow-default 100
no ip redirects
no ip unreachables
no ip proxy-arp
duplex auto
speed auto
no mop enabled
!
router rip
network 10.0.0.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.21.2.1
ip route 10.0.0.0 255.0.0.0 10.21.1.2
ip route 10.21.1.0 255.255.255.0 10.21.2.1
ip route 10.21.3.0 255.255.255.0 10.21.2.1
ip route 10.21.4.0 255.255.255.0 10.21.2.1
!
no ip http server
!
!
logging trap debugging
logging facility local2
access-list 100 permit udp any any eq bootpc
no cdp run
!
control-plane
!
banner
!
line con 0
exec-timeout 5 0
login authentication local_auth
transport output telnet
line aux 0
exec-timeout 15 0
login authentication local_auth
transport output telnet
line vty 0 4
login authentication local_auth
transport input telnet
!
end


gw#sh int
FastEthernet0/0 is up, line protocol is up
  Hardware is Gt96k FE, address is 0016.c711.8c2e (bia 0016.c711.8c2e)
  Description: Local Subnet
  Internet address is 10.21.8.1/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s, 100BaseTX/FX
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:05, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 10000 bits/sec, 16 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     187070 packets input, 13636249 bytes
     Received 164007 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog
     0 input packets with dribble condition detected
     1878 packets output, 115692 bytes, 0 underruns
     0 output errors, 0 collisions, 7 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
FastEthernet0/1 is up, line protocol is up
  Hardware is Gt96k FE, address is 0016.c711.8c2f (bia 0016.c711.8c2f)
  Description: Uplink to MinFin
  Internet address is 10.21.2.2/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s, 100BaseTX/FX
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:01:35, output 00:00:08, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     634 packets input, 38040 bytes
     Received 634 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog
     0 input packets with dribble condition detected
     1898 packets output, 116886 bytes, 0 underruns
     0 output errors, 0 collisions, 6 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Не работает интерфейс fastethernet0/1 на маршрутизаторе 1841"  
Сообщение от sda (ok) on 26-Мрт-09, 12:41 
Попробуйте поиграться с duplex и speed
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Не работает интерфейс fastethernet0/1 на маршрутизаторе 1841"  
Сообщение от snatch (??) on 26-Мрт-09, 12:52 
>Попробуйте поиграться с duplex и speed

не получается...

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "Не работает интерфейс fastethernet0/1 на маршрутизаторе 1841"  
Сообщение от sh_ email(??) on 26-Мрт-09, 12:57 
Вы не показали sh ip route и ping 10.21.8.1

А если хотите пропингать fa 0/1, то уберите на нем ip verify.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

7. "Не работает интерфейс fastethernet0/1 на маршрутизаторе 1841"  
Сообщение от snatch (??) on 26-Мрт-09, 13:16 
>Вы не показали sh ip route и ping 10.21.8.1
>
>А если хотите пропингать fa 0/1, то уберите на нем ip verify.
>

убрал верифай, теперь сам себя пингует (10.21.2.2), а шлюз (10.21.2.1) не пингует...

gw#sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route

Gateway of last resort is 10.21.2.1 to network 0.0.0.0

     10.0.0.0/8 is variably subnetted, 6 subnets, 2 masks
S       10.0.0.0/8 [1/0] via 10.21.1.2
C       10.21.8.0/24 is directly connected, FastEthernet0/0
S       10.21.4.0/24 [1/0] via 10.21.2.1
S       10.21.3.0/24 [1/0] via 10.21.2.1
C       10.21.2.0/24 is directly connected, FastEthernet0/1
S       10.21.1.0/24 [1/0] via 10.21.2.1
S*   0.0.0.0/0 [1/0] via 10.21.2.1

gw#ping 10.21.2.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.21.2.1, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
gw#ping 10.21.8.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.21.8.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms
gw#

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

8. "Не работает интерфейс fastethernet0/1 на маршрутизаторе 1841"  
Сообщение от snatch (??) on 26-Мрт-09, 13:39 
если сам себя пингует, везде все нормально, значит, работает же интерфейс...
просто его никто не трогал, верифай никто не прописывал...вдруг не стал работать, единственное, я взламывал пароль и все...

а если взять кабель и на компе прописать 10.21.2.2, 10.21.2.1 пинг идет, а с маршрутизатора не идет...

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

9. "Не работает интерфейс fastethernet0/1 на маршрутизаторе 1841"  
Сообщение от sh_ email(ok) on 26-Мрт-09, 14:30 
Теперь нужно смотреть путь до 2.1.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

10. "Не работает интерфейс fastethernet0/1 на маршрутизаторе 1841"  
Сообщение от snatch (??) on 26-Мрт-09, 14:34 
>Теперь нужно смотреть путь до 2.1.

а какой смысл, если я беру веревку и цепляю на компутер пинг на 2.1 идет, а если на интерфейс 0/1 цепляю, тишина...

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

11. "Не работает интерфейс fastethernet0/1 на маршрутизаторе 1841"  
Сообщение от sh_ email(ok) on 26-Мрт-09, 16:44 
Какую веревку? Откуда? Куда? Какие и где адреса? Вы можете подробно описать то, что делаете и как и что подключаете?
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

12. "Не работает интерфейс fastethernet0/1 на маршрутизаторе 1841"  
Сообщение от snatch (??) on 27-Мрт-09, 07:40 
>Какую веревку? Откуда? Куда? Какие и где адреса? Вы можете подробно описать
>то, что делаете и как и что подключаете?

есть маршрутизатор cisco 1841, на нем два интерфейса fastethernet, первый подключен к PIX и через него ходят в нашу сеть (192.168.1.0) соседи, на втором интерфейсе подсеть 10.21.2.0 - это подсеть с нашими соседями, адрес второго интерфейса 10.21.2.2, адрес маршрутизатора соседей 10.21.2.1, когда я с маршутизатора пингую этот адрес, ничего не проходит, а когда я беру этот кабель и подключаю к компьютеру с прописанным айпишником 10.21.2.2, пинг на 10.21.2.1 идет... вот такая ситуация...

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

13. "Не работает интерфейс fastethernet0/1 на маршрутизаторе 1841"  
Сообщение от Bokl on 27-Мрт-09, 09:26 
>>Какую веревку? Откуда? Куда? Какие и где адреса? Вы можете подробно описать
>>то, что делаете и как и что подключаете?
>
>есть маршрутизатор cisco 1841, на нем два интерфейса fastethernet, первый подключен к
>PIX и через него ходят в нашу сеть (192.168.1.0) соседи, на
>втором интерфейсе подсеть 10.21.2.0 - это подсеть с нашими соседями, адрес
>второго интерфейса 10.21.2.2, адрес маршрутизатора соседей 10.21.2.1, когда я с маршутизатора
>пингую этот адрес, ничего не проходит, а когда я беру этот
>кабель и подключаю к компьютеру с прописанным айпишником 10.21.2.2, пинг на
>10.21.2.1 идет... вот такая ситуация...

на обратной стороне какой девайс? кабель кросс или прямой?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

14. "Не работает интерфейс fastethernet0/1 на маршрутизаторе 1841"  
Сообщение от sh_ email(ok) on 27-Мрт-09, 10:10 
>>Какую веревку? Откуда? Куда? Какие и где адреса? Вы можете подробно описать
>>то, что делаете и как и что подключаете?
>
>есть маршрутизатор cisco 1841, на нем два интерфейса fastethernet, первый подключен к
>PIX и через него ходят в нашу сеть (192.168.1.0) соседи, на
>втором интерфейсе подсеть 10.21.2.0 - это подсеть с нашими соседями, адрес
>второго интерфейса 10.21.2.2, адрес маршрутизатора соседей 10.21.2.1, когда я с маршутизатора
>пингую этот адрес, ничего не проходит, а когда я беру этот
>кабель и подключаю к компьютеру с прописанным айпишником 10.21.2.2, пинг на
>10.21.2.1 идет... вот такая ситуация...

Он не пингуется, а sh int показывает все в UP'е?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

15. "Не работает интерфейс fastethernet0/1 на маршрутизаторе 1841"  
Сообщение от snatch (??) on 27-Мрт-09, 11:34 
>[оверквотинг удален]
>>
>>есть маршрутизатор cisco 1841, на нем два интерфейса fastethernet, первый подключен к
>>PIX и через него ходят в нашу сеть (192.168.1.0) соседи, на
>>втором интерфейсе подсеть 10.21.2.0 - это подсеть с нашими соседями, адрес
>>второго интерфейса 10.21.2.2, адрес маршрутизатора соседей 10.21.2.1, когда я с маршутизатора
>>пингую этот адрес, ничего не проходит, а когда я беру этот
>>кабель и подключаю к компьютеру с прописанным айпишником 10.21.2.2, пинг на
>>10.21.2.1 идет... вот такая ситуация...
>
>Он не пингуется, а sh int показывает все в UP'е?

да все в апе..

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

16. "Не работает интерфейс fastethernet0/1 на маршрутизаторе 1841"  
Сообщение от sh_ (ok) on 27-Мрт-09, 12:47 
И ip verify убрали?

А что sh arp показывает после попытки пропинговать 10.21.2.1?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

17. "Не работает интерфейс fastethernet0/1 на маршрутизаторе 1841"  
Сообщение от Bokl on 27-Мрт-09, 12:51 
>И ip verify убрали?
>
>А что sh arp показывает после попытки пропинговать 10.21.2.1?

ага. мак видишь? cdp работает?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

18. "Не работает интерфейс fastethernet0/1 на маршрутизаторе 1841"  
Сообщение от snatch (??) on 27-Мрт-09, 13:16 
>>И ip verify убрали?
>>
>>А что sh arp показывает после попытки пропинговать 10.21.2.1?
>
>ага. мак видишь? cdp работает?

gw#sh arp
Protocol  Address          Age (min)  Hardware Addr   Type   Interface
Internet  10.21.8.1               -   0016.c711.8c2e  ARPA   FastEthernet0/0
Internet  10.21.2.1               0   Incomplete      ARPA  
Internet  10.21.2.2               -   0016.c711.8c2f  ARPA   FastEthernet0/1

!
logging trap debugging
logging facility local2
access-list 100 permit udp any any eq bootpc
no cdp run
!


10.21.2.1 стоит Linux, я его не админю, но они говорят, что у них все нормально..
cdp не запущен, но до этого же все работало, просто я вытаскивал его совсем из шкафа чтобы пароль взломать через Ctrl+Break и все...предыдущий админ толи забыл толи не знал, поэтому пришлось взламывать, что бы был подконтролем...

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

19. "Не работает интерфейс fastethernet0/1 на маршрутизаторе 1841"  
Сообщение от Bokl on 27-Мрт-09, 13:47 
>[оверквотинг удален]
>no cdp run
>!
>
>
>10.21.2.1 стоит Linux, я его не админю, но они говорят, что у
>них все нормально..
>cdp не запущен, но до этого же все работало, просто я вытаскивал
>его совсем из шкафа чтобы пароль взломать через Ctrl+Break и все...предыдущий
>админ толи забыл толи не знал, поэтому пришлось взламывать, что бы
>был подконтролем...

в рабочий порт воткни, мож с портом че..

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

20. "Не работает интерфейс fastethernet0/1 на маршрутизаторе 1841"  
Сообщение от ытф on 30-Мрт-09, 08:59 
вообщем попробовал прописать ip адрес fastethernet0/1 на fastethernet0/0 и пинг пошел...убедился что точно порт не работает...что теперь с ним можно сделать?


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

21. "Не работает интерфейс fastethernet0/1 на маршрутизаторе 1841"  
Сообщение от snatch email(??) on 30-Мрт-09, 09:00 
вообщем попробовал прописать ip адрес fastethernet0/1 на fastethernet0/0 и пинг пошел...убедился что точно порт не работает...что теперь с ним можно сделать?


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

22. "Не работает интерфейс fastethernet0/1 на маршрутизаторе 1841"  
Сообщение от Bokl on 30-Мрт-09, 13:52 
>вообщем попробовал прописать ip адрес fastethernet0/1 на fastethernet0/0 и пинг пошел...убедился что
>точно порт не работает...что теперь с ним можно сделать?

В ремонт) либо юзай один порт на все. 2 айпи поставь или разные сабинтерфейсы.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру