The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"проблема с mtu на туннелях"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"проблема с mtu на туннелях"  +/
Сообщение от PuffNutty email(ok) on 20-Май-09, 09:28 
C831 c831-k9o3y6-mz.124-4.T7.bin
имеем туннели:
interface Tunnel1
description Connect to Office (BackUp)
ip unnumbered Ethernet0
ip access-group guard_out out
no ip redirects
no ip unreachables
no ip proxy-arp
ip mtu 1500
ip route-cache flow
no ip mroute-cache
keepalive 5 2
tunnel source Ethernet1
tunnel destination х.х.х.х
tunnel mode ipsec ipv4
tunnel protection ipsec profile sm_profile
end
все что описано в статье Cisco про mtu сделано: с обоих сторон стоит ip mtu 1500, на внутреннем интерфейсе:
interface Ethernet0
ip address 172.23.12.65 255.255.255.192
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
ip tcp adjust-mss 1352
no ip mroute-cache
ip policy route-map clear-df
no cdp enable
Т.е. mss подкручивается, бит фрагментирования скидывается. На других каналах работает, это единственный с оставшейся проблемой. Не работают: radmin на передачу файлов (управление работает), Argus не передает файлы больше 500 Кб.
Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "проблема с mtu на туннелях"  +/
Сообщение от lumenous (ok) on 20-Май-09, 11:32 
>[оверквотинг удален]
> no ip unreachables
> no ip proxy-arp
> ip route-cache flow
> ip tcp adjust-mss 1352
> no ip mroute-cache
> ip policy route-map clear-df
> no cdp enable
>Т.е. mss подкручивается, бит фрагментирования скидывается. На других каналах работает, это единственный
>с оставшейся проблемой. Не работают: radmin на передачу файлов (управление работает),
>Argus не передает файлы больше 500 Кб.

Для начала попробуйте просто пинг с одного ПК до другого с ключом НЕфрагментировать (-f), чтоб наверняка убедиться, где именно проблема.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "проблема с mtu на туннелях"  +/
Сообщение от PuffNutty email(ok) on 20-Май-09, 11:45 
>[оверквотинг удален]
>> ip tcp adjust-mss 1352
>> no ip mroute-cache
>> ip policy route-map clear-df
>> no cdp enable
>>Т.е. mss подкручивается, бит фрагментирования скидывается. На других каналах работает, это единственный
>>с оставшейся проблемой. Не работают: radmin на передачу файлов (управление работает),
>>Argus не передает файлы больше 500 Кб.
>
>Для начала попробуйте просто пинг с одного ПК до другого с ключом
>НЕфрагментировать (-f), чтоб наверняка убедиться, где именно проблема.

в том то и оно, что пинг с ключами -f -l c разной длинной работает корректно, т.е. до какой-то величины проходит, потом сразу начинает говорить требуется фрагментация, но стоит флаг запрета.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "проблема с mtu на туннелях"  +/
Сообщение от lumenous (ok) on 20-Май-09, 12:04 
>[оверквотинг удален]
>>>Т.е. mss подкручивается, бит фрагментирования скидывается. На других каналах работает, это единственный
>>>с оставшейся проблемой. Не работают: radmin на передачу файлов (управление работает),
>>>Argus не передает файлы больше 500 Кб.
>>
>>Для начала попробуйте просто пинг с одного ПК до другого с ключом
>>НЕфрагментировать (-f), чтоб наверняка убедиться, где именно проблема.
>
>в том то и оно, что пинг с ключами -f -l c
>разной длинной работает корректно, т.е. до какой-то величины проходит, потом сразу
>начинает говорить требуется фрагментация, но стоит флаг запрета.

Угумс, значит бит фрагментации у вас не скидывается все таки. Если б скидывался, пинг бы проходил любого размера с ключом.
Можно посмотреть на роут мап?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "проблема с mtu на туннелях"  +/
Сообщение от PuffNutty email(ok) on 20-Май-09, 12:33 
>[оверквотинг удален]
>>>Для начала попробуйте просто пинг с одного ПК до другого с ключом
>>>НЕфрагментировать (-f), чтоб наверняка убедиться, где именно проблема.
>>
>>в том то и оно, что пинг с ключами -f -l c
>>разной длинной работает корректно, т.е. до какой-то величины проходит, потом сразу
>>начинает говорить требуется фрагментация, но стоит флаг запрета.
>
>Угумс, значит бит фрагментации у вас не скидывается все таки. Если б
>скидывался, пинг бы проходил любого размера с ключом.
>Можно посмотреть на роут мап?

ip access-list extended clear-df-bit
permit ip any any

route-map clear-df permit 10
match ip address clear-df-bit
set ip df 0


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру