The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"разделение трафика между ISP (не балансировка)"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"разделение трафика между ISP (не балансировка)"  +/
Сообщение от Dubstah email on 02-Дек-09, 19:58 
Есть Cisco 1811 и два ISP. Необходимо разделить трафик что бы, например - http, https, ftp и тд шли через ISP 1, а VPN и почтовый трафик через ISP2. Пытаюсь пока сам нагуглить и вычитать в мануалах, но пока цельной картины не сложилось. Я так понимаю что можно разрулить это через ROUTEMAPS, но пока ничего не вышло.

вот как мне представляется это на данный момент:
...
ip route 0.0.0.0 0.0.0.0 FastEthernet0 XX.XXX.XXX.1
ip route 0.0.0.0 0.0.0.0 FastEthernet1 YY.YYY.YYY.1

interface FastEthernet0
ip address XX.XXX.XXX.XX 255.255.255.0
ip nat outside
...

interface FastEthernet1
ip address YY.YYY.YYY.YY 255.255.255.0
ip nat outside
...

ip nat inside source route-map ROUTEMAP-ISP1 interface FastEthernet0 overload
ip nat inside source route-map ROUTEMAP-ISP2 interface FastEthernet1 overload
...

ip access-list extended ISP1-REDIRECT
...
  permit udp 192.168.0.0 0.0.0.255 any eq domain
  permit tcp 192.168.0.0 0.0.0.255 any eq www 443
...


ip access-list extended ISP1-REDIRECT
...
  permit udp 192.168.0.0 0.0.0.255 any eq domain
  permit tcp 192.168.0.0 0.0.0.255 any eq smtp pop3
...

route-map ROUTEMAP-ISP1 permit 10
  match ip address ISP1-REDIRECT
  match interface FastEthernet0
...


route-map ROUTEMAP-ISP2 permit 10
  match ip address ISP2-REDIRECT
  match interface FastEthernet1
...

В общем помогите в нелегком деле, буду признателен! Спасибо!

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "А в чем проблема?"  +/
Сообщение от j_vw on 02-Дек-09, 21:31 
Используйте поиск....

Ну и рулите через роут-мэп.
Признаки  - протокол, next-hop.

P.S. Вот бесит меня енджин данной конфы....
80% вопросов - FAQ

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "А в чем проблема?"  +/
Сообщение от Dubstah email on 02-Дек-09, 22:56 
>Используйте поиск....
>
>Ну и рулите через роут-мэп.
>Признаки  - протокол, next-hop.
>
>P.S. Вот бесит меня енджин данной конфы....
>80% вопросов - FAQ

использую. но написал же что пока не выходит. вот сюда и написал. в каком смысле engine?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2023 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру