The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Зеркалирование портов для сбора статистики"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Cisco Catalyst коммутаторы)
Изначальное сообщение [ Отслеживать ]

"Зеркалирование портов для сбора статистики"  +/
Сообщение от qwer email(ok) on 12-Мрт-10, 08:33 
Помогите пж-та, есть такая задача зазеркалировать 3 vlan (Catalyst 6509) на один порт для сбора статистики. Но есть одна проблема. Уже стоит модуль NAM-2 который уже собирает статистику, но только для службы сетей. Есть ещё служба безопасности, которая тоже хочет смотреть вышесказанное.
Для NAM-2

monitor session 1 source interface Po40
monitor session 1 destination analysis-module 7 data-port 1
monitor session 2 source vlan 20
monitor session 2 destination analysis-module 7 data-port 2

Можно ли как нибудь ещё один monitor создать. Сейчас он этого не дает сделать, так как сообщает что достигнут максимум

% Local Session limit has been exceeded

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Зеркалирование портов для сбора статистики"  +/
Сообщение от Gbyte email(ok) on 12-Мрт-10, 09:13 
С6500 поддерживает только 2 локальные SPAN-сессии и что-то около 60 RSPAN.

Можно попробовать для зеркалирования трафика использовать vlan-acl, а именно его команду forward.

конфиг дать не могу, почитай на циске.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "Зеркалирование портов для сбора статистики"  +/
Сообщение от qwer email(ok) on 12-Мрт-10, 09:17 
Спасибо, буду пробовать!


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

3. "Зеркалирование портов для сбора статистики"  +/
Сообщение от qwer email(ok) on 12-Мрт-10, 16:11 
Все получилось, спас-бо!
Сделал так:
vlan access-map IDS_PROVENTIA 10
match ip address ALL_TRAFFIC
action forward
!
vlan filter IDS_PROVENTIA vlan-list 10-11,20,25
!
interface GigabitEthernet1/1
description ---IDS PROVENTIA 0---
no ip address
switchport
switchport capture
switchport capture allowed vlan 10,11,20,25
!

Есть ещё один вопрос, правда не по теме, но все же.
Можно ли сделать d GRE Tunnel tunnel source от standby ip (HSRP). Пример:

router00:

interface GigabitEthernet0/0.3
description *** IP/MPLS ***
encapsulation dot1Q 80
ip address 192.168.1.20 255.255.255.0
ip access-group Volgatelecom in
no ip unreachables
standby 80 ip 192.168.1.1
standby 80 timers 5 15
standby 80 priority 120
standby 80 preempt
standby 80 authentication Cisco
standby 80 name IP-MPLS
!

interface Tunnel10
ip unnumbered Loopback0
ip mtu 1440
ip ospf cost 10
tunnel source 192.168.1.1
tunnel destination 192.168.1.10
!

router01:

interface GigabitEthernet0/0.3
description *** IP/MPLS ***
encapsulation dot1Q 80
ip address 192.168.1.10 255.255.255.0
ip access-group Volgatelecom in
no ip unreachables
standby 80 ip 192.168.1.1
standby 80 timers 5 15
standby 80 preempt
standby 80 authentication Cisco
standby 80 name IP-MPLS
!

interface Tunnel10
ip unnumbered Loopback0
ip mtu 1440
ip ospf cost 10
tunnel source 192.168.1.1
tunnel destination 192.168.1.10
!

Собственно сам
router ospf
area 10 stub no-summary
network loopbak0 0.0.0.0 area 10

При такой конфигурации OSPF замирает на стадии Extract и в логах след.

Tunnel0 from FULL to DOWN, Neighbor Down: Adjacency forced to reset

Так то я могу по другому победить данную тему, но все же хотелось бы разобраться с данной ситуацией!


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

4. "Зеркалирование портов для сбора статистики"  +/
Сообщение от Gbyte email(ok) on 12-Мрт-10, 16:58 
>[оверквотинг удален]
>!
>vlan filter IDS_PROVENTIA vlan-list 10-11,20,25
>!
>interface GigabitEthernet1/1
> description ---IDS PROVENTIA 0---
> no ip address
> switchport
> switchport capture
> switchport capture allowed vlan 10,11,20,25
>!

Что-то непонимаю зачем вам здесь VACL...
Капча на порту IDS похоже и без него бы работала... хотя точно не знаю..
Да и action forward вроде как может иметь именно порт назначения...


>
>Есть ещё один вопрос, правда не по теме, но все же.
>Можно ли сделать d GRE Tunnel tunnel source от standby ip (HSRP).

Как вы себе это представляете?
Не лучше ли два тунеля и OSPF?
Протокол маршрутизации ведь для того и придуман... да и сходимость у него пошустрее, чем у вашего HSRP (5-15)...

>
>Так то я могу по другому победить данную тему, но все же
>хотелось бы разобраться с данной ситуацией!

Я думаю нужно только по другому.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

5. "Зеркалирование портов для сбора статистики"  +/
Сообщение от qwer email(??) on 12-Мрт-10, 17:18 
Вы правы VACL я вообще не использую. Он и без него отрабатывает.

Два туннеля сейчас работают уже, я просто думал может с одним разберусь!

Если так с двумя туннелями лучше, тогда так и оставлю!
Спасибо за помощь!

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру