The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Настройка CISCO 851 через PPPoE"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Маршрутизация)
Изначальное сообщение [ Отслеживать ]

"Настройка CISCO 851 через PPPoE"  +/
Сообщение от motor email(??) on 23-Мрт-10, 01:53 
Привет всем!
Помогите чайнику!
Только начинаю изучать CISCO и вот с чем столкнулся…
В наличие есть: CISCO 851, cоединение к провайдеру через PPPoE, провайдер выдает динамические IP-адреса, есть привязка к MAC’адресу клиента.
Удалось соединиться к локальной сети провайдера, но далее PPPoE-соединение не устанавливается.  На этой же линии без проблем работает D-Link DIR-300  и TredNet.
Можно ли в конфигурации указать конкретный MAC-адрес (который я использую на данный момент)?
Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Настройка CISCO 851 через PPPoE"  +/
Сообщение от j_vw on 23-Мрт-10, 20:34 
А так не катит?

(config-if)#mac-address ?
  H.H.H  MAC address

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "Настройка CISCO 851 через PPPoE"  +/
Сообщение от motor email(??) on 25-Мрт-10, 02:19 
Все привет!
Установка MAC-адреса не помогло.
У меня такое ощущение, что я напортачил с NAT'ом или с доступом.
Посмотрите, может, кто увидит ошибку!


version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
enable secret 5 xxxxxxxxxxx.
enable password xxxxxxxxxx
!
no aaa new-model
!
dot11 syslog
no ip routing
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.0.1
!
ip dhcp pool ManualDHCP
   network 192.168.0.0 255.255.255.248
   default-router 192.168.0.1
!
!
no ip cef
!
!
archive
log config
  hidekeys
!
!
interface FastEthernet0
!
interface FastEthernet1
shutdown
!
interface FastEthernet2
shutdown
!
interface FastEthernet3
shutdown
!
interface FastEthernet4
no ip address
ip access-group 101 in
no ip route-cache
duplex auto
speed auto
pppoe-client dial-pool-number 1
!
interface Vlan1
ip address 192.168.0.1 255.255.255.0
ip access-group 103 in
ip nat inside
ip virtual-reassembly
no ip route-cache
!
interface Dialer0
mac-address 0021.00cf.1ac9
ip address negotiated
ip access-group 102 in
ip mtu 1452
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap callin
ppp chap hostname xxxxxxx
ppp chap password 0 xxxxxxxxx
ppp ipcp dns request
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer0
!
no ip http server
no ip http secure-server
ip nat inside source list 100 interface Dialer0 overload
!
access-list 100 permit ip 192.168.0.0 0.0.0.255 any
access-list 101 permit icmp any any
access-list 101 permit tcp any any
access-list 101 permit ip any any
access-list 101 permit udp any any
access-list 102 permit ip any any
access-list 102 permit tcp any any
access-list 102 permit udp any any
access-list 102 permit icmp any any
access-list 103 permit tcp any any
access-list 103 permit udp any any
access-list 103 permit ip any any
access-list 103 permit icmp any any
dialer-list 1 protocol ip permit
no cdp run
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
password xxxxxxx
login
!
scheduler max-task-time 5000
end

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

3. "Настройка CISCO 851 через PPPoE"  +/
Сообщение от j_vw on 25-Мрт-10, 08:57 
"Ну, во первых, у нас кончились патроны"... ;)
no ip routing

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

4. "Настройка CISCO 851 через PPPoE"  +/
Сообщение от motor email(??) on 25-Мрт-10, 10:40 
Включение роутинга помогло увидеть локальную сеть провайдера.
Но интернетовские ресурсы я не вижу, хотя сессия PPPоE вроде установилась (горит лампочка PPP на морде роутера).


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

5. "Настройка CISCO 851 через PPPoE"  +/
Сообщение от motor email(??) on 26-Мрт-10, 03:52 
Всем спасибо!
С настройками разобрался.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

6. "Настройка CISCO 851 через PPPoE"  +/
Сообщение от Embers Fire on 09-Апр-10, 14:54 
>Всем спасибо!
>С настройками разобрался.

Рабочий конфиг можешь выложить?

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру