The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Часто 'теряется' интернет на Cisco 2801"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Диагностика и решение проблем)
Изначальное сообщение [ Отслеживать ]

"Часто 'теряется' интернет на Cisco 2801"  +/
Сообщение от Pmk (ok) on 28-Апр-10, 10:44 
Доброго дня всем! Прошу помощи у специалистов по оборудованию Cisco, так как сам таковым не являюсь (скорее даже наоборот))), но... Встала задача: предотвратить "падения" интернета. Данную "железку" ставили и настраивали до меня, контакты того человека утеряны.

Суть: периодически, нерегулярно (интервал между падениями от 5 мин. до 4-5 часов) пропадает интернет. По внешнему IP в это время Cisco не пингуется, из локальной сети пинг проходит. Через какое-то время все восстанавливается.

Соответственно, вопросы:
1. Как добраться до логов?
2. Может ли помочь в данной ситуации смена IOS (я так понимаю стоит довольно древняя прошивка)?
3. Что еще может помочь?
4. ???
5. По возможности подскажите ссылочку на описание команд Cisco, желательно на русском?

main-offise#sh ver

Cisco IOS Software, 2801 Software (C2801-SPSERVICESK9-M), Version 12.4(4)T8, RELEASE SOFTWARE (fc3)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2007 by Cisco Systems, Inc.
Compiled Fri 10-Aug-07 16:37 by khuie

ROM: System Bootstrap, Version 12.4(13r)T, RELEASE SOFTWARE (fc1)

main-offise uptime is 1 day, 26 minutes
System returned to ROM by reload at 04:55:44 UTC Tue Apr 27 2010
System image file is "flash:c2801-spservicesk9-mz.124-4.T8.bin"

Cisco 2801 (revision 7.0) with 176128K/20480K bytes of memory.
Processor board ID FCZ1141R8C8
2 FastEthernet interfaces
1 ATM interface
DRAM configuration is 64 bits wide with parity disabled.
191K bytes of NVRAM.
62720K bytes of ATA CompactFlash (Read/Write)

main-offise#sh run

Current configuration : 5665 bytes
!
version 12.4
service config
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname main-offise
!
boot-start-marker
boot-end-marker
!
no logging buffered
no logging console
enable secret 5 $1$vmLG$Tbrgg59CCPBCh3IxH61OI/
enable password 7 0023180255551A14
!
aaa new-model
!
aaa authentication login default local
aaa authentication ppp default local
!
aaa session-id common
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
ip name-server 10.1.1.2
ip name-server xxx.xxx.xxx.xxx
vpdn enable
!
voice-card 0
!
username XXX privilege 15 password 7 047C00025E2F5D5C
username XXX privilege 15 password 7 000A170C4A1B1D00012C0D
username XXX privilege 15 password 7 03354A5A12086714
!
interface Tunnel0
no ip address
!
interface Tunnel1
description Tunel to lan4
ip address 10.1.104.1 255.255.255.0
ip mtu 1500
tunnel source Dialer1
tunnel destination xxx.xxx.xxx.41
tunnel mode ipip
!
interface Tunnel2
description tunel to lan 3
ip address 10.1.103.1 255.255.255.0
ip mtu 1500
tunnel source Dialer1
tunnel destination xxx.xxx.xxx.42
tunnel mode ipip
!
interface Tunnel3
ip address 10.1.102.1 255.255.255.0
ip mtu 1500
tunnel source Dialer1
tunnel destination xxx.xxx.xxx.88
tunnel mode ipip
!
interface Tunnel4
description tun to lan 6
ip address 10.1.109.1 255.255.255.0
ip mtu 1500
tunnel source Dialer1
tunnel destination xxx.xxx.xxx.52
tunnel mode ipip
!
interface FastEthernet0/0
description Magazin 1 etazh
ip address 10.1.5.1 255.255.255.0
ip nat inside
duplex auto
speed auto
!
interface FastEthernet0/1
description main offise local
ip address 10.1.1.1 255.255.255.0
ip nat inside
ip tcp adjust-mss 1412
duplex auto
speed auto
!
interface ATM0/1/0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0/1/0.2 point-to-point
pvc 0/100
  pppoe-client dial-pool-number 1
!
!
interface Virtual-Dot11Radio1
no ip address
!
interface Dialer1
ip address negotiated
ip mtu 1452
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname xxxxxxxx
ppp chap password 7 03270253535677696A5D3C
ppp pap sent-username xxxxxxxx password 7 03270253535677696A5D3C
!
router rip
network 10.0.0.0
!
ip local pool dialin-vpn 10.1.10.10 10.1.10.50
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
ip http server
ip http authentication local
no ip http secure-server
ip nat inside source list 100 interface Dialer1 overload
ip nat inside source static tcp 10.1.1.2 3389 xxx.xxx.xxx.40 34389 extendable
!
access-list 100 permit tcp host 10.1.1.2 any eq ftp
access-list 100 deny   ip 10.0.0.0 0.255.255.255 host 195.239.51.8
access-list 100 deny   ip 10.0.0.0 0.255.255.255 host 81.222.130.3
access-list 100 deny   ip 10.0.0.0 0.255.255.255 host 89.108.91.137
access-list 100 deny   ip 10.0.0.0 0.255.255.255 host 82.146.40.38
access-list 100 deny   ip 10.0.0.0 0.255.255.255 host 78.108.81.30
access-list 100 deny   ip 10.0.0.0 0.255.255.255 host 212.113.48.21
access-list 100 deny   ip 10.0.0.0 0.255.255.255 host 75.125.134.114
access-list 100 permit tcp host 10.1.5.2 any eq www
access-list 100 permit tcp host 10.1.5.10 any
access-list 100 permit tcp host 10.1.5.11 any
access-list 100 deny   tcp host 10.1.1.17 any
access-list 100 deny   tcp host 10.1.1.31 any
access-list 100 deny   tcp host 10.1.1.33 any
access-list 100 deny   tcp host 10.1.1.35 any
access-list 100 permit tcp host 10.1.1.2 any eq 22
access-list 100 permit tcp host 10.1.1.2 any eq www
access-list 100 permit tcp host 10.1.1.2 any eq pop3
access-list 100 permit tcp host 10.1.1.2 any eq 143
access-list 100 permit tcp host 10.1.1.2 any eq 443
access-list 100 permit tcp host 10.1.1.2 any eq 478
access-list 100 permit tcp host 10.1.1.2 any eq 993
access-list 100 permit tcp host 10.1.1.2 any eq 995
access-list 100 permit tcp host 10.1.1.2 any eq 4899
access-list 100 permit tcp 10.0.0.0 0.255.255.255 any eq 1239
access-list 100 permit tcp host 10.1.1.2 any range 49152 65535
access-list 100 permit udp host 10.1.1.2 any eq domain
access-list 100 permit udp host 10.1.1.2 any eq ntp
access-list 100 permit tcp 10.1.5.0 0.0.0.255 any eq www
access-list 100 permit tcp 10.1.1.0 0.0.0.255 any eq ftp
access-list 100 permit tcp 10.1.1.0 0.0.0.255 any eq www
access-list 100 permit tcp 10.1.1.0 0.0.0.255 any eq pop3
access-list 100 permit tcp 10.1.1.0 0.0.0.255 any eq 8585
access-list 100 permit tcp 10.1.1.0 0.0.0.255 any eq 143
access-list 100 permit tcp 10.1.1.0 0.0.0.255 any eq 443
access-list 100 permit tcp 10.1.1.0 0.0.0.255 any eq 478
access-list 100 permit tcp 10.1.1.0 0.0.0.255 any eq smtp
access-list 100 permit tcp 10.1.1.0 0.0.0.255 any eq 993
access-list 100 permit tcp 10.1.1.0 0.0.0.255 any eq 995
access-list 100 permit tcp 10.1.1.0 0.0.0.255 any eq 389
access-list 100 permit udp 10.1.1.0 0.0.0.255 any eq domain
access-list 100 permit udp 10.1.1.0 0.0.0.255 any eq ntp
access-list 100 permit tcp 10.1.1.0 0.0.0.255 any range 49152 65535
access-list 100 permit icmp 10.1.1.0 0.0.0.255 any
access-list 100 permit gre 10.1.1.0 0.0.0.255 any
access-list 100 permit icmp 10.1.5.0 0.0.0.255 any
access-list 100 permit gre 10.1.5.0 0.0.0.255 any
access-list 100 deny   ip any any
dialer-list 1 protocol ip permit
!
control-plane
!
line con 0
line aux 0
line vty 5 15
!
end

main-offise#sh proc cpu hist (через 1 минуту после восстановления связи)

main-offise   06:44:02 AM Wednesday Apr 28 2010 UTC

       1111111111     11111                              11111
100
90
80
70
60
50
40
30
20
10
   0....5....1....1....2....2....3....3....4....4....5....5....
             0    5    0    5    0    5    0    5    0    5
               CPU% per second (last 60 seconds)


    2212222111111112111211111111121212111111111111111111122222
100
90
80
70
60
50
40
30
20
10
   0....5....1....1....2....2....3....3....4....4....5....5....
             0    5    0    5    0    5    0    5    0    5
               CPU% per minute (last 60 minutes)
              * = maximum CPU%   # = average CPU%

    14                   6332
    9143454111212231223365002
100
90
80
70                      *
60                      *
50                      *
40  *                   *
30  *                   ***
20 **                   ****
10 **   *              *****
   0....5....1....1....2....2....3....3....4....4....5....5....6....6....7.
             0    5    0    5    0    5    0    5    0    5    0    5    0
                   CPU% per hour (last 72 hours)
                  * = maximum CPU%   # = average CPU%

Заранее благодарю за ответы!

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Часто 'теряется' интернет на Cisco 2801"  +/
Сообщение от mario email(ok) on 28-Апр-10, 12:02 
>[оверквотинг удален]
>0    5    0  
> 5    0
>            
>       CPU% per hour (last
>72 hours)
>            
>      * = maximum CPU%  
> # = average CPU%
>
>Заранее благодарю за ответы!

во время пропадания сделайте tr 4.2.2.4

и в тот же момент сделайте sh int desc


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "Часто 'теряется' интернет на Cisco 2801"  +/
Сообщение от mario email(ok) on 28-Апр-10, 12:05 
>[оверквотинг удален]
>>72 hours)
>>            
>>      * = maximum CPU%  
>> # = average CPU%
>>
>>Заранее благодарю за ответы!
>
>во время пропадания сделайте tr 4.2.2.4
>
>и в тот же момент сделайте sh int desc

и sh int di1

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

3. "Часто 'теряется' интернет на Cisco 2801"  +/
Сообщение от ShyLion (ok) on 28-Апр-10, 15:16 
>и sh int di1

а еще лучше
sho dsl interface ATM0/1/0

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

4. "Часто 'теряется' интернет на Cisco 2801"  +/
Сообщение от Pmk (ok) on 04-Май-10, 04:22 
Извиняюсь за столь долгую задержку с ответом - был в отъезде. Итак...

main-offise#tr 4.2.2.4

Type escape sequence to abort.
Tracing the route to 4.2.2.4

  1  *  *  *
  2  *  *  *
  3  *  *  *
  4  *  *  *
  5  *  *  *
  6  *  *  *
  7  *  *  *
  8  *  *  *
  9  *  *  *
10  *  *  *
11  *  *  *
12  *  *  *
13  *  *  *
14  *  *  *
15  *  *  *
16  *  *  *
17  *  *  *
18  *  *  *
19  *  *  *
20  *  *  *
21  *  *  *
22  *  *  *
23  *  *  *
24  *  *  *
25  *  *  *
26  *  *  *
27  *  *  *
28  *  *  *
29  *  *  *
30  *  *  *


main-offise#sh int desc
Interface                      Status         Protocol Description
Fa0/0                          up             up       Magazin 1 etazh
Fa0/1                          up             up       main offise local
AT0/1/0                        up             up
AT0/1/0.2                      up             up
NV0                            up             up
Vi1                            down           down
Vi1                            down           down
Di1                            up             up
Tu0                            up             down
Tu1                            up             down     Tunel to lan4
Tu2                            up             down     tunel to lan 3
Tu3                            up             down
Tu4                            up             down     tun to lan 6


main-offise#sh int di1
Dialer1 is up, line protocol is up (spoofing)
  Hardware is Unknown
  Internet address will be negotiated using IPCP
  MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, loopback not set
  Keepalive set (10 sec)
  DTR is pulsed for 1 seconds on reset
  Last input never, output never, output hang never
  Last clearing of "show interface" counters 1d03h
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/0/16 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 42 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     146008 packets input, 106394131 bytes
     167559 packets output, 30665433 bytes


main-offise#sh dsl int ATM0/1/0
ATM0/1/0
Alcatel 20190 chipset information
                ATU-R (DS)                      ATU-C (US)
Modem Status:    Showtime (DMTDSL_SHOWTIME)
DSL Mode:        ITU G.992.3 (ADSL2) Annex L
ITU STD NUM:     0x03                            0x2
Chip Vendor ID:  'STMI'                          'BDCM'
Chip Vendor Specific:  0x0000                    0x93C8
Chip Vendor Country:   0x0F                      0xB5
Modem Vendor ID: 'CSCO'                          'BDCM'
Modem Vendor Specific: 0x0000                    0x0000
Modem Vendor Country:  0xB5                      0xB5
Serial Number Near:    FOC11400LDLCISCO73993206
Serial Number Far:
Modem Version Near:    12.4(4)T8
Modem Version Far:     v09.07.72
Capacity Used:   100%                            100%
Noise Margin:     3.5 dB                          6.0 dB
Output Power:    15.5 dBm                        10.5 dBm
Attenuation:     43.0 dB                         21.0 dB
Defect Status:   None                            None
Last Fail Code:  None
Watchdog Counter: 0x87
Watchdog Resets: 0
Selftest Result: 0x00
Subfunction:     0x00
Interrupts:      12753 (0 spurious)
PHY Access Err:  0
Activations:     23
LED Status:      OFF
LED On Time:     0
LED Off Time:    0
Init FW:         embedded
Operation FW:    embedded
FW Version:      2.542

                 DS Channel1      DS Channel0   US Channel1       US Channel0
Speed (kbps):             0             2968             0               567
Cells:                    0               82             0           1689372
Reed-Solomon EC:          0                0             0                 0
CRC Errors:               0              323             0                 0
Header Errors:            0              252             0                 0
Bit Errors:               0            11776
BER Valid sec:            0       1577092815
BER Invalid sec:          0                3
Interleave Delay:         0                0             0                 0

LOM Monitoring : Disabled


DMT Bits Per Bin
000: 0 0 0 0 0 0 0 9 9 A A A A 9 9 9
010: 9 9 9 9 9 9 9 9 0 0 0 0 0 0 0 0
020: 0 7 8 8 9 9 8 8 8 9 9 8 8 8 8 8
030: 8 8 8 7 5 5 2 5 7 7 7 7 7 8 8 8
040: 8 8 9 9 9 9 8 A A A 2 9 9 9 9 A
050: 9 9 A 5 9 A A A A 9 A A 9 9 A A
060: 9 9 A A B A A A 7 6 9 9 8 8 9 7
070: 8 A 9 8 9 7 9 9 8 7 9 9 8 9 9 9
080: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
090: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0A0: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0B0: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0C0: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0D0: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0E0: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0F0: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0

DSL: Training log buffer capability is not enabled

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру