The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Выбор маршрутизатора cisco"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Cisco маршрутизаторы)
Изначальное сообщение [ Отслеживать ]

"Выбор маршрутизатора cisco"  +/
Сообщение от Netbuild (ok) on 04-Июн-10, 09:23 
Добрый день!

Вопрос о выборе маршрутизатора cisco.

Главная цель - резать входящий и исходящий трафик от клиентов.
Необходимо подобрать наиболее привлекательную по цене и возможностям модель.

Спасибо!!!

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Выбор маршрутизатора cisco"  +/
Сообщение от Figabra (ok) on 04-Июн-10, 09:28 
>Добрый день!
>
>Вопрос о выборе маршрутизатора cisco.
>
>Главная цель - резать входящий и исходящий трафик от клиентов.
>Необходимо подобрать наиболее привлекательную по цене и возможностям модель.
>
>Спасибо!!!

Какое количество клиентов?

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "Выбор маршрутизатора cisco"  +/
Сообщение от Netbuild (ok) on 04-Июн-10, 10:04 
>>Добрый день!
>>
>>Вопрос о выборе маршрутизатора cisco.
>>
>>Главная цель - резать входящий и исходящий трафик от клиентов.
>>Необходимо подобрать наиболее привлекательную по цене и возможностям модель.
>>
>>Спасибо!!!
>
>Какое количество клиентов?

20 шкук, потом со временем может увеличиться.


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

3. "Выбор маршрутизатора cisco"  +/
Сообщение от Figabra (ok) on 04-Июн-10, 10:12 
>[оверквотинг удален]
>>>Вопрос о выборе маршрутизатора cisco.
>>>
>>>Главная цель - резать входящий и исходящий трафик от клиентов.
>>>Необходимо подобрать наиболее привлекательную по цене и возможностям модель.
>>>
>>>Спасибо!!!
>>
>>Какое количество клиентов?
>
>20 шкук, потом со временем может увеличиться.

Посмотрите в сторону Cisco 1811.


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

4. "Выбор маршрутизатора cisco"  +/
Сообщение от Netbuild (ok) on 04-Июн-10, 10:25 
>[оверквотинг удален]
>>>>Главная цель - резать входящий и исходящий трафик от клиентов.
>>>>Необходимо подобрать наиболее привлекательную по цене и возможностям модель.
>>>>
>>>>Спасибо!!!
>>>
>>>Какое количество клиентов?
>>
>>20 шкук, потом со временем может увеличиться.
>
>Посмотрите в сторону Cisco 1811.

А еще есть коммутаторы 3-го уровня. Стоит ли смотреть в их сторону?
С обоих сторон от предполагаемого маршрутизатора будет исключительно ethernet. Сетевая безопасность не нужна и  настройка всяких ppp тоже.

Спасибо!


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

5. "Выбор маршрутизатора cisco"  +/
Сообщение от Figabra (ok) on 04-Июн-10, 10:51 
>[оверквотинг удален]
>>>20 шкук, потом со временем может увеличиться.
>>
>>Посмотрите в сторону Cisco 1811.
>
>А еще есть коммутаторы 3-го уровня. Стоит ли смотреть в их сторону?
>
>С обоих сторон от предполагаемого маршрутизатора будет исключительно ethernet. Сетевая безопасность не
>нужна и  настройка всяких ppp тоже.
>
>Спасибо!

Можно посмотреть и на коммутаторы )) Главное определиться с тем, что требуется. Например подсчет трафика, OSPF, BGP и т.д.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

6. "Выбор маршрутизатора cisco"  +/
Сообщение от Netbuild (ok) on 04-Июн-10, 11:50 
>[оверквотинг удален]
>>
>>А еще есть коммутаторы 3-го уровня. Стоит ли смотреть в их сторону?
>>
>>С обоих сторон от предполагаемого маршрутизатора будет исключительно ethernet. Сетевая безопасность не
>>нужна и  настройка всяких ppp тоже.
>>
>>Спасибо!
>
>Можно посмотреть и на коммутаторы )) Главное определиться с тем, что требуется.
>Например подсчет трафика, OSPF, BGP и т.д.

Нет, все это не требуется. Только четко ограничивать трафик по скорости.
Предполагаю связать транковый порт от коммутатора доступа в котором будут жить виланы клиентов с транковым портом предполагаемого маршрутизатора. На этом же порту резать клиентские виланы с помощью сабинтерфейсов. Другой транковый порт маршрутизатора будет смотреть в сторону оператора сети.
Можно так будет сделать?

Посмотрел цены на коммутаторы 3-го уровня от cisco (стоимость от 3500$)
А Cisco 2811 за 1000$.
Если на нем такое можно реализовать, то все ok!

Спасибо!


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

7. "Выбор маршрутизатора cisco"  +/
Сообщение от Figabra (ok) on 04-Июн-10, 12:13 
>[оверквотинг удален]
>клиентов с транковым портом предполагаемого маршрутизатора. На этом же порту резать
>клиентские виланы с помощью сабинтерфейсов. Другой транковый порт маршрутизатора будет смотреть
>в сторону оператора сети.
>Можно так будет сделать?
>
>Посмотрел цены на коммутаторы 3-го уровня от cisco (стоимость от 3500$)
>А Cisco 2811 за 1000$.
>Если на нем такое можно реализовать, то все ok!
>
>Спасибо!

Да, конечно можно. Мало того, у Cisco 1811 на борту восьмипортовый свич имеется.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

8. "Выбор маршрутизатора cisco"  +/
Сообщение от Netbuild (ok) on 04-Июн-10, 14:34 
>[оверквотинг удален]
>>Можно так будет сделать?
>>
>>Посмотрел цены на коммутаторы 3-го уровня от cisco (стоимость от 3500$)
>>А Cisco 2811 за 1000$.
>>Если на нем такое можно реализовать, то все ok!
>>
>>Спасибо!
>
>Да, конечно можно. Мало того, у Cisco 1811 на борту восьмипортовый свич
>имеется.

Из описания Cisco 1811 имеем 2 порта wan и восьмипортовый свич
Cisco буду ставить между свичом catalyst 2950 (свич доступа клиентов) и свичом catalyst 2960 (свич оператора связи). От свича доступа клиентов на cisco пойдет транк с виланами.
К какому порту cisco этот патчкорд подключать? И в какой порт втыкать патчкорд от оператора связи? (Маршрутизаторы никогда не настраивал...)

Спасибо!


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

9. "Выбор маршрутизатора cisco"  +/
Сообщение от Figabra (ok) on 04-Июн-10, 14:55 
>[оверквотинг удален]
>
>Из описания Cisco 1811 имеем 2 порта wan и восьмипортовый свич
>Cisco буду ставить между свичом catalyst 2950 (свич доступа клиентов) и свичом
>catalyst 2960 (свич оператора связи). От свича доступа клиентов на cisco
>пойдет транк с виланами.
>К какому порту cisco этот патчкорд подключать? И в какой порт втыкать
>патчкорд от оператора связи? (Маршрутизаторы никогда не настраивал...)
>
>Спасибо!
>

Поскольку у вас есть 2950, то как вариант (наиболее верный на мой взгляд) линк от ISP например в Fa0/1, линк от 1811 (причем не важно с какого порта interface FastEthernet0 или interface FastEthernet0) в Fa0/2. Оба порта транковые.
Далее на 1811 поднимаете сабинтерфейсы.
Например:

Cisco 1811

interface FastEthernet0
shutdown

interface FastEthernet1
description Link_to_2950 (соответственно у 2950 IP 10.10.10.2)
ip address 10.10.10.1 255.255.255.0

interface FastEthernet1.10 (10 - это номер VLAN-а, который вам даст ISP)
description ISP
encapsulation dot1Q 10
ip address xxx.xxx.xxx.xxx 255.255.255.252

interface FastEthernet1.200
description Client1
encapsulation dot1Q 200
ip address 192.168.0.1 255.255.255.0

interface FastEthernet1.201
description Client2
encapsulation dot1Q 201
ip address 192.168.1.1 255.255.255.0


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

10. "Выбор маршрутизатора cisco"  +/
Сообщение от Netbuild (ok) on 04-Июн-10, 15:39 
>[оверквотинг удален]
>
>interface FastEthernet1.200
> description Client1
> encapsulation dot1Q 200
> ip address 192.168.0.1 255.255.255.0
>
>interface FastEthernet1.201
> description Client2
> encapsulation dot1Q 201
> ip address 192.168.1.1 255.255.255.0

interface FastEthernet1
description Link_to_2950 (соответственно у 2950 IP 10.10.10.2)
ip address 10.10.10.1 255.255.255.0

На 2950 навесится ip? (Он же свич L2)

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

11. "Выбор маршрутизатора cisco"  +/
Сообщение от Figabra (ok) on 04-Июн-10, 15:44 
>[оверквотинг удален]
>>interface FastEthernet1.201
>> description Client2
>> encapsulation dot1Q 201
>> ip address 192.168.1.1 255.255.255.0
>
>interface FastEthernet1
>description Link_to_2950 (соответственно у 2950 IP 10.10.10.2)
>ip address 10.10.10.1 255.255.255.0
>
>На 2950 навесится ip? (Он же свич L2)

А как же. Он же управляемый.

interface Vlan1
ip address 10.10.10.2 255.255.255.0

ip default-gateway 10.10.10.1

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

12. "Выбор маршрутизатора cisco"  +/
Сообщение от Netbuild (ok) on 04-Июн-10, 15:56 
>[оверквотинг удален]
>>ip address 10.10.10.1 255.255.255.0
>>
>>На 2950 навесится ip? (Он же свич L2)
>
>А как же. Он же управляемый.
>
>interface Vlan1
> ip address 10.10.10.2 255.255.255.0
>
>ip default-gateway 10.10.10.1

т.е. берем ip через который 2950 управляется?
А если managment ip 2950 не в вилане 1, а в вилане 3, то тогда как быть?


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

13. "Выбор маршрутизатора cisco"  +/
Сообщение от gfh (??) on 07-Июн-10, 09:19 
interface FastEthernet1
description ### Connect to 2950 ###
no ip address
!
interface FastEthernet1.3
description ### Management VLAN ###
encapsulation dot1Q 3
ip address 10.10.10.1 255.255.255.0
!
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

14. "Выбор маршрутизатора cisco"  +/
Сообщение от Netbuild (ok) on 07-Июн-10, 14:45 
>interface FastEthernet1
> description ### Connect to 2950 ###
> no ip address
>!
>interface FastEthernet1.3
> description ### Management VLAN ###
> encapsulation dot1Q 3
> ip address 10.10.10.1 255.255.255.0
>!

Спасибо!
Почему корректно ограничивать скорость можно только на маршрутизаторе?
Как мне ограничить скорость, например, 200-го вилана до 2 мбит/сек на ingress и egress?

Спасибо!


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

15. "Выбор маршрутизатора cisco"  +/
Сообщение от Figabra (ok) on 07-Июн-10, 15:01 
>[оверквотинг удален]
>> encapsulation dot1Q 3
>> ip address 10.10.10.1 255.255.255.0
>>!
>
>Спасибо!
>Почему корректно ограничивать скорость можно только на маршрутизаторе?
>Как мне ограничить скорость, например, 200-го вилана до 2 мбит/сек на ingress
>и egress?
>
>Спасибо!

Потому что 2950 не умеет резать скорость на порту, только 10 и 100.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

16. "Выбор маршрутизатора cisco"  +/
Сообщение от Netbuild (ok) on 10-Июн-10, 10:45 
>[оверквотинг удален]
>>
>>Спасибо!
>>Почему корректно ограничивать скорость можно только на маршрутизаторе?
>>Как мне ограничить скорость, например, 200-го вилана до 2 мбит/сек на ingress
>>и egress?
>>
>>Спасибо!
>
>Потому что 2950 не умеет резать скорость на порту, только 10 и
>100.

Обязательно ли на сабинтерфейс порта  от 8-ми портового свича cisco 1811 навешивать ip адрес если за ним также идет свич?

спасибо!


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

17. "Выбор маршрутизатора cisco"  +/
Сообщение от Figabra (ok) on 10-Июн-10, 10:53 
>Обязательно ли на сабинтерфейс порта  от 8-ми портового свича cisco 1811
>навешивать ip адрес если за ним также идет свич?
>
>спасибо!

Поясните.


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

18. "Выбор маршрутизатора cisco"  +/
Сообщение от Netbuild (ok) on 10-Июн-10, 11:22 
>>Обязательно ли на сабинтерфейс порта  от 8-ми портового свича cisco 1811
>>навешивать ip адрес если за ним также идет свич?
>>
>>спасибо!
>
>Поясните.

Из описания Cisco 1811 имеем 2 порта wan и восьмипортовый свич
Cisco буду ставить между свичом catalyst 2950 (свич доступа клиентов) и свичом catalyst 2960 (свич оператора связи). От свича доступа клиентов на cisco 1811 в порт 8-ми портового свича пойдет транк с виланами.
Все эти виланы будут коммутироваться на другой порт 8-ми портового свича cisco 1811, который будет смотреть в сторону свича оператора. Т.е сшысщ 1811 ставим в разрыв между каталистами, для того чтобы резать трафик.

Спасибо!

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

19. "Выбор маршрутизатора cisco"  +/
Сообщение от Figabra (ok) on 10-Июн-10, 11:46 
>[оверквотинг удален]
>
>Из описания Cisco 1811 имеем 2 порта wan и восьмипортовый свич
>Cisco буду ставить между свичом catalyst 2950 (свич доступа клиентов) и свичом
>catalyst 2960 (свич оператора связи). От свича доступа клиентов на cisco
>1811 в порт 8-ми портового свича пойдет транк с виланами.
>Все эти виланы будут коммутироваться на другой порт 8-ми портового свича cisco
>1811, который будет смотреть в сторону свича оператора. Т.е сшысщ 1811
>ставим в разрыв между каталистами, для того чтобы резать трафик.
>
>Спасибо!

Сделайте проще: попросите ISP дать вам акцессный порт (транк не нужен), воткните его в interface FastEthernet0, в свою очередь interface FastEthernet1 воткните в ваш каталист например в 1-й порт 2950, который будет транковым.


interface FastEthernet0
description Internet
ip address xxx.xxx.xxx.xxx 255.255.255.252


interface FastEthernet1
description Link_Catalyst2950
ip address 10.10.10.1 255.255.255.252

interface FastEthernet1.10
description Client1
ip address 192.168.0.1 255.255.255.0
encapsulation dot1Q 10
rate-limit input 1024000 192000 256000 conform-action transmit exceed-action drop (режем полосу на мегабит)
rate-limit output 1024000 192000 256000 conform-action transmit exceed-action drop


interface FastEthernet1.11
description Client2
ip address 192.168.1.1 255.255.255.0
encapsulation dot1Q 11
rate-limit input 2048000 384000 512000 conform-action transmit exceed-action drop (режем полосу на 2 мегабита)
rate-limit output 2048000 384000 512000 conform-action transmit exceed-action drop

ip route 0.0.0.0 0.0.0.0 xxx.xxx.xxx.yyy

Далее поднимаем NAT
Восьмипортовый свич можно не трогать, используем только 2 интерфеса.


На 2950 прописываем нужные Vlan-ы 10,11 и т.д.


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

20. "Выбор маршрутизатора cisco"  +/
Сообщение от Netbuild (ok) on 10-Июн-10, 12:22 
>[оверквотинг удален]
>2 мегабита)
>rate-limit output 2048000 384000 512000 conform-action transmit exceed-action drop
>
>ip route 0.0.0.0 0.0.0.0 xxx.xxx.xxx.yyy
>
>Далее поднимаем NAT
>Восьмипортовый свич можно не трогать, используем только 2 интерфеса.
>
>
>На 2950 прописываем нужные Vlan-ы 10,11 и т.д.

interface FastEthernet1
description Link_Catalyst2950
ip address 10.10.10.1 255.255.255.252

А зачем здесь присваиваем IP?

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

21. "Выбор маршрутизатора cisco"  +/
Сообщение от Figabra (ok) on 10-Июн-10, 12:35 
>interface FastEthernet1
>description Link_Catalyst2950
>ip address 10.10.10.1 255.255.255.252
>
>А зачем здесь присваиваем IP?

Дабы достучаться до 2950 (у него будет 10.10.10.2 255.255.255.252)

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

22. "Выбор маршрутизатора cisco"  +/
Сообщение от Netbuild (ok) on 10-Июн-10, 16:28 
>>interface FastEthernet1
>>description Link_Catalyst2950
>>ip address 10.10.10.1 255.255.255.252
>>
>>А зачем здесь присваиваем IP?
>
>Дабы достучаться до 2950 (у него будет 10.10.10.2 255.255.255.252)

Понято.
А rate-limit корректно работает?
Не нужно применять там всякие средства QOS типа Policing и Shaping?


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

23. "Выбор маршрутизатора cisco"  +/
Сообщение от Figabra (ok) on 10-Июн-10, 16:40 
>[оверквотинг удален]
>>>description Link_Catalyst2950
>>>ip address 10.10.10.1 255.255.255.252
>>>
>>>А зачем здесь присваиваем IP?
>>
>>Дабы достучаться до 2950 (у него будет 10.10.10.2 255.255.255.252)
>
>Понято.
>А rate-limit корректно работает?
>Не нужно применять там всякие средства QOS типа Policing и Shaping?

Работать будет корректно. Режет как на входе, так и на выходе интерфейса.
Где то видел формулу расчета, (speed)*1.5/8 вторая часть (speed)*2/8

например:
режем клиента на 512k
512000*1.5/8=96000
512000*2/8=128000
получаем следующее:
rate-limit input 512000 96000 128000 conform-action transmit exceed-action drop
rate-limit output 512000 96000 128000 conform-action transmit exceed-action drop
аналогично для 256к, получаем
rate-limit input 256000 48000 64000 conform-action transmit exceed-action drop
rate-limit output 256000 48000 64000 conform-action transmit exceed-action drop

Только интересный момент получается, данная конструкция работает корректно до 4мегабит, далее начинает зашкаливать (пропускает больше чем 4 мегабита)

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

24. "Выбор маршрутизатора cisco"  +/
Сообщение от Netbuild (ok) on 15-Июн-10, 09:20 
>[оверквотинг удален]
>512000*2/8=128000
>получаем следующее:
> rate-limit input 512000 96000 128000 conform-action transmit exceed-action drop
> rate-limit output 512000 96000 128000 conform-action transmit exceed-action drop
>аналогично для 256к, получаем
> rate-limit input 256000 48000 64000 conform-action transmit exceed-action drop
> rate-limit output 256000 48000 64000 conform-action transmit exceed-action drop
>
>Только интересный момент получается, данная конструкция работает корректно до 4мегабит, далее начинает
>зашкаливать (пропускает больше чем 4 мегабита)

interface FastEthernet1.10
description Client1
ip address 192.168.0.1 255.255.255.0
encapsulation dot1Q 10
rate-limit input 1024000 192000 256000 conform-action transmit exceed-action drop (режем полосу на мегабит)
rate-limit output 1024000 192000 256000 conform-action transmit exceed-action drop

Можно ли в этом наборе команд исключить  строку ip address 192.168.0.1 255.255.255.0?
Идея такая: Не навешивать на сабинтерфейс айпишник, просто ограничить его по скорости.

Спасибо!

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру