The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Проблема с фитрацией маршрутов OSPF"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Маршрутизация)
Изначальное сообщение [ Отслеживать ]

"Проблема с фитрацией маршрутов OSPF"  +/
Сообщение от dmn49 (ok) on 17-Июн-10, 14:59 
Есть такой конфиг

router ospf 1
router-id 1.1.1.122
log-adjacency-changes
redistribute static metric-type 1 subnets route-map FILTER
passive-interface default
no passive-interface Tunnel1
no passive-interface Tunnel2
no passive-interface Tunnel3
network 1.1.1.116 0.0.0.3 area 4
network 1.1.1.120 0.0.0.3 area 1
network 1.1.1.224 0.0.0.3 area 3

ip prefix-list FILTER seq 20 permit 10.0.0.0/16
ip prefix-list FILTER seq 25 permit 10.2.0.0/16
ip prefix-list FILTER seq 30 permit 10.3.0.0/16

route-map FILTER permit 10
match ip address prefix-list FILTER


Есть три тоннеля. Пытаюсь пераспределить маршруты.
Те которые в конфиге, спокойно перераспределяются. Маршруты в эти сети прописаны статически на данном рутере.

Когда пытаюсь добавить в список еще такое:
ip prefix-list FILTER seq 10 permit 2.2.0.0/16

Этот маршрут не прилетает в циски в тоннелях. Это directly connected сеть с интерфейса.

В чем я не прав? Уже всю голову сломал... Может глаз замылился...

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Проблема с фитрацией маршрутов OSPF"  +/
Сообщение от shu on 17-Июн-10, 15:02 

router ospf 1
redistribute connected

>[оверквотинг удален]
>на данном рутере.
>
>Когда пытаюсь добавить в список еще такое:
>ip prefix-list FILTER seq 10 permit 2.2.0.0/16
>
>Этот маршрут не прилетает в циски в тоннелях. Это directly connected сеть
>с интерфейса.
>
>В чем я не прав? Уже всю голову сломал... Может глаз замылился...
>

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "Проблема с фитрацией маршрутов OSPF"  +/
Сообщение от dmn49 (ok) on 17-Июн-10, 15:08 
>
>router ospf 1
>redistribute connected
>

Пробовал. Не появляется маршрут.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

3. "Проблема с фитрацией маршрутов OSPF"  +1 +/
Сообщение от Rustam (??) on 17-Июн-10, 15:11 
redistribute connected subnets route-map.

Укажите именно subnets.
>>
>>В чем я не прав? Уже всю голову сломал... Может глаз замылился...
>>

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

4. "Проблема с фитрацией маршрутов OSPF"  +/
Сообщение от dmn49 (ok) on 17-Июн-10, 15:23 
>redistribute connected subnets route-map.
>
>Укажите именно subnets.
>>>
>>>В чем я не прав? Уже всю голову сломал... Может глаз замылился...
>>>

Ок. Спасибо. Попробую.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

5. "Проблема с фитрацией маршрутов OSPF"  +/
Сообщение от dmn49 (ok) on 17-Июн-10, 17:13 
Получилось! Спасибо! Как выяснилось замылился мозг...

PS Недосып мать его... (((


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Партнёры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2024 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру