The OpenNET Project / Index page

[ новости /+++ | форум | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Маршрутизация 2811"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Маршрутизация)
Изначальное сообщение [ Отслеживать ]

"Маршрутизация 2811"  +/
Сообщение от sit_rogue email on 12-Авг-10, 09:52 
Добрый день!

Столкнулся со следующей проблемой:
Не получается настроить cisco2811, что бы с любого VLAN`a можно было попасть на сервер, подключенный к маршрутизатору. Траффик идет тагированный на FastEthernet0/0, сервер подключен к FastEthernet0/1

Настройки CISCO:

Building configuration...

Current configuration : 2246 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname CISCO.COM
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
enable secret 5 $1$8o7D$CEmnTJWmgwF3Xbsa00f5B0
enable password 7 101F184B1244175F1E
!
no aaa new-model
!
dot11 syslog
ip source-route
!
!
ip cef
!
!
no ip domain lookup
ip domain name R1.CISCO.COM
!
multilink bundle-name authenticated
!
!
!
!
!
!
username admin password 7 08705D1C1E4A004300
archive
log config
  hidekeys
!
!
!
!
!
ip ssh version 2
!
!
!
interface FastEthernet0/0
description MY_VLAN
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.10
encapsulation dot1Q 10
ip address 10.10.100.1 255.255.255.0
!
interface FastEthernet0/0.20
encapsulation dot1Q 20
ip address 192.168.2.1 255.255.255.0
!
interface FastEthernet0/0.30
encapsulation dot1Q 30
ip address 192.168.3.1 255.255.255.0
!
interface FastEthernet0/0.40
encapsulation dot1Q 40
ip address 192.168.4.1 255.255.255.0
!
interface FastEthernet0/0.50
encapsulation dot1Q 50
!
interface FastEthernet0/0.60
encapsulation dot1Q 60
ip address 192.168.6.1 255.255.255.0
!
interface FastEthernet0/0.70
encapsulation dot1Q 70
ip address 192.168.7.1 255.255.255.0
!
interface FastEthernet0/1
description MY_SERVER_NET
ip address 10.111.111.1 255.255.255.0
duplex auto
speed auto
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
!
!
!
!
!
control-plane
!
banner login ^C
=========================================================
UNAUTHORIZED ACCESS TO THIS DEVICE IS PROHIBITED

You have accessed $(hostname) on line $(line).

You must have explicit, authorized permission to access
or configure this device. Unauthorized attempts and
actions to access or use this system may result in civil
and/or criminal penalties. All activities performed on
this device are logged and monitored.
=========================================================
^C
!
line con 0
exec-timeout 60 0
password 7 120E1D040858591272
logging synchronous
login
history size 100
line aux 0
line vty 0 4
password 7 014217564C58035B33
logging synchronous
login local
history size 100
transport input ssh
!
scheduler allocate 20000 1000
end

Настройки interface:

FastEthernet0/0 is up, line protocol is down
  Hardware is MV96340 Ethernet, address is fcfb.fba0.5ca0 (bia fcfb.fba0.5ca0)
  Description: SSSI_VLAN
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation 802.1Q Virtual LAN, Vlan ID  1., loopback not set
  Keepalive set (10 sec)
  Auto-duplex, Auto Speed, 100BaseTX/FX
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:23:18, output 00:00:08, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     453 packets input, 52360 bytes
     Received 404 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog
     0 input packets with dribble condition detected
     703 packets output, 58111 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     55 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
FastEthernet0/0.10 is up, line protocol is down
  Hardware is MV96340 Ethernet, address is fcfb.fba0.5ca0 (bia fcfb.fba0.5ca0)
  Internet address is 10.10.100.1/24
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation 802.1Q Virtual LAN, Vlan ID  10.
  ARP type: ARPA, ARP Timeout 04:00:00
  Last clearing of "show interface" counters never
FastEthernet0/0.20 is up, line protocol is down
  Hardware is MV96340 Ethernet, address is fcfb.fba0.5ca0 (bia fcfb.fba0.5ca0)
  Internet address is 192.168.2.1/24
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation 802.1Q Virtual LAN, Vlan ID  20.
  ARP type: ARPA, ARP Timeout 04:00:00
  Last clearing of "show interface" counters never
FastEthernet0/0.30 is up, line protocol is down
  Hardware is MV96340 Ethernet, address is fcfb.fba0.5ca0 (bia fcfb.fba0.5ca0)
  Internet address is 192.168.3.1/24
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation 802.1Q Virtual LAN, Vlan ID  30.
  ARP type: ARPA, ARP Timeout 04:00:00
  Last clearing of "show interface" counters never
FastEthernet0/0.40 is up, line protocol is down
  Hardware is MV96340 Ethernet, address is fcfb.fba0.5ca0 (bia fcfb.fba0.5ca0)
  Internet address is 192.168.4.1/24
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation 802.1Q Virtual LAN, Vlan ID  40.
  ARP type: ARPA, ARP Timeout 04:00:00
  Last clearing of "show interface" counters never
FastEthernet0/0.50 is up, line protocol is down
  Hardware is MV96340 Ethernet, address is fcfb.fba0.5ca0 (bia fcfb.fba0.5ca0)
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation 802.1Q Virtual LAN, Vlan ID  50.
  ARP type: ARPA, ARP Timeout 04:00:00
  Last clearing of "show interface" counters never
FastEthernet0/0.60 is up, line protocol is down
  Hardware is MV96340 Ethernet, address is fcfb.fba0.5ca0 (bia fcfb.fba0.5ca0)
  Internet address is 192.168.6.1/24
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation 802.1Q Virtual LAN, Vlan ID  60.
  ARP type: ARPA, ARP Timeout 04:00:00
  Last clearing of "show interface" counters never
FastEthernet0/0.70 is up, line protocol is down
  Hardware is MV96340 Ethernet, address is fcfb.fba0.5ca0 (bia fcfb.fba0.5ca0)
  Internet address is 192.168.7.1/24
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation 802.1Q Virtual LAN, Vlan ID  70.
  ARP type: ARPA, ARP Timeout 04:00:00
  Last clearing of "show interface" counters never
FastEthernet0/1 is up, line protocol is down
  Hardware is MV96340 Ethernet, address is fcfb.fba0.5ca1 (bia fcfb.fba0.5ca1)
  Description: SSSI_SERVER
  Internet address is 10.111.111.1/24
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Auto-duplex, Auto Speed, 100BaseTX/FX
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:23:35, output 00:00:07, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     1437 packets input, 151493 bytes
     Received 614 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog
     0 input packets with dribble condition detected
     1159 packets output, 91604 bytes, 0 underruns
     0 output errors, 0 collisions, 1 interface resets
     14 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out

Это мой первый опыт работы с CISCO, так что помогите куда глядеть и что ковырять...
Заранее благодарен.

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Маршрутизация 2811"  +/
Сообщение от lumenous (ok) on 12-Авг-10, 10:17 
>[оверквотинг удален]
>     14 unknown protocol drops
>     0 babbles, 0 late collision, 0 deferred
>
>     0 lost carrier, 0 no carrier
>     0 output buffer failures, 0 output buffers
>swapped out
>
>Это мой первый опыт работы с CISCO, так что помогите куда глядеть
>и что ковырять...
>Заранее благодарен.

FastEthernet0/0 is up, line protocol is down

Тут надо копать. Что в этот порт включено и как настроено?

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "Маршрутизация 2811"  +/
Сообщение от sit_rogue email on 12-Авг-10, 11:49 
>[оверквотинг удален]
>>     0 output buffer failures, 0 output buffers
>>swapped out
>>
>>Это мой первый опыт работы с CISCO, так что помогите куда глядеть
>>и что ковырять...
>>Заранее благодарен.
>
>FastEthernet0/0 is up, line protocol is down
>
>Тут надо копать. Что в этот порт включено и как настроено?

Тут настроены subinterfaces заходит таггированный траффик с trunk порта CISCO 2960

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

3. "Маршрутизация 2811"  +/
Сообщение от lumenous (ok) on 12-Авг-10, 13:56 
>[оверквотинг удален]
>>>
>>>Это мой первый опыт работы с CISCO, так что помогите куда глядеть
>>>и что ковырять...
>>>Заранее благодарен.
>>
>>FastEthernet0/0 is up, line protocol is down
>>
>>Тут надо копать. Что в этот порт включено и как настроено?
>
>Тут настроены subinterfaces заходит таггированный траффик с trunk порта CISCO 2960

На той стороне тоже Line protocol is down?
Может у вас какой нить STP блокирует порт?

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

4. "Маршрутизация 2811"  +/
Сообщение от kiu on 12-Авг-10, 14:34 
конфиг каталиста покажите и sh vlan на нем. Шлюз на сервере прописан?
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

5. "Маршрутизация 2811"  +/
Сообщение от crash (ok) on 13-Авг-10, 06:40 
У вас на всех портах, даже где сервер подключен состояние line protocol is down. У вас точно все включено и кабели правильные?
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

6. "Маршрутизация 2811"  +/
Сообщение от sit_rogue email(ok) on 13-Авг-10, 07:33 
>У вас на всех портах, даже где сервер подключен состояние line protocol
>is down. У вас точно все включено и кабели правильные?

Да все подключено... просто на момент вывода конфига маршрутизатор был вынут из стойки.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

7. "Маршрутизация 2811"  +/
Сообщение от sit_rogue email(ok) on 13-Авг-10, 11:27 
>>У вас на всех портах, даже где сервер подключен состояние line protocol
>>is down. У вас точно все включено и кабели правильные?
>
>Да все подключено... просто на момент вывода конфига маршрутизатор был вынут из
>стойки.

проблема решена. Был обновлен IOS и заново написан конфиг. Причину же так выяснить и не удалось((( .

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Партнёры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2024 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру