The OpenNET Project / Index page

[ новости /+++ | форум | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Cisco 2801 "
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Маршрутизация)
Изначальное сообщение [ Отслеживать ]

"Cisco 2801 "  +/
Сообщение от Александр email(??) on 12-Авг-10, 11:51 
Помогите поднять L2TP clietn без IPSEC шифрования
Голый L2TP.
Cisco 2801
или дайте ман. нашел
SUMMARY STEPS

1. enable

2. configure terminal

3. l2tp-class [l2tp-class-name]

4. exit

5. pseudowire-class [pw-class-name]

6. exit

7. interface virtual-ppp number

8. ppp authentication {protocol1 [protocol2...]} [if-needed] [list-name | default] [callin] [one-time]

9. ppp chap hostname [hostname]

10. pseudowire peer-ip-address vcid pw-class pw-class-name [sequencing {transmit | receive | both}]

11. exit

12. ip route prefix mask {ip-address | interface-type interface-number [ip-address]} [distance] [name] [permanent] [tag tag]

Но у меня нету команды
5. pseudowire-class [pw-class-name]
а
7. interface virtual-ppp number
У меня interface virtual-terminal1
Спасибо

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Cisco 2801 "  +/
Сообщение от Александр email(??) on 12-Авг-10, 12:00 
Кое что разобрался
сделал пока
Building configuration...

Current configuration : 852 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
!
!
vpdn-group еуые
accept-dialin
  protocol l2tp
  virtual-template 1
terminate-from hostname peer1
!
!
!
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Virtual-Template1
no ip address
ppp authentication chap
ppp chap hostname ussalex
ppp chap password 0 ****
!
ip classless
!
ip http server
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
login
!


А как дать понять VirtualTempale куда надо подключаться
Ну допустим 10.10.5.5 L2tp server?????

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "Cisco 2801 "  +/
Сообщение от Александр email(??) on 12-Авг-10, 12:07 
Сделал так правильно?
Building configuration...

Current configuration : 890 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
!
!
vpdn-group utl
accept-dialin
  protocol l2tp
  virtual-template 1
terminate-from hostname peer1
!
!
!
!
!
interface FastEthernet0/0
ip address 10.18.7.12 255.255.255.0
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Virtual-Template1
ip unnumbered FastEthernet0/0
ppp authentication chap
ppp chap hostname ussalex
ppp chap password 0 ****
!
ip classless
!
ip http server
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
login
!
end

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

3. "Cisco 2801 "  +/
Сообщение от Александр email(??) on 12-Авг-10, 12:10 
ЧТо бы дать понять куда подключаться Interface Virtual Tempale 1
надо peer default ip address 10.10.10.10
Так?
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

4. "Cisco 2801 "  +/
Сообщение от Александр email(??) on 12-Авг-10, 12:18 
>ЧТо бы дать понять куда подключаться Interface Virtual Tempale 1
>надо peer default ip address 10.10.10.10
>Так?

или надо set peer 10.10.10.10
>Так?

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Партнёры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2024 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру