The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Cisco 871"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Cisco маршрутизаторы)
Изначальное сообщение [ Отслеживать ]

"Cisco 871"  +1 +/
Сообщение от Алексей (??) on 22-Окт-10, 14:13 
Схема следующая - коммутатор с vlan-ами -- cisco 2611 -- inet

На cisco все стандартно..

interface FastEthernet0/0.2
description VLAN 2
encapsulation dot1Q 2
ip address 192.168.100.1 255.255.255.0
ip access-group 102 in
no cdp enable
!
interface FastEthernet0/0.3
description VLAN 3
encapsulation dot1Q 3
ip address 192.168.200.1 255.255.255.0
no cdp enable

.... и т. п.


Появиласть новая cisco 871.

Подскажите как на ней настроить подобную схему.. В ее IOS-е все по другому..
...под новыми коммандами я имел ввиду

switchport trunk encapsulation ...
switchport access

...и т. д...

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

  • Cisco 871, blank, 15:21 , 22-Окт-10, (1)  
  • Cisco 871, gfh, 15:23 , 22-Окт-10, (2)  
    • Cisco 871, Алексей, 17:29 , 22-Окт-10, (3)  
    • Cisco 871, Алексей, 11:01 , 23-Окт-10, (4)  
      • Cisco 871, Алексей, 09:24 , 25-Окт-10, (5)  
        • Cisco 871, Алексей, 14:42 , 25-Окт-10, (6)  
          • Cisco 871, aaa, 17:13 , 28-Окт-10, (7)  
            • Cisco 871, aaa, 17:15 , 28-Окт-10, (8)  
          • Cisco 871, gfh, 02:43 , 29-Окт-10, (9)  

Сообщения по теме [Сортировка по времени | RSS]


1. "Cisco 871"  +/
Сообщение от blank (ok) on 22-Окт-10, 15:21 
> ...под новыми коммандами я имел ввиду
> switchport trunk encapsulation ...
> switchport access

это потому, что это порты свича, интерфейс роутера там только один фа4

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "Cisco 871"  +/
Сообщение от gfh (??) on 22-Окт-10, 15:23 
А что ней надо сделать вообще?

Если взамен 2611, то на 871 порты свитчёвые - подымаешь вначале trunk

interface FastEthernet0/0
switchport trunk encapsulation dot1q
switchport mode trunk

потом подымаешь SVI интерфейсы

vlan 2
name XXX
vlan 3
name YYY

interface Vlan2
ip address 192.168.100.1 255.255.255.0
ip access-group 102 in
no cdp enable

interface Vlan3
ip address 192.168.200.1 255.255.255.0
no cdp enable

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

3. "Cisco 871"  +/
Сообщение от Алексей (??) on 22-Окт-10, 17:29 
> А что ней надо сделать вообще?
> Если взамен 2611, то на 871 порты свитчёвые - подымаешь вначале trunk

Нужно, чтоб подобная конфигурация работала в другом месте. Ток вместо cisco 2611 там 871..
Схема такая же, стандартная: коммутатор с vlan-ами на клиента + cisco 871 на выход в Инет.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

4. "Cisco 871"  +/
Сообщение от Алексей (??) on 23-Окт-10, 11:01 
>[оверквотинг удален]
> vlan 2
>  name XXX
> vlan 3
>  name YYY
> interface Vlan2
>  ip address 192.168.100.1 255.255.255.0
>  no cdp enable
> interface Vlan3
>  ip address 192.168.200.1 255.255.255.0
>  no cdp enable

#sh int tr
Port      Mode         Encapsulation  Status        Native vlan
Fa0       on           802.1q         trunking      1

Port      Vlans allowed on trunk
Fa0       1-4095

#sh ip int br
Vlan2                      192.168.100.1   YES manual up                    up

Но почему то не работает!!


Вроде все нормально

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

5. "Cisco 871"  +/
Сообщение от Алексей (??) on 25-Окт-10, 09:24 
>[оверквотинг удален]
> Port      Vlans allowed on trunk
> Fa0       1-4095
> #sh ip int br
> Vlan2          
>           192.168.100.1
>   YES manual up      
>          
>   up
> Но почему то не работает!!
> Вроде все нормально

И кстати такая вот еще фишка: добавляешь vlan 3 или 4 например, а при выводе sh ip int br vlan вновь созданная неактивна((

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

6. "Cisco 871"  +/
Сообщение от Алексей (??) on 25-Окт-10, 14:42 
>[оверквотинг удален]
>> #sh ip int br
>> Vlan2          
>>           192.168.100.1
>>   YES manual up      
>>          
>>   up
>> Но почему то не работает!!
>> Вроде все нормально
> И кстати такая вот еще фишка: добавляешь vlan 3 или 4 например,
> а при выводе sh ip int br vlan вновь созданная неактивна((

Проблема понятна, но не решена((
Vlan добавляются через vlan database, как на catalyst-е а не коммандой int vlan.
Дело не в этом. На 871 cisco в database может быть всего два vlan-а...Вот почему остальные (кроме vlan 1 и 2) были неактивны...Так что нужен более серьезный девайс..

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

7. "Cisco 871"  +/
Сообщение от aaa (??) on 28-Окт-10, 17:13 
>[оверквотинг удален]
>>> Но почему то не работает!!
>>> Вроде все нормально
>> И кстати такая вот еще фишка: добавляешь vlan 3 или 4 например,
>> а при выводе sh ip int br vlan вновь созданная неактивна((
> Проблема понятна, но не решена((
> Vlan добавляются через vlan database, как на catalyst-е а не коммандой int
> vlan.
> Дело не в этом. На 871 cisco в database может быть всего
> два vlan-а...Вот почему остальные (кроме vlan 1 и 2) были неактивны...Так
> что нужен более серьезный девайс..

перезалей ios
c870-advipservicesk9-mz.124-22.T

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

8. "Cisco 871"  +/
Сообщение от aaa (??) on 28-Окт-10, 17:15 
>[оверквотинг удален]
>>> И кстати такая вот еще фишка: добавляешь vlan 3 или 4 например,
>>> а при выводе sh ip int br vlan вновь созданная неактивна((
>> Проблема понятна, но не решена((
>> Vlan добавляются через vlan database, как на catalyst-е а не коммандой int
>> vlan.
>> Дело не в этом. На 871 cisco в database может быть всего
>> два vlan-а...Вот почему остальные (кроме vlan 1 и 2) были неактивны...Так
>> что нужен более серьезный девайс..
> перезалей ios
> c870-advipservicesk9-mz.124-22.T

interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
switchport access vlan 3
!
interface FastEthernet3
switchport access vlan 2


!
interface Vlan2
ip address xxxxxxx
!
interface Vlan3
ip address yyyyyyy

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

9. "Cisco 871"  +/
Сообщение от gfh (??) on 29-Окт-10, 02:43 
Версия ios'а небось ещё изначальная?
Залей поновей из 12.4
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

10. "Cisco 871"  +/
Сообщение от Алексей (??) on 01-Ноя-10, 12:22 
> Версия ios'а небось ещё изначальная?
> Залей поновей из 12.4

Поделились вот этим: c870-advipservicesk9-mz.124-22.T2.bin. Там 4 VLAN-а..Ток не лезет...На флешке маршрутизатора нет места..

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

11. "Cisco 871"  +/
Сообщение от aaa (??) on 03-Ноя-10, 10:33 
>> Версия ios'а небось ещё изначальная?
>> Залей поновей из 12.4
> Поделились вот этим: c870-advipservicesk9-mz.124-22.T2.bin. Там 4 VLAN-а..Ток не лезет...На
> флешке маршрутизатора нет места..

Должно влезть
поудаляй что ненужно
sh flash:
24576K bytes of processor board System flash (Intel Strataflash)

Directory of flash:/

    2  -rwx    21735864   Apr 7 2002 13:01:00 +03:00  c870-advipservicesk9-mz.124-22.T.bin
    3  -rwx        3179   Mar 1 2002 02:03:29 +02:00  sdmconfig-8xx.cfg
    4  -rwx      931840   Mar 1 2002 02:03:46 +02:00  es.tar
    6  -rwx        1038   Mar 1 2002 02:04:22 +02:00  home.shtml
    7  -rwx      112640   Mar 1 2002 02:04:34 +02:00  home.tar
    8  -rwx         720   Apr 7 2002 13:11:36 +03:00  vlan.dat
    9  -rwx        6148   Mar 9 2002 06:23:40 +02:00  backup

23482368 bytes total (679936 bytes free)

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

12. "Cisco 871"  +/
Сообщение от Алексей (??) on 03-Ноя-10, 14:38 
>[оверквотинг удален]
> home.shtml
>     7  -rwx    
> 112640   Mar 1 2002 02:04:34 +02:00  home.tar
>     8  -rwx    
>    720   Apr 7 2002 13:11:36 +03:00
>  vlan.dat
>     9  -rwx    
>   6148   Mar 9 2002 06:23:40 +02:00
> backup
> 23482368 bytes total (679936 bytes free)

А что тут не нужно еще, кроме образа текущего IOS-а?

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

13. "Cisco 871"  +/
Сообщение от Алексей (??) on 04-Ноя-10, 13:00 
>[оверквотинг удален]
>>     7  -rwx    
>> 112640   Mar 1 2002 02:04:34 +02:00  home.tar
>>     8  -rwx    
>>    720   Apr 7 2002 13:11:36 +03:00
>>  vlan.dat
>>     9  -rwx    
>>   6148   Mar 9 2002 06:23:40 +02:00
>> backup
>> 23482368 bytes total (679936 bytes free)
> А что тут не нужно еще, кроме образа текущего IOS-а?

Короче разобрался..Снес файлы web-интерфеса..Новый IOS залился без проблем...
Новый IOS поддерживае 4 vlan-а, не густо, крнечно, но это уже что то..

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Партнёры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2024 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру