> как говорят у нас: шось сумнэ и нэвэсэлэ
> 1.
> interface Vlan2
> bridge-group 1 - это еще зачем вы сюда прикрутили?Это осталось от бриджа АТМ0.2 и Fe0 :)
> 2.
> ip route 0.0.0.0 0.0.0.0 Dialer0
> ip route 0.0.0.0 0.0.0.0 Vlan2 192.168.86.200 с такой маршрутизацией половина трафика будет
я эт немного подправил об этом чуть позже
> теряться я так понимаю у вас один выход в инет через
> интерфейс Диалер?
именно так
> 3. что есть Местная сеть. на каком интерфейсе?
она идет через ATM0.2
> 4.
> interface Virtual-Template1
> ip address 192.168.85.51 255.255.255.248
> interface Vlan1
> description $ETH-SW-LAUNCH$$INTF-INFO-FE 1$$ES_LAN$$FW_INSIDE$
> ip address 192.168.0.1 255.255.255.0
> interface Vlan2
> ip address 192.168.86.51 255.255.0.0 - ваша маска перекрыла все вышеуказанные подсети (так
> на всякий случай :)
эт тоже исправил вроде :)
> 5.
> ip nat pool FirstTelecomPool 192.168.86.51 192.168.86.51 netmask 255.255.0.0
> ip nat inside source route-map FirstNat pool FirstTelecomPool overload
> Я этот полет фантазии понять не могу что вы этим хотели добиться?
настраивал на примере вот этого http://system-administrators.info/?p=4265 там это вроде как работало :)))
сейчас сделал так но в начале не пускало в ВПН давало 733 ошибку, после обеда все нормально пустило :))))
и если не сложно подскажите как толком разрулить ip route теперь?
Building configuration...
Current configuration : 5863 bytes
!
! Last configuration change at 14:11:03 PCTime Wed Jul 27 2011 by admin
!
version 15.0
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname myrouter
!
boot-start-marker
boot-end-marker
!
security authentication failure rate 3 log
security passwords min-length 6
logging buffered 51200
logging console critical
enable secret 5 $1$/Zh.$hZPxAgfkYGqD53nwzxdSK1
!
no aaa new-model
clock timezone PCTime 5
clock summer-time PCTime date Mar 30 2003 2:00 Oct 26 2003 3:00
no ip source-route
!
!
ip dhcp excluded-address 192.168.0.1
!
ip dhcp pool ccp-pool1
import all
network 192.168.0.0 255.255.255.0
dns-server 8.8.8.8
default-router 192.168.0.1
!
ip dhcp pool vpn
network 192.168.85.0 255.255.255.0
default-router 192.168.85.51
!
!
ip cef
no ip bootp server
ip domain name yourdomain.com
ip name-server 8.8.8.8
ip name-server 8.8.4.4
multilink bundle-name authenticated
vpdn enable
!
vpdn-group 1
! Default PPTP VPDN group
accept-dialin
protocol pptp
virtual-template 1
l2tp tunnel timeout no-session 15
ip pmtu
ip mtu adjust
!
!
!
license udi pid CISCO1801 sn FCZ1513945Q
!
no spanning-tree vlan 2
username admin privilege 15 secret 5 $1$WJQF$rSZbjc4rY3sO5RhgnfUVu1
username vpnuser password 7 091D1C5A4D5041
!
!
ip tcp synwait-time 10
bridge irb
!
!
!
!
interface ATM0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress
no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
description $ES_WAN$$FW_OUTSIDE$
ip flow ingress
pvc 0/33
pppoe-client dial-pool-number 1
!
!
interface ATM0.2 point-to-point
ip address 192.168.86.51 255.255.255.0
ip nat outside
ip virtual-reassembly
atm route-bridged ip
pvc 1/33
oam-pvc manage
encapsulation aal5snap
!
!
interface BRI0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress
encapsulation hdlc
shutdown
!
interface FastEthernet0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress
duplex auto
speed auto
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
switchport access vlan 2
!
interface Virtual-Template1
ip address 192.168.85.51 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1400
ip policy route-map RouteSelest
no logging event link-status
peer default ip address dhcp-pool vpn
ppp authentication chap eap ms-chap ms-chap-v2
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-FE 1$$ES_LAN$$FW_INSIDE$
ip address 192.168.0.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1412
!
interface Dialer0
ip address negotiated
no ip redirects
no ip unreachables
no ip proxy-arp
ip mtu 1452
ip flow ingress
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname 77893610085
ppp chap password 7 110E331C3338295E3D2D
ppp pap sent-username 77893610085 password 7 110E331C3338295E3D2D
no cdp enable
!
interface BVI1
no ip address
!
ip forward-protocol nd
!
!
ip http server
ip http authentication local
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat pool FirstTelecomPool 192.168.86.51 192.168.86.51 netmask 255.255.0.0
ip nat inside source static tcp 192.168.0.31 7777 interface Dialer0 7777
ip nat inside source list 1 interface Dialer0 overload
ip nat inside source route-map FirstNat pool FirstTelecomPool overload
ip route 0.0.0.0 0.0.0.0 Dialer0
ip route 192.168.86.0 255.255.255.0 ATM0.2 192.168.86.200
!
ip access-list standard First
permit 192.168.85.0 0.0.0.255
!
ip access-list extended FirstTelecomNet
permit ip any 192.168.0.0 0.0.255.255
!
logging trap debugging
access-list 1 remark INSIDE_IF=Vlan1
access-list 1 remark CCP_ACL Category=2
access-list 1 permit 192.168.0.0 0.0.0.255
dialer-list 1 protocol ip permit
no cdp run
route-map FirstNat permit 10
match interface ATM0.2
!
route-map RouteSelest permit 10
match ip address FirstTelecomNet
set ip next-hop 192.168.86.200
!
route-map RouteSelest permit 100
match ip address First
set ip next-hop 192.168.86.200
!
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
banner exec ^CCCCCCCCCCCCCCC
% Password expiration warning.
-----------------------------------------------------------------------
Cisco Configuration Professional (Cisco CP) is installed on this device
and it provides the default username "cisco" for one-time use. If you have
already used the username "cisco" to login to the router and your IOS image
supports the "one-time" user option, then this username has already expired.
You will not be able to login to the router with this username after you exit
this session.
It is strongly suggested that you create a new username with a privilege level
of 15 using the following command.
username <myuser> privilege 15 secret 0 <mypassword>
Replace <myuser> and <mypassword> with the username and password you want to
use.
-----------------------------------------------------------------------
^C
banner login ^CCCCCCCAuthorized access only!
Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
login local
transport output telnet
line aux 0
login local
transport output telnet
line vty 0 4
privilege level 15
login local
transport input telnet
line vty 5 15
privilege level 15
login local
transport input telnet
!
scheduler allocate 4000 1000
scheduler interval 500
end