The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"CISCO 2621 и маршрутизация IPX"
Вариант для распечатки Архивированная нить - только для чтения! 
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"CISCO 2621 и маршрутизация IPX" 
Сообщение от Thoth Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 11-Апр-03, 17:19  (MSK)
Уважаемые коллеги,
возникла такая проблема:
На Catalyst 2950 организованы 2 vlan. Порт, объявленный транком, соединен с рутером 2621. На рутере:

Router#sh ver
IOS (tm) C2600 Software (C2600-JS-M), Version 12.2(5), RELEASE SOFTWARE (fc1)

Router#sh run
[...skip...]
ipx routing 1897.6446.712b
ipx internal-network 13
ipx netbios-socket-input-checks
[...skip...]
interface FastEthernet0/0
description LAN
no ip address
ip access-group 110 in
ip nat inside
no ip route-cache
no ip mroute-cache
speed auto
full-duplex
no cdp enable
!
interface FastEthernet0/0.1
encapsulation dot1Q 1 native
ip address 192.168.50.12 255.255.255.0
ip access-group 110 in
ip nat inside
no ip route-cache
ipx encapsulation SAP
ipx network 26001
no cdp enable
!
interface FastEthernet0/0.2
encapsulation dot1Q 2
ip address 192.168.70.12 255.255.255.0
ip access-group 110 in
ip nat inside
no ip route-cache
ipx encapsulation SAP
ipx network 26002
no cdp enable
!

То, ради чего это делалось (разделить IP трафик подразделений организации на разные IP-адреса внешнего интерфейса рутера), работает на ура. IP между vlan ходит прекрасно, IPX - увы. Машина, подключенная к VLAN2, в упор не видит сервер, живущий на VLAN1. Сервер настроен как end-node, т.е. без packet forwarding. Очень хотелось бы узнать параметры киянки, которой надо подправить мои кривые руки. :)

Благодарю заранее, вопрос весьма болезненный.

  Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "CISCO 2621 и маршрутизация IPX" 
Сообщение от ВОЛКА emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 11-Апр-03, 17:47  (MSK)
вы уверены, что ipx encapsulation SAP, а не другая?
  Рекомендовать в FAQ | Cообщить модератору | Наверх

2. "CISCO 2621 и маршрутизация IPX" 
Сообщение от Thoth Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 13-Апр-03, 03:25  (MSK)
>вы уверены, что ipx encapsulation SAP, а не другая?

Фрейм - Ethernet 802.2. Соответственно, SAP.

  Рекомендовать в FAQ | Cообщить модератору | Наверх


Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру