>Ну почему же, мне тоже интересно
Вот конфиг первой
version 12.2
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname RPSB_head-office
!
logging buffered 4096 debugging
no logging console
aaa new-model
aaa authorization exec default local
enable secret 5 xxxxxxxxxxxxxxxxxxx
enable password 7 xxxxxxxxxxxxxxxxx
!
username ksn privilege 15 password 7 xxxxxxxxxxxxxxxx
ip subnet-zero
!
!
no ip bootp server
ip audit notify log
ip audit po max-events 100
!
call rsvp-sync
!
!
!
!
!
!
!
!
interface Tunnel0
ip address 10.0.0.1 255.255.255.252
tunnel source FastEthernet0/1
tunnel destination 192.168.60.11
!
interface FastEthernet0/0
ip address 192.168.10.160 255.255.255.0
duplex auto
speed auto
no cdp enable
!
!
interface FastEthernet0/1
ip address 192.168.60.10 255.255.255.0
no ip route-cache
no ip mroute-cache
duplex auto
speed auto
no cdp enable
!
!
ip classless
ip route 0.0.0.0 0.0.0.0 80.254.97.161
no ip http server
!
access-list 102 permit tcp host 192.168.60.15 host 192.168.60.10 eq telnet
access-list 102 permit icmp 192.168.60.0 0.0.0.255 host 192.168.60.10
access-list 102 deny ip any any
no cdp run
!
!
dial-peer cor custom
!
!
!
!
!
line con 0
speed 115200
line 1
flush-at-activation
flowcontrol hardware
line 4
flush-at-activation
modem InOut
exec-character-bits 8
transport input all
stopbits 1
speed 115200
flowcontrol software
line aux 0
line vty 0 4
password 7 xxxxxxxx
!
end
(тут когда-то были модемы на Serial уже нет, а настройки некоторые остались)
Вот второй
version 12.2
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname rpsb_test
!
aaa new-model
aaa authentication login default local enable
aaa authorization exec default local
enable secret 5 xxxxxxxxxxx
!
username ksn privilege 15 password 7 xxxxxxxx
ip subnet-zero
!
!
!
ip audit notify log
ip audit po max-events 100
!
call rsvp-sync
!
!
!
!
!
!
!
!
interface Tunnel0
ip address 10.0.0.2 255.255.255.252
tunnel source FastEthernet0/0
tunnel destination 192.168.60.10
!
interface FastEthernet0/0
ip address 192.168.60.11 255.255.255.0
no ip route-cache
no ip mroute-cache
duplex auto
speed auto
!
ip classless
no ip http server
!
!
dial-peer cor custom
!
!
!
!
!
line con 0
speed 115200
line aux 0
line vty 0 4
password 7 xxxxxxxxxxxx
!
end
Получается так, пинги на собственный тунельный интрфейс не ходят, а на другой конец тонеля все ОК.