The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Cisco 3560 не пингуются между собой по vlan 20"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Cisco Catalyst коммутаторы)
Изначальное сообщение [ Отслеживать ]

"Cisco 3560 не пингуются между собой по vlan 20"  +/
Сообщение от Serg (??) on 18-Сен-13, 14:44 
Имеется 2 циски 3560, соединенные между собой на 24-х портах, у обеих прописаны одинаковые vlan'ы:
vlan 10
name Data
vlan 20
name Management
---
и одинаковый транковый порт у обеих:
interface FastEthernet0/24
switchport trunk allowed vlan 10,20
switchport trunk encapsulation dot1q
switchport mode trunk
---
на первой:
interface Vlan20
ip address 192.168.100.1 255.255.255.0
no shutdown
---
на второй (с маршрутизацией):
ip routing

interface Vlan10
ip address 192.168.1.254 255.255.255.0

interface Vlan20
ip address 192.168.100.2 255.255.255.0
no shutdown
---
Vlan20 подняты, сами себя они пингуют (на .100.1 и .100.2 соответственно), а друг друга не могут.
Они вообще должны друг друга пинговать или нет?
На обеих цисках - Vlan20 directly connected.
P.S. Все это пока делается на Packet Tracer 5.3.3 - может чего с программой?

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Cisco 3560 не пингуются между собой по vlan 20"  +/
Сообщение от wexnet (ok) on 18-Сен-13, 15:46 
>[оверквотинг удален]
> interface Vlan20
> ip address 192.168.100.2 255.255.255.0
> no shutdown
> ---
> Vlan20 подняты, сами себя они пингуют (на .100.1 и .100.2 соответственно), а
> друг друга не могут.
> Они вообще должны друг друга пинговать или нет?
> На обеих цисках - Vlan20 directly connected.
> P.S. Все это пока делается на Packet Tracer 5.3.3 - может чего
> с программой?

Внутри Vlan'ов все должно пингововаться. Для пинга между Vlan'ами у вас должен быть маршрут.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Cisco 3560 не пингуются между собой по vlan 20"  +/
Сообщение от stereoPANDA (ok) on 18-Сен-13, 16:13 
>> P.S. Все это пока делается на Packet Tracer 5.3.3 - может чего

Экспортни куда-нибудь топологию из PacketTracer, я тебе помогу.

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

8. "Cisco 3560 не пингуются между собой по vlan 20"  +/
Сообщение от VolanD (ok) on 24-Сен-13, 10:05 
>[оверквотинг удален]
>> no shutdown
>> ---
>> Vlan20 подняты, сами себя они пингуют (на .100.1 и .100.2 соответственно), а
>> друг друга не могут.
>> Они вообще должны друг друга пинговать или нет?
>> На обеих цисках - Vlan20 directly connected.
>> P.S. Все это пока делается на Packet Tracer 5.3.3 - может чего
>> с программой?
> Внутри Vlan'ов все должно пингововаться. Для пинга между Vlan'ами у вас должен
> быть маршрут.

А маршрут то зачем?

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "Cisco 3560 не пингуются между собой по vlan 20"  +/
Сообщение от анон on 18-Сен-13, 19:44 
> Они вообще должны друг друга пинговать или нет?
> На обеих цисках - Vlan20 directly connected.
> P.S. Все это пока делается на Packet Tracer 5.3.3 - может чего
> с программой?

если не стоит задача настроить еще вчера, то наиболее приемлемым для вас вариантом будет сначала прочитать теорию и все станет намного легче

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

4. "Cisco 3560 не пингуются между собой по vlan 20"  –1 +/
Сообщение от анон on 18-Сен-13, 19:48 
>> Они вообще должны друг друга пинговать или нет?
>> На обеих цисках - Vlan20 directly connected.
>> P.S. Все это пока делается на Packet Tracer 5.3.3 - может чего
>> с программой?
> если не стоит задача настроить еще вчера, то наиболее приемлемым для вас
> вариантом будет сначала прочитать теорию и все станет намного легче

если кратко - vlan и ip это разные уровни модели OSI и в нормальном случае они и не должны при такой топологии узлы в разных логических сетях пинговаться не должны

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

6. "Cisco 3560 не пингуются между собой по vlan 20"  +1 +/
Сообщение от Serg (??) on 19-Сен-13, 08:14 
>>> Они вообще должны друг друга пинговать или нет?
>>> На обеих цисках - Vlan20 directly connected.
>>> P.S. Все это пока делается на Packet Tracer 5.3.3 - может чего
>>> с программой?
>> если не стоит задача настроить еще вчера, то наиболее приемлемым для вас
>> вариантом будет сначала прочитать теорию и все станет намного легче
> если кратко - vlan и ip это разные уровни модели OSI и
> в нормальном случае они и не должны при такой топологии узлы
> в разных логических сетях пинговаться не должны

Они в одной Vlan 20, которая проходит через транковый порт на обеих цисках.
Объясните, почему они не должны пинговать друг друга?

Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

5. "Cisco 3560 не пингуются между собой по vlan 20"  –1 +/
Сообщение от gfh (??) on 19-Сен-13, 08:12 
На первой
ip route 192.168.1.0 255.255.255.0 192.168.100.2
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

7. "Cisco 3560 не пингуются между собой по vlan 20"  +1 +/
Сообщение от Serg (??) on 19-Сен-13, 08:37 
> На первой
> ip route 192.168.1.0 255.255.255.0 192.168.100.2

Спасибо ответившим. Все работает. Глюк с программой.

Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2023 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру