The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

Тестирование второй бета-версии инсталлятора Debian Lenny

10.06.2008 10:17

Вышла вторая бета-версия программы Debian Installer, которая будет использована для установки релиза Debian Lenny, запланированного на сентябрь.

Некоторые новшества:

  • Переход на использование Linux ядра 2.6.24;
  • Поддержка архитектуры armel;
  • Для архитектур i386 и amd64 реализовано новое интерактивное меню, выдаваемое при загрузке (syslinux vesamenu);
  • Полная поддержка установки на зашифрованные разделы;
  • В графическом инсталляторе увеличено удобство выбора языка для локализации: улучшена наглядность, добавлена возможность перехода между диалоговыми окнами, страны разбиты на блоки, привязанные к континентам. При выборе языка, для которого перевод установочных сообщений не доведен до конца, теперь выводится предупреждение с возможностью выбора второго языка, на котором будут выводиться непереведенные тексты;
  • Доведено до рабочего состояния монтирование файловых систем в режиме relatime, появившемся в Linux ядре 2.6.20 и в отличии от монтирования ФС с noatime флагом, учет времени чтения файла производится только если прошлый atime старее чем mtime (время изменения) или ctime (время создания);
  • Возможность выбора дополнительных действий при использовании установочных образов с KDE или Xfce CD.

Возможные проблемы:

  • При выборе русского языка при установке наблюдается сбой, приводящий к невозможности продолжить работу на стадии выбора пакетов. Проблема вызвана ошибкой aptitude;
  • Из-за перехода на Perl 5.10, во время установки могут выводиться предупреждения, на которые не стоит обращать внимание;
  • Для платформы i386 прекращена поддержка установки с флоппи-дисков;
  • Для платформы i386/amd64 наблюдаются проблемы установки GRUB на cpqarray RAID;
  • Не решены проблемы установки для некоторых архитектур, базирующихся на PowerPC.


  1. Главная ссылка к новости (http://permalink.gmane.org/gma...)
  2. OpenNews: Состояние подготовки релиза Debian Lenny
  3. OpenNews: Началось бета-тестирование инсталлятора Debian Lenny
Лицензия: CC-BY
Тип: К сведению
Короткая ссылка: https://opennet.ru/16389-debian
Ключевые слова: debian, lenny, install
При перепечатке указание ссылки на opennet.ru обязательно


Обсуждение (20) Ajax | 1 уровень | Линейный | +/- | Раскрыть всё | RSS
  • 1.1, Аноним (-), 10:48, 10/06/2008 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    лучше подождать stable ветку
     
     
  • 2.2, vortex (??), 10:59, 10/06/2008 [^] [^^] [^^^] [ответить]  
  • +/
    >лучше подождать stable ветку

    ну вообщето Ленни и будет (возможно в сентябре) стабильным релизом...

     
     
  • 3.4, Аноним (4), 11:12, 10/06/2008 [^] [^^] [^^^] [ответить]  
  • +/
    Гениально!! Любой тестинг когда-нибудь становится стейблом ;)
     
  • 2.5, Serge Matveev (?), 11:20, 10/06/2008 [^] [^^] [^^^] [ответить]  
  • +/
    >лучше подождать stable ветку

    Так эта она и есть. В смысле, релиз "инсталлятора Debian Lenny" и будет инсталлятором грядущего stable :-)

    P.S. А вот почему они не могут столько времени пофиксить эту самую ошибку в aptitude, мне непонятно совершенно

     
     
  • 3.6, Turbid (ok), 12:06, 10/06/2008 [^] [^^] [^^^] [ответить]  
  • +/
    Да, изрядно уже достало. Причем, на днях aptitude обновился, думал - вот оно! Но ошибка осталась...
     
     
  • 4.8, Xan (??), 12:39, 10/06/2008 [^] [^^] [^^^] [ответить]  
  • +/
    Ну так пинайте этих долбаных локализаторов. Потому что в самом aptitude ошибки нет.
     
     
  • 5.11, Аноним (-), 14:19, 10/06/2008 [^] [^^] [^^^] [ответить]  
  • +/
    Это ошибка в apt, все сидим и ждём пока в тестинг приедет свежий.
    http://release.debian.org/migration/testing.pl?package=apt
    Только заметил что это произойдёт сегодня :)
     
     
  • 6.14, catap (??), 18:15, 10/06/2008 [^] [^^] [^^^] [ответить]  
  • +/
    >Это ошибка в apt, все сидим и ждём пока в тестинг приедет
    >свежий.
    >http://release.debian.org/migration/testing.pl?package=apt
    >Только заметил что это произойдёт сегодня :)

    Да в sid'е постоянно apt новый приезжает. Вот он и выждать не может ;)

     
  • 4.12, FK (?), 14:30, 10/06/2008 [^] [^^] [^^^] [ответить]  
  • +/
    >Да, изрядно уже достало. Причем, на днях aptitude обновился, думал - вот
    >оно! Но ошибка осталась...

    Аналогично. И по-моему, этот пакет с ошибкой не обновлялся до этого больше трёх недель, соответственно, по новым правилам, его надо было выбросить из тестинга.

     
     
  • 5.13, Andrey Mitrofanov (?), 17:46, 10/06/2008 [^] [^^] [^^^] [ответить]  
  • +/
    >>Да, изрядно уже достало. Причем, на днях aptitude обновился, думал - вот
    >Аналогично. И по-моему, этот пакет с ошибкой не обновлялся до этого больше
    >трёх недель, соответственно, по новым правилам, его надо было выбросить из
    >тестинга.

    Там в "новых правилах" было что-то про "никто больше не зависит от". Ы?

     
  • 3.19, ret (?), 02:27, 07/07/2008 [^] [^^] [^^^] [ответить]  
  • +/
    >>лучше подождать stable ветку
    >
    >Так эта она и есть. В смысле, релиз "инсталлятора Debian Lenny" и
    >будет инсталлятором грядущего stable :-)
    >
    >P.S. А вот почему они не могут столько времени пофиксить эту самую
    >ошибку в aptitude, мне непонятно совершенно

    Я прикололся открыл вордом 8) благо он ютф понимает и сохранил в коях 8)

     
  • 2.15, User294 (ok), 08:19, 11/06/2008 [^] [^^] [^^^] [ответить]  
  • +/
    >лучше подождать stable ветку

    Зная дебианщиков, года через три они его выпекут.С .24 ядром ессно, хотя уже .25 есть :)

     
     
  • 3.16, Mikhail Ivanushkin (?), 10:40, 11/06/2008 [^] [^^] [^^^] [ответить]  
  • +/
    Ну дебаинщиков ты похоже не знаешь.... :-)

    А ядро здесь естественно не причем - всегда есть backports
    А некоторым 25-е и не нужно... Многие дебинщики еще и на 18 сидят - и прекрасно себя чувствуют.

     
     
  • 4.17, pavel_simple (??), 10:47, 11/06/2008 [^] [^^] [^^^] [ответить]  
  • +/
    >Ну дебаинщиков ты похоже не знаешь.... :-)
    >
    >А ядро здесь естественно не причем - всегда есть backports
    >А некоторым 25-е и не нужно... Многие дебинщики еще и на 18
    >сидят - и прекрасно себя чувствуют.

    я бы сказал основная масса сидят на 2.6.18, как кстати пользователи других не менее известных stable дистрибутивов (см RedHat,CentOs)

     

  • 1.3, Аноним (4), 11:02, 10/06/2008 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Уже качаю, нужно потестить...:)
     
  • 1.7, time2die (?), 12:34, 10/06/2008 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    стока хорошего написали,что хочеться заново поставить
     
  • 1.9, vlas (??), 13:24, 10/06/2008 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    дык это, ошибка с aptitude решается в два счета
    # mv aptitude-defaults.ru aptitude-defaults.ru.bak
    # cp aptitude-defaults.bs aptitude-defaults.ru

    все :)

     
  • 1.10, vlas (??), 13:26, 10/06/2008 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    * в /usr/share/aptitude
     
  • 1.18, Аноним (18), 12:38, 11/06/2008 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Да еще проще))) echo > /usr/share/aptitude/aptitude-defaults.ru
     
  • 1.20, pkh (??), 16:25, 21/08/2008 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Установил базовую систему. Вошел в текстовом режиме.
    # apt-get install xorg kde gnome xfce4
    и нет никаких проблемм
     
     Добавить комментарий
    Имя:
    E-Mail:
    Текст:



    Спонсоры:
    PostgresPro
    Inferno Solutions
    Hosting by Hoster.ru
    Хостинг:

    Закладки на сайте
    Проследить за страницей
    Created 1996-2022 by Maxim Chirkov
    Добавить, Поддержать, Вебмастеру