The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

KDE 4.1.0 доступна в портах FreeBSD

10.08.2008 09:28

"KDE 4.1.0 for FreeBSD available" - в дереве портов FreeBSD появился релиз KDE 4.1

  1. Главная ссылка к новости (http://mail.kde.org/pipermail/...)
Автор новости: ans
Лицензия: CC-BY
Тип: Программы
Короткая ссылка: https://opennet.ru/17340-freebsd
Ключевые слова: freebsd, kde
При перепечатке указание ссылки на opennet.ru обязательно


Обсуждение (19) Ajax | 1 уровень | Линейный | +/- | Раскрыть всё | RSS
  • 1.1, FSA (??), 15:43, 10/08/2008 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Опа! Щас поставлю :) Сенькс за новость.
     
  • 1.2, Аноним (2), 16:48, 10/08/2008 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    qt4-moc не собирается. UPDATING не помогает
     
     
  • 2.4, anonymous (??), 19:56, 10/08/2008 [^] [^^] [^^^] [ответить]  
  • +/
    >qt4-moc не собирается. UPDATING не помогает

    скопируй mkspecs вручную

     
     
  • 3.6, Аноним (2), 22:47, 10/08/2008 [^] [^^] [^^^] [ответить]  
  • +/
    Спасибо, помогло
     
  • 3.12, grayich (??), 12:56, 11/08/2008 [^] [^^] [^^^] [ответить]  
  • +/
    речь об этом http://paste.org.ru/?r6eb3l ?

    можно подробнее, чего, откуда куда скопировать ?

     
     
  • 4.13, anonymous (??), 13:32, 11/08/2008 [^] [^^] [^^^] [ответить]  
  • +/
    поставь вот ето
    /usr/ports/multimedia/phonon
     
     
  • 5.14, grayich (??), 13:51, 11/08/2008 [^] [^^] [^^^] [ответить]  
  • +/
    благодарю.
    вот непонятно, порт не тестировался чтоли
     
     
  • 6.16, гыук (?), 17:56, 11/08/2008 [^] [^^] [^^^] [ответить]  
  • +/
    Ага, будем теперь постить содержимое портов как ньюсы?Ну смотрите, я тогда буду постить новости про все новые пакеты в репозиториях убунты.Только смотрите, не задолбайтесь читать 8)
     
  • 2.5, 1ight_apprentice (ok), 21:33, 10/08/2008 [^] [^^] [^^^] [ответить]  
  • +/
    >qt4-moc не собирается. UPDATING не помогает

    Если где-нибудь в профиле устанавливаются значения QMAKESPEC и QTDIR, как минимум на время сборки Qt4 их надо отключить. У меня таким образом Qt4 собрался. До KDE4 ещё не дошёл, но предполагаю нечто подобное.

     
  • 2.17, гыук (?), 17:58, 11/08/2008 [^] [^^] [^^^] [ответить]  
  • +/
    >qt4-moc не собирается. UPDATING не помогает

    It's BSD way, Luke 8)

     

  • 1.3, kukulkan (??), 18:39, 10/08/2008 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    жаль в пакетах еще нет
     
  • 1.7, Линуксоид (?), 00:12, 11/08/2008 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Лучше из свн собрать, новее!
     
  • 1.15, Аноним (15), 16:52, 11/08/2008 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Кто то знает что сие означает?
    CMake Error at /usr/local/share/cmake/Modules/FindKDE4.cmake:72 (MESSAGE):
    ERROR: cmake/modules/FindKDE4Internal.cmake not found in
    Call Stack (most recent call first):
    CMakeLists.txt:6 (find_package)

    CMake Warning (dev) in CMakeLists.txt:
    No cmake_minimum_required command is present. A line of code such as

    cmake_minimum_required(VERSION 2.6)

    should be added at the top of the file. The version specified may be lower
    if you wish to support older CMake versions for this project. For more
    information run "cmake --help-policy CMP0000".
    This warning is for project developers. Use -Wno-dev to suppress it.

    -- Configuring done
    *** Error code 1

     
     
  • 2.18, cvsup (ok), 20:07, 11/08/2008 [^] [^^] [^^^] [ответить]  
  • +/
    >Кто то знает что сие означает?

    тернистый путь изобретения колеса^W^Wсборки из исходников?

     

  • 1.19, Аноним (15), 21:50, 11/08/2008 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    гыгы, все ещё актуальна тема "как пропатчить кде под фрибсд", только версии поменялись=)
     
  • 1.20, Аноним (2), 13:09, 12/08/2008 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    лучшебы 3.5.9 портировали, чето кеды4 не радуют
     
  • 1.21, uglymeta (?), 22:12, 26/08/2008 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    собрал-таки, наконец... вобщем-то замучился там лазить, всё очень ново и непривычно.. плюс не смог на 2 монитора настроить столы.. вернулся обратно в 3 версию
     
  • 1.22, Fuzzy (ok), 13:01, 27/08/2008 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    А KDE-3.5.10 http://kde.org/announcements/announce-3.5.10.php никому не надо?
     
     
  • 2.23, hate (?), 23:45, 29/08/2008 [^] [^^] [^^^] [ответить]  
  • +/
    >А KDE-3.5.10 http://kde.org/announcements/announce-3.5.10.php никому не надо?

      3.5.10 уже в портах FreeBSD.

     

     Добавить комментарий
    Имя:
    E-Mail:
    Текст:



    Спонсоры:
    PostgresPro
    Inferno Solutions
    Hosting by Hoster.ru
    Хостинг:

    Закладки на сайте
    Проследить за страницей
    Created 1996-2022 by Maxim Chirkov
    Добавить, Поддержать, Вебмастеру