The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]



"BIOS у Fujitsu сервера не видит SATA диск в BIOS для загрузки"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Оптимизация и Промышленные системы (Серверные платформы)
Изначальное сообщение [ Отслеживать ]

"BIOS у Fujitsu сервера не видит SATA диск в BIOS для загрузки"  +/
Сообщение от s.stepanovemail (ok), 07-Апр-21, 10:15 
Доброго времени суток!

Подскажите пожалуйста в чём может быть причина того что BIOS сервера не видит SATA диск подключенный к нему без RAID контроллера (напрямую к материнской плате).

Дано: сервер Fujitsu без дисков, но с RAID контроллером и разъёмами для SAS/SATA дисков. К сожалению там стоят только заглушки и у меня нет "адаптера" для дисков. Поэтому я хочу для начала попробовать поставить ОС на диск подключенный через SATA. Я нашёл один свободный разъём.

За грузился с DVD и установщик без проблем обнаружил диск и установил систему (Ubuntu). Но после перезагрузки система не была обнаружена BIOSом. Я полез в BIOS и увидел что там в списке устройств для загрузки только DVD привод и PCI устройство (либо сетевая карта для PXE либо RAID). Попробовал поменять различные настройки в BIOS (практически наугад), но диск так и не появился в списке. Пробовал перезагружать после изменения настроек.

Фото со списком устройств для загрузки: https://www.freedev.world/img/bios-foto.jpg

Заранее благодарю за помощь!

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения [Сортировка по времени | RSS]


1. "BIOS у Fujitsu сервера не видит SATA диск в BIOS для загрузки"  +/
Сообщение от ыы (?), 07-Апр-21, 15:04 
>[оверквотинг удален]
> ОС на диск подключенный через SATA. Я нашёл один свободный разъём.
> За грузился с DVD и установщик без проблем обнаружил диск и установил
> систему (Ubuntu). Но после перезагрузки система не была обнаружена BIOSом. Я
> полез в BIOS и увидел что там в списке устройств для
> загрузки только DVD привод и PCI устройство (либо сетевая карта для
> PXE либо RAID). Попробовал поменять различные настройки в BIOS (практически наугад),
> но диск так и не появился в списке. Пробовал перезагружать после
> изменения настроек.
> Фото со списком устройств для загрузки: https://www.freedev.world/img/bios-foto.jpg
> Заранее благодарю за помощь!

а на первой страничке - есть обнаруженный подключенный sata диск?

Ответить | Правка | Наверх | Cообщить модератору

2. "BIOS у Fujitsu сервера не видит SATA диск в BIOS для загрузки"  +/
Сообщение от ыы (?), 07-Апр-21, 15:13 
>[оверквотинг удален]
> ОС на диск подключенный через SATA. Я нашёл один свободный разъём.
> За грузился с DVD и установщик без проблем обнаружил диск и установил
> систему (Ubuntu). Но после перезагрузки система не была обнаружена BIOSом. Я
> полез в BIOS и увидел что там в списке устройств для
> загрузки только DVD привод и PCI устройство (либо сетевая карта для
> PXE либо RAID). Попробовал поменять различные настройки в BIOS (практически наугад),
> но диск так и не появился в списке. Пробовал перезагружать после
> изменения настроек.
> Фото со списком устройств для загрузки: https://www.freedev.world/img/bios-foto.jpg
> Заранее благодарю за помощь!

Проверьте что включен режим AHCI в меню настроек BIOS

Ответить | Правка | Наверх | Cообщить модератору

4. "BIOS у Fujitsu сервера не видит SATA диск в BIOS для загрузки"  +/
Сообщение от s.stepanovemail (ok), 07-Апр-21, 16:28 
>[оверквотинг удален]
>> За грузился с DVD и установщик без проблем обнаружил диск и установил
>> систему (Ubuntu). Но после перезагрузки система не была обнаружена BIOSом. Я
>> полез в BIOS и увидел что там в списке устройств для
>> загрузки только DVD привод и PCI устройство (либо сетевая карта для
>> PXE либо RAID). Попробовал поменять различные настройки в BIOS (практически наугад),
>> но диск так и не появился в списке. Пробовал перезагружать после
>> изменения настроек.
>> Фото со списком устройств для загрузки: https://www.freedev.world/img/bios-foto.jpg
>> Заранее благодарю за помощь!
> Проверьте что включен режим AHCI в меню настроек BIOS

При загрузке BIOS диск показывает вместе с DVD.

ACHI был включен, но не активен. Т.е. значение было ENABLED, но сама строка была "серенькой" и не доступна для изменений. Отключил ACHI RAID, и строка разблокировалась. После перезагрузки SATA диск  появился в списке для загрузки.

Спасибо большое за помощь!

Ответить | Правка | Наверх | Cообщить модератору

3. "BIOS у Fujitsu сервера не видит SATA диск в BIOS для загрузки"  +/
Сообщение от ыы (?), 07-Апр-21, 15:15 
>[оверквотинг удален]
> ОС на диск подключенный через SATA. Я нашёл один свободный разъём.
> За грузился с DVD и установщик без проблем обнаружил диск и установил
> систему (Ubuntu). Но после перезагрузки система не была обнаружена BIOSом. Я
> полез в BIOS и увидел что там в списке устройств для
> загрузки только DVD привод и PCI устройство (либо сетевая карта для
> PXE либо RAID). Попробовал поменять различные настройки в BIOS (практически наугад),
> но диск так и не появился в списке. Пробовал перезагружать после
> изменения настроек.
> Фото со списком устройств для загрузки: https://www.freedev.world/img/bios-foto.jpg
> Заранее благодарю за помощь!

Как вариант- проведите сброс настроек биос на дефолтные

Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
A-Real
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру