The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]



"Прекращена LTS-поддержка Debian 9.0"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Разговоры, обсуждение новостей
Изначальное сообщение [ Отслеживать ]

"Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от opennews (?), 01-Июл-22, 14:29 
Подошёл к концу срок сопровождения LTS-ветки дистрибутива Debian 9 "Stretch", сформированного в  2017 году. Выпуск обновлений для LTS-ветки осуществлялся отдельной группой разработчиков LTS Team, созданной из энтузиастов и представителей компаний, заинтересованных в длительной поставке обновлений для Debian...

Подробнее: https://www.opennet.ru/opennews/art.shtml?num=57437

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения [Сортировка по времени | RSS]


1. "Прекращена LTS-поддержка Debian 9.0"  –6 +/
Сообщение от Косой (?), 01-Июл-22, 14:29 
отличная ось, печальный день
Ответить | Правка | Наверх | Cообщить модератору

6. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Anonim (??), 01-Июл-22, 15:49 
Ничего печального нет. Список пакетов поддежки от Debian LTS видел?

https://deb.freexian.com/extended-lts/docs/debian-9-support/

Удивись)

Ответить | Правка | Наверх | Cообщить модератору

23. "Прекращена LTS-поддержка Debian 9.0"  +2 +/
Сообщение от Аноним (-), 01-Июл-22, 18:01 
Так девятый же древний как помет мамонта. Уже 10-й то - "oldstable", а актуальный так то 11. А вон то это сроки поддержки почти как у радхата какого.
Ответить | Правка | Наверх | Cообщить модератору

44. "Прекращена LTS-поддержка Debian 9.0"  +5 +/
Сообщение от Аноним (44), 01-Июл-22, 22:15 
7-ой и 9-й были самыми стабильными.
Ответить | Правка | Наверх | Cообщить модератору

67. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Аноним (-), 02-Июл-22, 09:59 
> 7-ой и 9-й были самыми стабильными.

Ахз, 10й на паре серверов до сих пор остался - просто работал, каши не просил, заменить придется лишь потому что через ~неделю поддержка становится почти-тыквой.

Ответить | Правка | Наверх | Cообщить модератору

46. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Мимокрокодилъ (?), 01-Июл-22, 22:29 
> Ничего печального нет. Список пакетов поддежки от Debian LTS видел?
> https://deb.freexian.com/extended-lts/docs/debian-9-support/
> Удивись)

Это не список поддержки Debian LTS, это список extended LTS, а это "две большие разницы"

Ответить | Правка | К родителю #6 | Наверх | Cообщить модератору

63. "Прекращена LTS-поддержка Debian 9.0"  +1 +/
Сообщение от Anonim (??), 02-Июл-22, 09:08 
Нет никакой разницы. Поддержка из рук вон плохо идет. Возможно этот пакет обновим, а когда - да пес его знает, может через месяц)

У Debian стабильный релиз поддерживается так себе, а вы про old, oldold.

Ответить | Правка | Наверх | Cообщить модератору

68. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Аноним (-), 02-Июл-22, 10:01 
А у кого он поддерживается лучше, пардон муа? Редгад вообще халяву перекрыл, centos stream нахрен не вперся в проде, да и с их полутора пакетами в дефолтных репах не им про поддержку вещать, дебиан вон тоже так смог для такого числа пакетов, о чем и сабж.
Ответить | Правка | Наверх | Cообщить модератору

72. "Прекращена LTS-поддержка Debian 9.0"  –1 +/
Сообщение от I.F.K. (?), 02-Июл-22, 10:56 
> Нет никакой разницы. Поддержка из рук вон плохо идет. Возможно этот пакет
> обновим, а когда - да пес его знает, может через месяц)
> У Debian стабильный релиз поддерживается так себе, а вы про old, oldold.

Нормально всё в stable с поддержкой, не болтайте ерундой

Ответить | Правка | К родителю #63 | Наверх | Cообщить модератору

2. "Прекращена LTS-поддержка Debian 9.0"  +11 +/
Сообщение от Kolemail (ok), 01-Июл-22, 14:33 
ну теперь то хоть ядро Астры обновят...
Ответить | Правка | Наверх | Cообщить модератору

3. "Прекращена LTS-поддержка Debian 9.0"  +4 +/
Сообщение от Аноним (3), 01-Июл-22, 14:55 
Вопрос: существует ли в природе инсталлятор 1.6 smolensk с последним ядром (5.10)?
А то в апдейтах 5.4, 5.10 имеются, но во время установки (4.x) не могет завестись с ryzen 4000.
Orel не подходит.
Разворачивал в VBox, обновлялся, потом образ виртуального диска записывал на физический ssd - работает, но способ так себе... :)
Ответить | Правка | Наверх | Cообщить модератору

26. "Прекращена LTS-поддержка Debian 9.0"  +1 +/
Сообщение от Asya (??), 01-Июл-22, 18:31 
Нита признавайся это ты?)
Ответить | Правка | Наверх | Cообщить модератору

47. "Прекращена LTS-поддержка Debian 9.0"  +2 +/
Сообщение от АнонимКо (?), 01-Июл-22, 22:31 
> Вопрос: существует ли в природе инсталлятор 1.6 smolensk с последним ядром (5.10)?
> А то в апдейтах 5.4, 5.10 имеются, но во время установки (4.x)
> не могет завестись с ryzen 4000.
> Orel не подходит.
> Разворачивал в VBox, обновлялся, потом образ виртуального диска записывал на физический
> ssd - работает, но способ так себе... :)

Если вы контора, то донимайте разрабов Астры, если вы частное лицо и сами принимаете решения что вам ставить, не страдайте фигнёй и ставьте обычный Debian!

Ответить | Правка | К родителю #3 | Наверх | Cообщить модератору

4. "Прекращена LTS-поддержка Debian 9.0"  +1 +/
Сообщение от Аноним (4), 01-Июл-22, 15:22 
Зачем тебе обновлять ядро? Есть понимание?
Ответить | Правка | К родителю #2 | Наверх | Cообщить модератору

5. "Прекращена LTS-поддержка Debian 9.0"  +3 +/
Сообщение от Аноним (5), 01-Июл-22, 15:48 
Он хочет закрыть уязвимости и избавиться от потенциальных багов, вот как при определённом маловероятном стечении обстоятельств ФС может рассыпаться или потерять файлы, это исправляют. Ещё возможно ему нужны новые возможности ядра, я уже много лет живу в ожидании, когда там новое ядро с новыми возможностями выкатят. А пользоваться окаменелыми версиями всегда больно, не достаёт многих привычных возможностей.
Ответить | Правка | Наверх | Cообщить модератору

7. "Прекращена LTS-поддержка Debian 9.0"  –1 +/
Сообщение от КО (?), 01-Июл-22, 15:52 
Откуда у тебя выработается привычка на "новые возможности", если сидишь на окаменелостях?
Есть золотое правило: "Работает - не трогай".
Линух - не виндоус, там директы обновлять под игры не нужно.
Ответить | Правка | Наверх | Cообщить модератору

8. "Прекращена LTS-поддержка Debian 9.0"  –2 +/
Сообщение от QwertyReg (ok), 01-Июл-22, 16:00 
И дыры закрывать не нужно, ведь "подлинуксвирусовнет", ага.
Ответить | Правка | Наверх | Cообщить модератору

11. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Аноним (5), 01-Июл-22, 16:04 
Компьютеров бывает несколько. На рабочей станции стек посвежее, баги и косяки исправлены, а там, где не исправлены, приходится страдать. Ядро линукса под игры обновлять именно что нужно. Но игры это частное, под любой юзерспейс, иначе он будет сильно ограничен в возможностях.

С "работает -- не трогай" получается замечательный результат, когда обновить невозможно или уже поздно, и остаётся только отправить всё на помойку вместе с утерянными данными. Есть замечательный рассказ по мотивам этой проблемы, в жизни такое встречается удивительно часто https://scp-wiki.wikidot.com/scuttle

Ответить | Правка | К родителю #7 | Наверх | Cообщить модератору

20. "Прекращена LTS-поддержка Debian 9.0"  +3 +/
Сообщение от Аноним (20), 01-Июл-22, 17:42 
> общечеловеческие ценности

Торговля рабами что ли? Да везде это практикуется, чего неправду вещают?!

Ответить | Правка | Наверх | Cообщить модератору

45. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от darkshvein (ok), 01-Июл-22, 22:26 
>Ядро линукса под игры обновлять именно что нужно.

что мешает обновлять только ядро?

Ответить | Правка | К родителю #11 | Наверх | Cообщить модератору

49. "Прекращена LTS-поддержка Debian 9.0"  +1 +/
Сообщение от Аноним (5), 01-Июл-22, 22:33 
> что мешает обновлять только ядро?

Отсутствие сертификации?

Ответить | Правка | Наверх | Cообщить модератору

128. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от darkshvein (ok), 06-Июл-22, 11:17 
не мешает
Ответить | Правка | Наверх | Cообщить модератору

80. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Митёк (?), 02-Июл-22, 14:31 
> Компьютеров бывает несколько. На рабочей станции стек посвежее, баги и косяки исправлены,
> а там, где не исправлены, приходится страдать. Ядро линукса под игры
> обновлять именно что нужно. Но игры это частное, под любой юзерспейс,
> иначе он будет сильно ограничен в возможностях.
> С "работает -- не трогай" получается замечательный результат, когда обновить невозможно
> или уже поздно, и остаётся только отправить всё на помойку вместе
> с утерянными данными. Есть замечательный рассказ по мотивам этой проблемы, в
> жизни такое встречается удивительно часто https://scp-wiki.wikidot.com/scuttle

Насчёт игр по линуксы, если взглянуть на статистику Steam, большая часть там у Убунты и Арча, вот и делайте выводы.

Насчёт ядра, там скорее нужно не последнее ядро, а оптимизированное под игры, штатно такого не делали даже в SteamOS, оптимизации уже по инициативе энтузиастов. Также на качество/быстродействие влияют версии Proton и его оптимизации, как пример - проект GE.
Так что, более свежее ядро, для игр под линуксом, не так важно, как более свежие драйвера на видео и версии proton/dxvk и прочих подобных плюшек.

Ответить | Правка | К родителю #11 | Наверх | Cообщить модератору

106. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от ryoken (ok), 04-Июл-22, 07:53 
>>более свежее ядро, для игр под линуксом, не так важно, как более свежие драйвера на видео

Ничо, что amdgpu - в ядре? Насчёт курткопродуктов ХЗ, насколко им там ведро мешает.

Ответить | Правка | Наверх | Cообщить модератору

105. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от ryoken (ok), 04-Июл-22, 07:51 
Wikidot is not available in Russia and Belarus any more
Ответить | Правка | К родителю #11 | Наверх | Cообщить модератору

16. "Прекращена LTS-поддержка Debian 9.0"  –1 +/
Сообщение от Аноним (16), 01-Июл-22, 16:48 
Да, обновляй, не обновляй - игорь утонул.
Ответить | Правка | К родителю #7 | Наверх | Cообщить модератору

95. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Аноним (95), 03-Июл-22, 13:58 
> Есть золотое правило: "Работает - не трогай".

А то обед и оплату потребует.

Ответить | Правка | К родителю #7 | Наверх | Cообщить модератору

9. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Аноним (4), 01-Июл-22, 16:02 
Уязвимости в миронорных выпусках закрывают. А новые возможности это какие? Как  может при этом быть "всегда больно, не достаёт многих привычных возможностей"?
Ответить | Правка | К родителю #5 | Наверх | Cообщить модератору

73. "Прекращена LTS-поддержка Debian 9.0"  +3 +/
Сообщение от Андрей Львович (?), 02-Июл-22, 11:07 
> Уязвимости в миронорных выпусках закрывают. А новые возможности это какие? Как  
> может при этом быть "всегда больно, не достаёт многих привычных возможностей"?

Вот меня всегда занимает один вопрос, когда начинают упоминать про поддержку новых возможностей в ядрах, для систем в проде. Что же такое получается, до этого "старое" ядро справлялось с задачами, а после выпуска нового модного-молодёжного вдруг перестало устраивать?
Перестало работать или что?
Ладно, я понимаю вопрос про поддержку секурити апдейтами, это предельно понятный и логичный интерес для прода, но зачем в проде, на железке, которая годами стоит статично (не считая замены вышедшего из строя), молотит свои задачи, поддежка нового понадобилась резко?
Там же не динамическая рандомная смена железа в стойках, прямиком из сингулярности.

Когда эти загоны, про поддержку новых возможностей для прода, слышу, мне всегда на ум приходят какие-то хипсторы макакокодеры, которые дальше своей "разработки" в Арче, своих "особо ценных" сервисов, прода и не видали. Ну, порой и девляпсеры современные, также "дружат" с головой.

В какое удивительное время мы живём, а потом подобные люди, в конце концов, самолёты будут пилотировать, хирургами станут. Страшно жить.

Ответить | Правка | Наверх | Cообщить модератору

94. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Аноним (4), 03-Июл-22, 12:20 
Ну да, об этом и речь.
Впрочем, лет 15 назад обновлять версии стоило - внезапно мог заработать вай-фай или еще какой дивайс из неподдерживаемых. Радовало большое количество нужных и понятных изменений. А сейчас непонятно в чем прогресс :)))
Ответить | Правка | Наверх | Cообщить модератору

35. "Прекращена LTS-поддержка Debian 9.0"  –1 +/
Сообщение от Librekernel (?), 01-Июл-22, 19:40 
deb [arch=amd64] mirror://linux-libre.fsfla.org/pub/linux-libre/freesh/mirrors.txt freesh main
Ответить | Правка | К родителю #5 | Наверх | Cообщить модератору

61. "Прекращена LTS-поддержка Debian 9.0"  –1 +/
Сообщение от Librekernel (?), 02-Июл-22, 02:34 
http://linux-libre.fsfla.org/pub/linux-libre/freesh/pool/main/l/

    linux-4.9.320-gnu1.loongson-2f/    2022-06-26 03:41     -     
[DIR]    linux-4.9.320-gnu1.nonpae/    2022-06-26 03:38     -     
[DIR]    linux-4.9.320-gnu1/    2022-06-26 03:42     -     
[DIR]    linux-4.14.285-gnu1.loongson-2f/    2022-06-26 03:41     -     
[DIR]    linux-4.14.285-gnu1.nonpae/    2022-06-26 03:38     -     
[DIR]    linux-4.14.285-gnu1/    2022-06-26 03:42     -     
[DIR]    linux-4.19.249-gnu1.loongson-2f/    2022-06-26 03:41     -     
[DIR]    linux-4.19.249-gnu1.nonpae/    2022-06-26 03:38     -     
[DIR]    linux-4.19.249-gnu1/    2022-06-26 03:42     -     
[DIR]    linux-5.4.202-gnu1.loongson-2f/    2022-06-29 18:00     -     
[DIR]    linux-5.4.202-gnu1.nonpae/    2022-06-29 17:59     -     
[DIR]    linux-5.4.202-gnu1/    2022-06-29 18:01     -     
[DIR]    linux-5.10.127-gnu1.loongson-2f/    2022-06-29 18:00     -     
[DIR]    linux-5.10.127-gnu1.nonpae/    2022-06-29 17:59     -     
[DIR]    linux-5.10.127-gnu1/    2022-06-29 18:01     -     
[DIR]    linux-libre-4.9-headers/    2022-06-26 03:42     -     
[DIR]    linux-libre-4.9-loongson-2f-headers/    2022-06-26 03:41     -     
[DIR]    linux-libre-4.9-loongson-2f/    2022-06-26 03:41     -     
[DIR]    linux-libre-4.9-nonpae-headers/    2022-06-26 03:38     -     
[DIR]    linux-libre-4.9-nonpae/    2022-06-26 03:38     -     
[DIR]    linux-libre-4.9/    2022-06-26 03:42     -     
[DIR]    linux-libre-4.14-headers/    2022-06-26 03:42     -     
[DIR]    linux-libre-4.14-loongson-2f-headers/    2022-06-26 03:41     -     
[DIR]    linux-libre-4.14-loongson-2f/    2022-06-26 03:41     -     
[DIR]    linux-libre-4.14-nonpae-headers/    2022-06-26 03:39     -     
[DIR]    linux-libre-4.14-nonpae/    2022-06-26 03:38     -     
[DIR]    linux-libre-4.14/    2022-06-26 03:42     -     
[DIR]    linux-libre-4.19-headers/    2022-06-26 03:42     -     
[DIR]    linux-libre-4.19-loongson-2f-headers/    2022-06-26 03:41     -     
[DIR]    linux-libre-4.19-loongson-2f/    2022-06-26 03:41     -     
[DIR]    linux-libre-4.19-nonpae-headers/    2022-06-26 03:39     -     
[DIR]    linux-libre-4.19-nonpae/    2022-06-26 03:38     -     
[DIR]    linux-libre-4.19/    2022-06-26 03:42     -     
[DIR]    linux-libre-5.4-headers/    2022-06-29 18:01     -     
[DIR]    linux-libre-5.4-loongson-2f-headers/    2022-06-29 18:00     -     
[DIR]    linux-libre-5.4-loongson-2f/    2022-06-29 18:00     -     
[DIR]    linux-libre-5.4-nonpae-headers/    2022-06-29 17:59     -     
[DIR]    linux-libre-5.4-nonpae/    2022-06-29 17:59     -     
[DIR]    linux-libre-5.4/    2022-06-29 18:01     -     
[DIR]    linux-libre-5.10-headers/    2022-06-29 18:01     -     
[DIR]    linux-libre-5.10-loongson-2f-headers/    2022-06-29 18:00     -     
[DIR]    linux-libre-5.10-loongson-2f/    2022-06-29 18:00     -     
[DIR]    linux-libre-5.10-nonpae-headers/    2022-06-29 17:59     -     
[DIR]    linux-libre-5.10-nonpae/    2022-06-29 17:59     -     
[DIR]    linux-libre-5.10/    2022-06-29 18:01     -     
[DIR]    linux-libre-5.15-headers/    2022-06-29 18:01     -     
[DIR]    linux-libre-5.15-loongson-2f-headers/    2022-06-29 18:00     -     
[DIR]    linux-libre-5.15-loongson-2f/    2022-06-29 18:00     -     
[DIR]    linux-libre-5.15-nonpae-headers/    2022-06-29 17:59     -     
[DIR]    linux-libre-5.15-nonpae/    2022-06-29 17:59     -     
[DIR]    linux-libre-5.15/    2022-06-29 18:01     -     
[DIR]    linux-libre-5.17-loongson-2f-headers/    2022-06-15 23:11     -     
[DIR]    linux-libre-5.17-loongson-2f/    2022-06-15 23:11     -     
[DIR]    linux-libre-5.18-headers/    2022-06-29 18:01     -     
[DIR]    linux-libre-5.18-loongson-2f-headers/    2022-06-29 18:00     -     
[DIR]    linux-libre-5.18-loongson-2f/    2022-06-29 18:00     -     
[DIR]    linux-libre-5.18-nonpae-headers/    2022-06-29 17:59     -     
[DIR]    linux-libre-5.18-nonpae/    2022-06-29 17:59     -     
[DIR]    linux-libre-5.18/    2022-06-29 18:01     -     
[DIR]    linux-libre-headers/    2022-06-29 18:01     -     
[DIR]    linux-libre-loongson-2f-headers/    2022-06-29 18:00     -     
[DIR]    linux-libre-loongson-2f/    2022-06-29 18:00     -     
[DIR]    linux-libre-lts-headers/    2022-06-29 18:01     -     
[DIR]    linux-libre-lts-loongson-2f-headers/    2022-06-29 18:00     -     
[DIR]    linux-libre-lts-loongson-2f/    2022-06-29 18:00     -     
[DIR]    linux-libre-lts-nonpae-headers/    2022-06-29 17:59     -     
[DIR]    linux-libre-lts-nonpae/    2022-06-29 17:59     -     
[DIR]    linux-libre-lts/    2022-06-29 18:01     -     
[DIR]    linux-libre-nonpae-headers/    2022-06-29 17:59     -     
[DIR]    linux-libre-nonpae/    2022-06-29 17:59     -     
[DIR]    linux-libre/    2022-06-29 18:01     -     

Ответить | Правка | Наверх | Cообщить модератору

107. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от ryoken (ok), 04-Июл-22, 07:56 
Черезжопно работает сам способ. И на этой ветке ядра вообще мало что статует приемлемо из-за выпиливания наглухо разной фирмвари.
Ответить | Правка | К родителю #35 | Наверх | Cообщить модератору

50. "Прекращена LTS-поддержка Debian 9.0"  +1 +/
Сообщение от Аноним (50), 01-Июл-22, 22:33 
> Он хочет закрыть уязвимости и избавиться от потенциальных багов, вот как при
> определённом маловероятном стечении обстоятельств ФС может рассыпаться или потерять файлы,
> это исправляют. Ещё возможно ему нужны новые возможности ядра, я уже
> много лет живу в ожидании, когда там новое ядро с новыми
> возможностями выкатят. А пользоваться окаменелыми версиями всегда больно, не достаёт многих
> привычных возможностей.

В поддерживаемых дистрибутивах здорового человека ядро латают секурити апдейтами всю дорогу, до полного EOL oldoldstable. Если в Астре не так, ну ССЗБ, чо!


Ответить | Правка | К родителю #5 | Наверх | Cообщить модератору

71. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Аноним (71), 02-Июл-22, 10:12 
lollollollololstable, говорите?
Ответить | Правка | Наверх | Cообщить модератору

96. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Аноним (95), 03-Июл-22, 14:08 
Говорят, 5.10 на троих будет поддерживаться до выгорания углерода на Солнце.
Ответить | Правка | К родителю #50 | Наверх | Cообщить модератору

24. "Прекращена LTS-поддержка Debian 9.0"  –1 +/
Сообщение от Аноним (-), 01-Июл-22, 18:02 
> Зачем тебе обновлять ядро? Есть понимание?

Не обновляйте. АНБ будет радо что можно стоковыми эксплойтами гасить по списку CVEшек.

Ответить | Правка | К родителю #4 | Наверх | Cообщить модератору

13. "Прекращена LTS-поддержка Debian 9.0"  +3 +/
Сообщение от Аноним (13), 01-Июл-22, 16:28 
Зачем вообще пользоваться Астрой вне организаций, когда они требуют деняк за использование дистрибутива
Ответить | Правка | К родителю #2 | Наверх | Cообщить модератору

15. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Попандопала (?), 01-Июл-22, 16:46 
Хомячкам бесплатно.
Ответить | Правка | Наверх | Cообщить модератору

17. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Попандопала (?), 01-Июл-22, 16:52 
Галочки просто проставьте на некоммерческой лицензии при выборе.
Ответить | Правка | Наверх | Cообщить модератору

51. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Аноним (50), 01-Июл-22, 22:36 
> Хомячкам бесплатно.

Астра не просто на oldstable, она на oldoldstable, т.е. там протухлость и окаменелось скоро достигнет сингулярности, если у вас не контора, к которой требования безоговорочные ставить Астру, нафейхоа она нужна для рандома из интернетов, тем более, что там далеко не всё в репах от Debian есть, это какой-то особый вид извращения или где?!

Ответить | Правка | К родителю #15 | Наверх | Cообщить модератору

56. "Прекращена LTS-поддержка Debian 9.0"  +1 +/
Сообщение от Попандопала (?), 01-Июл-22, 23:56 
Уязвимости наверняка патчат, а версионность как киллерфича такое себе удовольствие.D
Ответить | Правка | Наверх | Cообщить модератору

129. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Ан (??), 07-Июл-22, 17:22 
Бред, Астра сейчас с ядром 5.10, так же как и последний Дебиан.
Ответить | Правка | К родителю #51 | Наверх | Cообщить модератору

22. "Прекращена LTS-поддержка Debian 9.0"  +1 +/
Сообщение от lxoid (ok), 01-Июл-22, 17:54 
У RHEL и SLE кроме 10 лет поддержки, ещё есть 3 года дополнительной поддержки за дополнительные же деньги, Ынтерпрайз же!
Ответить | Правка | К родителю #2 | Наверх | Cообщить модератору

32. "Прекращена LTS-поддержка Debian 9.0"  +5 +/
Сообщение от Аноним (32), 01-Июл-22, 19:33 
У RHEL ничо нет, он в РФ не поддерживается.
Ответить | Правка | Наверх | Cообщить модератору

42. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от lxoid (ok), 01-Июл-22, 21:05 
> У RHEL ничо нет, он в РФ не поддерживается.

ООО "НТЦ ИТ РОСА" пересоберут и продадут РОСА КОБАЛЬТ, опенсорс же.

А Canonical и SUSE тоже присоединились к санкциям.

Ответить | Правка | Наверх | Cообщить модератору

64. "Прекращена LTS-поддержка Debian 9.0"  –2 +/
Сообщение от n00by (ok), 02-Июл-22, 09:39 
"Результатом работы ООО "НТЦ ИТ РОСА" за 2021 год стал убыток в размере 16,4 млн руб."

Там есть такой пикантный нюанс - Ангстрем в своё время "сильно помог" (ц) автономным разработчикам, они сами тут об этом хвалились... обанкротился потом, бывает.

Ответить | Правка | Наверх | Cообщить модератору

104. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от lxoid (ok), 04-Июл-22, 07:02 
Ничего, санкции помогут
Ответить | Правка | Наверх | Cообщить модератору

110. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от n00by (ok), 04-Июл-22, 10:00 
Ангстрему помогли, его забрал за долги банк и наконец началось какое-то движение. А эти мастера копипасты и трендовых иконок кому и зачем нужны?
Ответить | Правка | Наверх | Cообщить модератору

52. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Петя петухов (?), 01-Июл-22, 22:37 
>> что больше пятилетних LTS-выпусков Ubuntu
> Про то, что у Ubuntu есть еще ESM ты не слышал, да?
> А он есть
> И даже бесплатный есть
> Вот прямо сейчас зашел на одну 16.04, которую нет возможности обновить до
> 18.04 или выше, глянул, там даже обновления vim'а свежие приползли из
> ESM
> У Ubuntu LTS+ESM составляет 10 лет

Да, только поддерживает Canonical официально только main, а в ESM и того меньше

Ответить | Правка | К родителю #2 | Наверх | Cообщить модератору

53. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Аноним (53), 01-Июл-22, 22:41 
Если быть точным в ESM он поддерживает только серверный приложение не десктоп.  
Ответить | Правка | Наверх | Cообщить модератору

12. "Прекращена LTS-поддержка Debian 9.0"  –3 +/
Сообщение от Аноним (12), 01-Июл-22, 16:25 
ох уж этот энтерпрайз с вагоном гавна мамонта
Ответить | Правка | Наверх | Cообщить модератору

14. "Прекращена LTS-поддержка Debian 9.0"  +1 +/
Сообщение от Линуксойд (?), 01-Июл-22, 16:46 
Вот тебе и SystemD!
Ответить | Правка | Наверх | Cообщить модератору

18. "Прекращена LTS-поддержка Debian 9.0"  +2 +/
Сообщение от Аноним (18), 01-Июл-22, 17:24 
> Вот тебе и SystemD!

Вдруг откуда ни возьмись
Появился системды.

Ответить | Правка | Наверх | Cообщить модератору

27. "Прекращена LTS-поддержка Debian 9.0"  +2 +/
Сообщение от Ooiiii (?), 01-Июл-22, 18:47 
Системдысь
Ответить | Правка | Наверх | Cообщить модератору

19. "Прекращена LTS-поддержка Debian 9.0"  +9 +/
Сообщение от jin (??), 01-Июл-22, 17:33 
Компания Kylinsoft, входящая в госкорпорацию China Electronics, на прошлой неделе объединила усилия с 10 китайскими организациями и запустила проект openKylin, который поможет ускорить работу над национальной ОС, а также снизить зависимость от иностранных платформ, в первую очередь Microsoft Windows и Apple macOS.

Нам бы тоже желательно объединять усилия, а не бодаться между собой.

Ответить | Правка | Наверх | Cообщить модератору

21. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от lxoid (ok), 01-Июл-22, 17:53 
А Deepin не катит?
Ответить | Правка | Наверх | Cообщить модератору

25. "Прекращена LTS-поддержка Debian 9.0"  +1 +/
Сообщение от jin (??), 01-Июл-22, 18:23 
Нет, теперь там централизация разработки единой национальной системы и магазина приложений.
Ответить | Правка | Наверх | Cообщить модератору

28. "Прекращена LTS-поддержка Debian 9.0"  +1 +/
Сообщение от Ooiiii (?), 01-Июл-22, 18:55 
> Нам бы тоже желательно объединять усилия, а не бодаться между собой.

Нам бы сначала научиться производить необходимые товары, хотя бы китайского качества.

Ответить | Правка | К родителю #19 | Наверх | Cообщить модератору

30. "Прекращена LTS-поддержка Debian 9.0"  +2 +/
Сообщение от Аноним (30), 01-Июл-22, 19:31 
между собой? Может вообще для начала перестать бодаться и начать жить?
Ответить | Правка | К родителю #19 | Наверх | Cообщить модератору

38. "Прекращена LTS-поддержка Debian 9.0"  +1 +/
Сообщение от Аноним (-), 01-Июл-22, 20:04 
"Нам бы тоже желательно объединять усилия, а не бодаться между собой."
А на каком основании объединяться?
Ответить | Правка | К родителю #19 | Наверх | Cообщить модератору

43. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от jin (??), 01-Июл-22, 21:31 
Устранение конкурентов путем поглощения, к примеру, Астра покупает Базальт и РОСА.
Ответить | Правка | Наверх | Cообщить модератору

65. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от n00by (ok), 02-Июл-22, 09:50 
Роса уже закопала Мандриву, хотите теперь саботажа в Астре?
Ответить | Правка | Наверх | Cообщить модератору

76. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от pic (?), 02-Июл-22, 12:12 
Вопли глобалистов - в Спортлото.
Ответить | Правка | Наверх | Cообщить модератору

92. "Прекращена LTS-поддержка Debian 9.0"  +4 +/
Сообщение от Хрюхрю (?), 03-Июл-22, 08:24 
Мандрива сама закопалась задолго до Росы. Я пони-маю, что у тебя незаживающая рана, но надо хоть чуть-чуть стараться быть объективным.
Ответить | Правка | К родителю #65 | Наверх | Cообщить модератору

111. "Прекращена LTS-поддержка Debian 9.0"  –3 +/
Сообщение от n00by (ok), 04-Июл-22, 10:06 
Когда и как она сама закопалась?
Когда продалась (т.е права перешли к новому хозяину)?
Когда новый хозяин уволил разработчиков?
Когда новый хозяин обанкротился?
Когда новые разработчики выкинули написанный старыми код, поскольку не понимали, что там написано?

До боли знакомый шаблон поведения. Как надо себя продать - так "Роса это наследница Мандривы, самого лучшего дистра для дома!" Как надо себя оправдать - так "это апстрим всё сломал!"

Ответить | Правка | Наверх | Cообщить модератору

113. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Хрюхрю (?), 04-Июл-22, 10:51 
>Когда и как она сама закопалась?

Задолго до того, как продалась. Все нулевые срачи среди разрабов и нищета. К 2010 году это был фактически мертвый дистрибутив без юзербазы.

>Как надо себя продать - так "Роса это наследница Мандривы, самого лучшего дистра для дома!"

Честно говоря, впервые вижу такую формулировку. Ссылочкой на первоисточник цитаты поделишься?

Ответить | Правка | Наверх | Cообщить модератору

114. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от n00by (ok), 04-Июл-22, 11:30 
>>Когда и как она сама закопалась?
> Задолго до того, как продалась. Все нулевые срачи среди разрабов и нищета.
> К 2010 году это был фактически мертвый дистрибутив без юзербазы.

То есть был куплен мусор? Разрабы обманули покупателя, не смотря на его компетентную способность оценить состояние товара? (оставим пока вопрос - зачем вообще платили, "GPL же!")

>>Как надо себя продать - так "Роса это наследница Мандривы, самого лучшего дистра для дома!"
> Честно говоря, впервые вижу такую формулировку. Ссылочкой на первоисточник цитаты поделишься?

Что именно в моей формулировке требует доказательств?

Первая часть заявлена на их странице Википедии: "Rosa Linux — линейка дистрибутивов операционной системы Linux (изначально основанных на Mandriva)". Откуда старательно копируется в статьи-обзоры и даже я теперь сюда скопировал. ;)

Вторая часть - это сарафанное радио. Поклонники Мандривы сами такое пишут (как и пишут поклонники других дистрибутивов). Частоты можно оценить поиском по стене официальной группы ВК (ссылку не даю, нажмите там "Полезное меню").

Например, пишет пользователь (от 31 марта, мне выдало по "лучший+дистр")

"я за Rosa наблюдаю давно, после смерти Mandriva (моего любимого дистра). В 2010 они были большие молодцы ,подхватили (купили) Mandriva и продолжили в том же направлении. Смысл Mandriva был в том что они брали Fedora/Red Hat и добавляли свои утилиты ( делали работу более удобной и приятной ) . Тем же продолжила заниматься Rosa . Но сейчас они это все побросали ( зачем вкладывать силы и деньги если можно проехать на импортозамещении ). Вобщем сейчас Rosa это не очень хороший cover на тему fedora . И это не злорадство , мне очень жаль ( система могла быть очень хорошей )."

Если поискать старые сообщения, то второй (печальной) части нет. Так что это не у меня "незаживающая рана", а Vox populi, со всеми вытекающими.

Ответить | Правка | Наверх | Cообщить модератору

116. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Хрюхрю (?), 04-Июл-22, 15:06 
>То есть был куплен мусор? Разрабы обманули покупателя, не смотря на его компетентную способность оценить состояние товара? (оставим пока вопрос - зачем вообще платили, "GPL же!")

НЯП, была куплена контора с историей и были планы ее возродить и даже поиметь профит, но в силу ряда причин этого сделать не удалось. Бывает.

>Что именно в моей формулировке требует доказательств?

Ты тащишь статьи из Вики и посты рандомных чуваков из интернета в качестве пруфов, ну ок. Видимо, я не дождусь цитат сотрудников НТЦ ИТ РОСА, в которых они:
1. Пытаются себя продать фразой "Роса это наследница Мандривы, самого лучшего дистра для дома!"
2. Оправдывают свои действия фразой "это апстрим всё сломал!"

Также мне не очень понятны твои детские кривляния, начинаю думать, что правильно тебе дали пинком под сраку. Развлекайся.

Ответить | Правка | Наверх | Cообщить модератору

117. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от n00by (ok), 04-Июл-22, 16:10 
>>То есть был куплен мусор? Разрабы обманули покупателя, не смотря на его компетентную способность оценить состояние товара? (оставим пока вопрос - зачем вообще платили, "GPL же!")
> НЯП, была куплена контора с историей и были планы ее возродить и
> даже поиметь профит, но в силу ряда причин этого сделать не
> удалось. Бывает.

Похоронили историю, иначе говоря. Заодно деньги вывели из страны. Бывает.

>>Что именно в моей формулировке требует доказательств?
> Ты тащишь статьи из Вики и посты рандомных чуваков из интернета в
> качестве пруфов, ну ок. Видимо, я не дождусь цитат сотрудников НТЦ
> ИТ РОСА, в которых они:
> 1. Пытаются себя продать фразой "Роса это наследница Мандривы, самого лучшего дистра
> для дома!"
> 2. Оправдывают свои действия фразой "это апстрим всё сломал!"

Расскажи, зачем ты постулировал ложный тезис "цитаты сотрудников" и просишь меня его доказать? Кавычки применяются и в других случаях. Но вы же не знаете русский язык, судя по любви к "зр-о-эс-а".

> Также мне не очень понятны твои детские кривляния, начинаю думать, что правильно
> тебе дали пинком под сраку. Развлекайся.

Судя по формулировке "пинок", ты какой-то новый работник упомянутой шаражки, где я никогда не был трудоустроен. Судя по нику - ты знаешь ученье Володия Потапова "люди свиньи", других к вам и не берут. Вместо того, что бы оформить со мной договор, дающий вам право продавать мой код, вы принялись нарушать законы РФ и в оправдание поливать меня содержимым ваших черепных коробок. Кстати, как там Алзим, сколько раз он с вами судился?

Ответить | Правка | Наверх | Cообщить модератору

118. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Хрюхрю (?), 04-Июл-22, 17:50 
>Похоронили историю, иначе говоря. Заодно деньги вывели из страны. Бывает.

Не все начинания заканчиваются успешно. Внезапно, да? Еще раз: Мандрива по факту закончилась в нулевых. Никакого убийства Мандривы Росой не было, напротив, были безуспешные попытки оживить труп. Хочешь оспорить с пруфами, а не с дешевой истерикой, неси фин. отчетность за последние 2-3 года Дюваля и дальше.

>Расскажи, зачем ты постулировал ложный тезис "цитаты сотрудников" и просишь меня его доказать? Кавычки применяются и в других случаях.

Окей, наверное, я неправильно тебя понял. Что ты имел в виду, когда написал:
>До боли знакомый шаблон поведения. Как надо себя продать - так "Роса это наследница Мандривы, самого лучшего дистра для дома!" Как надо себя оправдать - так "это апстрим всё сломал!"
>ты какой-то новый работник упомянутой шаражки

Болезный, я вообще не айтишник. Линукс для меня хобби.

>бла-бла

Я же говорю, у тебя незаживающая рана. К врачу еще вчера надо было.

Ответить | Правка | Наверх | Cообщить модератору

120. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от n00by (ok), 05-Июл-22, 08:33 
>>Похоронили историю, иначе говоря. Заодно деньги вывели из страны. Бывает.
> Не все начинания заканчиваются успешно. Внезапно, да? Еще раз: Мандрива по факту
> закончилась в нулевых. Никакого убийства Мандривы Росой не было, напротив, были
> безуспешные попытки оживить труп.

Где был ТЫ и что ты делал во время этих попыток? Вот Потапов проявлял недюжую активность, создал НКО с нарушением ФЗ об НКО, просил помочь, потестировать, отправлять пулл-реквесты, поискать новых бесплатных работников, лишь бы его не пнули из шаражки-банкрота.

> Хочешь оспорить с пруфами, а не с
> дешевой истерикой, неси фин. отчетность за последние 2-3 года Дюваля и
> дальше.

Это ты споришь. С тем кто довёл мандривовский инсталлятор и проч. до пригодного к продаже дистрибутива состояния.

>>Расскажи, зачем ты постулировал ложный тезис "цитаты сотрудников" и просишь меня его доказать? Кавычки применяются и в других случаях.
> Окей, наверное, я неправильно тебя понял. Что ты имел в виду, когда
> написал:
>>До боли знакомый шаблон поведения. Как надо себя продать - так "Роса это наследница Мандривы, самого лучшего дистра для дома!" Как надо себя оправдать - так "это апстрим всё сломал!"
>>ты какой-то новый работник упомянутой шаражки

Я имел ввиду, что это типично для людей безответственных. Громко о себя заявлять, приплетая и Мандриву, и Россию, а в проблемах из-за отсутствия квалификации обвинять других. Обязательства, данные людям обещания они не выполнили, а виноват дядя из американской компании Red Hat, что в Gnome из "Russian OS & Application" (вот это - цитата сотрудника mikhailnov, писал он здесь, но _тебе_ я ссылку искать не намерен) раскладка на кириллицу не переключается.

> Болезный, я вообще не айтишник. Линукс для меня хобби. бла-бла

Иначе говоря, в данной ситуации ты никто и сунул нос не в свое дело. Если ты при этом использовал Rosa Tresh или Enterprise Desktop - ты ещё и хам.

Ответить | Правка | Наверх | Cообщить модератору

121. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Хрюхрю (?), 05-Июл-22, 09:39 
>Где был ТЫ и что ты делал во время этих попыток?

Как обычно, работал свою работу, ездил на природу, ходил на выставки, удовлетворял жену. АПВС?

>Громко о себя заявлять, приплетая и Мандриву, и Россию

Ну во-первых, маркетинг и реклама это хорошо и правильно для бизнеса. Будешь спорить с очевидным? И что значит "приплетая"? Мандриву купил российский бизнес. Так что и "Мандрива", и "Россия", если где-то в рекламе и фигурировали, то совершенно справедливо.

>виноват дядя из американской компании Red Hat, что в Gnome раскладка на кириллицу не переключается.

Это тоже верно, г(н)оморазрабы вечно все ломают, и с переключением раскладки какое-то время были проблемы.

>Иначе говоря, в данной ситуации ты никто и сунул нос не в свое дело.

Нет, я всего лишь указал, что ты болтаешь ерундой про якобы убийство Росой Мандривы.

P.S. А пруфов от тебя как не было, так и нет, одна истерика. Характерно для лжеца и подлеца.

Ответить | Правка | Наверх | Cообщить модератору

122. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от n00by (ok), 05-Июл-22, 11:39 
>>Где был ТЫ и что ты делал во время этих попыток?
> Как обычно, работал свою работу, ездил на природу, ходил на выставки, удовлетворял
> жену. АПВС?

Спросил, что бы убедиться, что у тебя нет каких-либо оснований и права судить, кто же закопал Мандриву.

>>Громко о себя заявлять, приплетая и Мандриву, и Россию
> Ну во-первых, маркетинг и реклама это хорошо и правильно для бизнеса. Будешь
> спорить с очевидным? И что значит "приплетая"? Мандриву купил российский бизнес.
> Так что и "Мандрива", и "Россия", если где-то в рекламе и
> фигурировали, то совершенно справедливо.

Нет желания спорить с очевидной демагогией рекламного агента. Читай законы, когда можно наименование государства упоминать в названии продукции, а когда нельзя.

>>виноват дядя из американской компании Red Hat, что в Gnome раскладка на кириллицу не переключается.
> Это тоже верно, г(н)оморазрабы вечно все ломают, и с переключением раскладки какое-то
> время были проблемы.

Ты "вообще не айтишник. Линукс для меня хобби." (ц) но судишь. Таких как ты называют ламер, и в русском аналогов нет -- догадайся, почему.

>>Иначе говоря, в данной ситуации ты никто и сунул нос не в свое дело.
> Нет, я всего лишь указал, что ты болтаешь ерундой про якобы убийство
> Росой Мандривы.

Я говорю о своём опыте "общения" с персонажами, кто был не в состоянии исправлять банальные переполнения стека и написать несколько строк на пёрле, из-за чего наследие Мандривы из 12 релиза и выкинуто.

> P.S. А пруфов от тебя как не было, так и нет, одна
> истерика. Характерно для лжеца и подлеца.

Какие пруфы, болезный? И кому? Боящемуся представиться, что характерно для лжеца и подлеца? Ты уже отказался от просьбы доказать за тебя твой ложный тезис про цитаты.

Ответить | Правка | К родителю #121 | Наверх | Cообщить модератору

123. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Хрюхрю (?), 05-Июл-22, 13:15 
>Спросил, что бы убедиться, что у тебя нет каких-либо оснований и права судить, кто же закопал Мандриву.

Об этом может судить кто угодно, достаточно знать историю этого дистра. Ты нагло соврал, когда сказал, что Роса закопала Мандриву. Мандрива сдохла до Росы. Можешь опровергнуть с циферками, но у тебя только истерика, ложь и переходы на личность.

>Читай законы, когда можно наименование государства упоминать в названии продукции, а когда нельзя.

Для начала принеси рекламу Росы, нарушающую законы.
Я не могу обсуждать непонятно что. То ты писал, что "кто-то" (ты так и не объяснил, кто), "называет Росу наследницей Мандривы и лучшим дистрибутивом для дома". Когда я попросил пруф, ты съехал с темы, принес цитаты каких-то случайных чуваков из интернета, приплел сюда Россию. Теперь пишешь, что Россию нельзя упоминать... Лолчто? Неси рекламу.

>Ты "вообще не айтишник. Линукс для меня хобби." (ц) но судишь.

Снова дешевое передергивание и популизм. Я не сужу, а пишу факты. Некоторое время раскладка клавиатуры в Г(Н)ОМЕ 3 глючила во многих популярных дистрах. У меня она глючила в Убунточке. Можешь загуглить, разрешаю.

>Я говорю о своём опыте "общения" с персонажами, кто был не в состоянии исправлять банальные переполнения стека и написать несколько строк на пёрле, из-за чего наследие Мандривы из 12 релиза и выкинуто.

Разработчикам виднее, как и что делать. Если решили выкинуть твой позорный говнокод, так тому и быть.

>Боящемуся представиться

Я твой отец.

Ответить | Правка | К родителю #122 | Наверх | Cообщить модератору

124. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от n00by (ok), 05-Июл-22, 17:22 
>>Спросил, что бы убедиться, что у тебя нет каких-либо оснований и права судить, кто же закопал Мандриву.
> Об этом может судить кто угодно, достаточно знать историю этого дистра.

Ну да, каждый суслик в поле мнит себя агрономом.

> Ты нагло соврал, когда сказал, что Роса закопала Мандриву. Мандрива сдохла до
> Росы. Можешь опровергнуть с циферками, но у тебя только истерика, ложь
> и переходы на личность.

Ты не личность вовсе, но безымянный дилетант, который не понимает, что я модифицировал код Мандривы в составе Розы, а именно её установщик. После меня его выкинули, поскольку не осилили поддержку. Даже мои решения переписать не хватило ума, что бы легализовать свой варез.

>>Читай законы, когда можно наименование государства упоминать в названии продукции, а когда нельзя.
> Для начала принеси рекламу Росы, нарушающую законы.
> Я не могу обсуждать непонятно что. То ты писал, что "кто-то" (ты
> так и не объяснил, кто), "называет Росу наследницей Мандривы и лучшим
> дистрибутивом для дома". Когда я попросил пруф, ты съехал с темы,
> принес цитаты каких-то случайных чуваков из интернета, приплел сюда Россию. Теперь
> пишешь, что Россию нельзя упоминать... Лолчто? Неси рекламу.

Мне, честно, плевать, что ты там можешь и что хочешь. Ты мне интересен как наглядный пример материально заинтересованного фанатика.

>>Ты "вообще не айтишник. Линукс для меня хобби." (ц) но судишь.
> Снова дешевое передергивание и популизм. Я не сужу, а пишу факты. Некоторое
> время раскладка клавиатуры в Г(Н)ОМЕ 3 глючила во многих популярных дистрах.
> У меня она глючила в Убунточке. Можешь загуглить, разрешаю.

Во-первых, ты сейчас по глупости сам написал, что эти башрограммисты ничего сами не могут исправить за апстримом. Спасибо, что подтвердил мой исходный тезис.

Во-вторых, не было R10 и R11 Gnome, потому что раскладка не работала в ИНСТАЛЛЯТОРЕ. Но в твоём маня мирке, разумеется, картины совершенно иные.

>>Я говорю о своём опыте "общения" с персонажами, кто был не в состоянии исправлять банальные переполнения стека и написать несколько строк на пёрле, из-за чего наследие Мандривы из 12 релиза и выкинуто.
> Разработчикам виднее, как и что делать. Если решили выкинуть твой позорный говнокод,
> так тому и быть.

Мой код продавали в составе RED x4, не имея на то прав. Чем и замотивирована клевета с твоей стороны. Выкинули код Мандривы.

>>Боящемуся представиться
> Я твой отец.

Вот она - красная цена слов фанатов маргинального дистрибутива. И пусть всё твое к тебе вернётся.

Ответить | Правка | К родителю #123 | Наверх | Cообщить модератору

125. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Хрюхрю (?), 05-Июл-22, 19:19 
>Ну да, каждый суслик в поле мнит себя агрономом.

Снова дешевые эмоции и ни слова по делу. Но ты продолжай. Чем больше людей увидит твою клоунаду, тем лучше.

>я модифицировал код Мандривы в составе Розы, а именно её установщик.

Лол, установщик он модифицировал. Что ты все бегаешь со своим установщиком? Единственное достижение в жизни?

>После меня его выкинули, поскольку не осилили поддержку. Даже мои решения переписать не хватило ума, что бы легализовать свой варез.

Или просто решили избавиться от твоего говнокода.

>башрограммисты

Где, в Каноникал? Я хз, свечку не держал.

>Мой код продавали в составе RED x4, не имея на то прав.

Прохладная история. Где посмотреть материалы судебного дела? Хочу порофлить.

>фанатов маргинального дистрибутива.

Да что ты такое несешь, лол? Я Убунтой пользуюсь лет 10-12.

Ответить | Правка | К родителю #124 | Наверх | Cообщить модератору

126. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Хрюхрю (?), 05-Июл-22, 19:25 
Ой, самое интересное забыл.

Пруф на то, что в рекламе Росы нарушаются законы РФ, будет? Или опять будешь пустозвонить?

Ответить | Правка | К родителю #124 | Наверх | Cообщить модератору

127. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от n00by (ok), 06-Июл-22, 09:56 
>>Боящемуся представиться
> Я твой отец.

Что характерно - по консистенции продукция черепной коробки цитируемого фанатика удивительно напоминает оную барнаульского предпринимателя, известного здесь под никами "ВыньОпух", "ВыньОпух неавторизован" и прочими. Но тот гениальный программист на Qt Creator и даже однажды пытался собрать ядро. А этот вообще не айтишник. Физически как бы разные персонажи, но привлекает их одна Свежая Роза. Подробное к подобному.

Ты, кстати, почитай выпуки своего доппельгангера, придётся покопаться в удалённых сообщениях, они все там, зато наверняка обрадуешься единомышленнику. ;)

Ответить | Правка | К родителю #123 | Наверх | Cообщить модератору

41. "Прекращена LTS-поддержка Debian 9.0"  +2 +/
Сообщение от Аноним (41), 01-Июл-22, 20:34 
"Нам бы тоже желательно объединять усилия, а не бодаться между собой."
Если на бесплатной основе, возможно взлетит лет через 10-20))))
А что вы хотели? Условия для созидательной деятельности и развития на пустом месте не появляется.
Как и высокий уровень жизни, соблюдение прав, плюрализм... Люди (а особенно профессионалы своего дела) тянутся туда, где всё это есть. Говорите про Китай? Так Китай создаёт условия для созидательной деятельности, а не яхты коллекционирует...
Ответить | Правка | К родителю #19 | Наверх | Cообщить модератору

66. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от n00by (ok), 02-Июл-22, 09:55 
Объявлено же десятилетие науки и технологий. И под это планируется бюджет. Теперь кое-кому надо запустить в массы идейку, типа покупки Астрой Розы. Будто бы в последней есть что-то стоящее, помимо трендового сета иконок.
Ответить | Правка | Наверх | Cообщить модератору

70. "Прекращена LTS-поддержка Debian 9.0"  –1 +/
Сообщение от Аноним (71), 02-Июл-22, 10:10 
> Объявлено же десятилетие науки и технологий.

Прикольное название для "быть вбомбленными в каменный век".

Ответить | Правка | Наверх | Cообщить модератору

74. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от n00by (ok), 02-Июл-22, 11:40 
Для "Россия _подсела_ на западные технологии". Дайте две Розы Линукс. ;)
Ответить | Правка | Наверх | Cообщить модератору

79. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Аноним (-), 02-Июл-22, 14:01 
> Для "Россия _подсела_ на западные технологии". Дайте две Розы Линукс. ;)

Для тех кто принципиально не хочет подсаживаться недавно вроде как раз запустили в производство ладу Евро0, без акпп/абс, подушек безопасности и прочих буржуазных излишеств. Наверное и ламповые телевизоры стоило бы вернуть. Иначе back to the future какой-то кривой получается.

Ответить | Правка | Наверх | Cообщить модератору

91. "Прекращена LTS-поддержка Debian 9.0"  –1 +/
Сообщение от n00by (ok), 03-Июл-22, 06:33 
Это лично ты ничего не умеешь, и потому вынужден брать готовое. А лично мне мешают "патриотичные" офедоренные Мандривы с трендовым сетом иконок, продающие государству украденный у меня код.
Ответить | Правка | Наверх | Cообщить модератору

98. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Аноним (98), 03-Июл-22, 16:04 
> Это лично ты ничего не умеешь, и потому вынужден брать готовое.

Говоря за сабж, я им пользуюсь потому что он мне нравится. Как и их комьюнити, которое на мой вкус приятнее и конструктивнее "импортозаместителей". А что я умею уже мое дело.

> А лично мне мешают "патриотичные" офедоренные Мандривы с трендовым сетом иконок,
> продающие государству украденный у меня код.

Можно подумать импортозаместители могут хотя-бы что-то сравнимое с линукскернелом сами сделать или вести разработку этого, хотя 90% работ ворочается штатовскими кодерами. На мой взгляд отличие только в объеме очковтирательства. На плюс-минус пару процентов.

Ответить | Правка | Наверх | Cообщить модератору

112. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от n00by (ok), 04-Июл-22, 10:29 
>> Это лично ты ничего не умеешь, и потому вынужден брать готовое.
> Говоря за сабж, я им пользуюсь потому что он мне нравится. Как
> и их комьюнити, которое на мой вкус приятнее и конструктивнее "импортозаместителей".
> А что я умею уже мое дело.

А говоря за Россию, что? Просто зашёл со стороны и сунул нос не в своё дело?

>> А лично мне мешают "патриотичные" офедоренные Мандривы с трендовым сетом иконок,
>> продающие государству украденный у меня код.
> Можно подумать импортозаместители могут хотя-бы что-то сравнимое с линукскернелом сами
> сделать или вести разработку этого, хотя 90% работ ворочается штатовскими кодерами.
> На мой взгляд отличие только в объеме очковтирательства. На плюс-минус пару
> процентов.

Зачем им что-то уметь? Белый господин дал готовое. Собирай в пакетики и продавай. Главное, повторять мантру "Роза это автономная Мандрива, а не очередной клон Центос". Они даже не догоняют, что Россия платит за это такими людьми как Эдуард Шишкин.

Ответить | Правка | Наверх | Cообщить модератору

97. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Аноним (95), 03-Июл-22, 14:20 
Не Лада едет в Хорьх или наоборот😎
Ответить | Правка | К родителю #79 | Наверх | Cообщить модератору

108. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от ryoken (ok), 04-Июл-22, 07:58 
>>Нам бы тоже желательно объединять усилия, а не бодаться между собой.

сразу странами объединиться, чо уж..

Ответить | Правка | К родителю #19 | Наверх | Cообщить модератору

29. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Николай Федоровичemail (?), 01-Июл-22, 19:31 
А где взять ссылки на репу freexian?
Ответить | Правка | Наверх | Cообщить модератору

31. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Аноним (30), 01-Июл-22, 19:31 
Надо её купить за битки.  
Ответить | Правка | Наверх | Cообщить модератору

34. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Николай Федоровичemail (?), 01-Июл-22, 19:35 
"Доступ бесплатный для всех желающих" же, не?
Ответить | Правка | Наверх | Cообщить модератору

37. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Аноним (37), 01-Июл-22, 19:55 
У вас какие-то необратимые когнитивные изменения, не позволяющие воспользоваться гуглом?
https://deb.freexian.com/extended-lts/docs/how-to-use-extend.../
Ответить | Правка | К родителю #29 | Наверх | Cообщить модератору

33. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Аноним (32), 01-Июл-22, 19:35 
"Доступ бесплатный для всех желающих"

с чего бы?

Ответить | Правка | Наверх | Cообщить модератору

39. "Прекращена LTS-поддержка Debian 9.0"  +4 +/
Сообщение от SNM (?), 01-Июл-22, 20:10 
Что это за LTS если поддержка такая короткая. Вон джаву чуть ли не десятки лет поддерживают. Лично я с содроганием жду, когда выпилят поддержку 32 систем, а чует мое сердца такие времена скоро настанут.
Ответить | Правка | Наверх | Cообщить модератору

54. "Прекращена LTS-поддержка Debian 9.0"  –5 +/
Сообщение от Аноним (53), 01-Июл-22, 22:41 
32 битные системы еще кто-то использует?
Ответить | Правка | Наверх | Cообщить модератору

55. "Прекращена LTS-поддержка Debian 9.0"  +2 +/
Сообщение от Аноним (55), 01-Июл-22, 23:26 
Ты б хоть соседние новости читал...
Ответить | Правка | Наверх | Cообщить модератору

58. "Прекращена LTS-поддержка Debian 9.0"  +3 +/
Сообщение от Аноним (58), 02-Июл-22, 00:19 
За пределами смузи вэба много где используется даже пдп-11.
Ответить | Правка | К родителю #54 | Наверх | Cообщить модератору

59. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от _kp (ok), 02-Июл-22, 00:45 
На нативном железе 32х битные системы может и исчезают, а 32х битные виртуалки живут и здравствуют.
Ответить | Правка | К родителю #54 | Наверх | Cообщить модератору

62. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от iPony129412 (?), 02-Июл-22, 06:10 
Да, луддиты всякие.
Их немного, но есть.
Ответить | Правка | К родителю #54 | Наверх | Cообщить модератору

69. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Аноним (71), 02-Июл-22, 10:08 
> Да, луддиты всякие.
> Их немного, но есть.

А также всякие юзеры из сельской местности, НеКомпьютерщики и проч. Ну а чего, работает, и какого-нибудь соплерона на ггц может хватить даже ютупчик зырить. Объяву напечатать в либрофисе тоже хватит. В чатике эпизодически потрындеть тоже. А кули еще им надо?

Ответить | Правка | Наверх | Cообщить модератору

48. "Прекращена LTS-поддержка Debian 9.0"  +1 +/
Сообщение от Аноним (44), 01-Июл-22, 22:31 
А ведь когда-нибудь объявят "Прекращена поддержка Debian".
Ответить | Правка | Наверх | Cообщить модератору

60. "Прекращена LTS-поддержка Debian 9.0"  +1 +/
Сообщение от Аноним (20), 02-Июл-22, 01:15 
Альт.
Ответить | Правка | Наверх | Cообщить модератору

75. "Прекращена LTS-поддержка Debian 9.0"  –2 +/
Сообщение от Аноним (-), 02-Июл-22, 11:50 
Поддержка продукта в течение 7 или 10 лет - это маразм. Оптимальным будет переход каждые 2 года на новую версию дистрибутива. Обновление каждые 2 года для любого предприятия оптимально.

>незначительный и непредсказуемый срок поддержки Debian, который в среднем составлял три года и зависел от активности разработки нового выпуска, был одним из главных препятствий, мешающих внедрению Debian на предприятиях.

Пустая демагогия.

Ответить | Правка | Наверх | Cообщить модератору

77. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Аноним (77), 02-Июл-22, 12:44 
>Оптимальным будет переход каждые 2 года на новую версию дистрибутива.

Зачем?

Ответить | Правка | Наверх | Cообщить модератору

83. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Аноним (83), 02-Июл-22, 17:02 
ну как в божественной же!
Ответить | Правка | Наверх | Cообщить модератору

78. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Аноним (78), 02-Июл-22, 13:40 
Так быстро? Я думал там заканчивается основная поддержка только, что дистр переходит на LTS, а оно вот как)
Ответить | Правка | Наверх | Cообщить модератору

86. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Аноним (-), 02-Июл-22, 19:39 
>Так быстро?

Оказывается есть ретрограды для, которых 3 года это быстро.

Ответить | Правка | Наверх | Cообщить модератору

101. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Аноним (-), 03-Июл-22, 16:13 
> Оказывается есть ретрограды для, которых 3 года это быстро.

Переставлять операционки на всех серваках каждые 3 года - ну, так себе. А зачем чинить то что не сломано? Может трансформаторную будку так то тоже демонтировать, чего в ней трансформаторы десятилетиями стоят и работают?!

Ответить | Правка | Наверх | Cообщить модератору

130. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Аноним (78), 08-Июл-22, 20:18 
Хз, я обычный пользователь, мне норм) Покодить разве что люблю, а так я вообще студент универа. Мне норм со старыми пакетами сидеть, программированием профессионально не занимаюсь.

> на три года меньше, чем Red Hat Enterprise Linux и SUSE Linux Enterprise, которые поддерживаются 10 лет.

Жалко вообще, что Debian не выходит условно раз в 3-5 лет, как тот же RHEL, или как часто он там обновляется. Была бы возможность устраивать поддержку на лет 10 тоже, на обновления вообще можно было бы забить. А так теперь придётся ноут обновлять на 10-ую версию хотя бы, а желательно на 11-ую. Вон, у 10-ой уже LTS скоро блин...

Ответить | Правка | К родителю #86 | Наверх | Cообщить модератору

131. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Аноним (78), 08-Июл-22, 20:20 
И вообще, сам ты ретроград. Я не против прогресса, но я бы хотел обновляться раз в 5 лет.
Ответить | Правка | К родителю #86 | Наверх | Cообщить модератору

88. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Аноним (88), 02-Июл-22, 19:48 
Свобода от LTS это же так здорово.  
Ответить | Правка | К родителю #78 | Наверх | Cообщить модератору

82. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Аноним (83), 02-Июл-22, 16:58 
Печально.
Последний нормальный дистр для древнего железа без sse2 - владельцы атлонов и 3-пней в трауре...
Ответить | Правка | Наверх | Cообщить модератору

84. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Аноним (84), 02-Июл-22, 17:34 
Работать нужно! Деньги зарабатывать, чтоб потом не ныть, что все печально и нет поддержки древних калькуляторов!
Ответить | Правка | Наверх | Cообщить модератору

85. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Аноним (83), 02-Июл-22, 18:00 
Социум... Вы ***... деньги зарабатываете! (c) ленинград

ах да... у меня же на работе такой компьютер, какая досада... :)

Ответить | Правка | Наверх | Cообщить модератору

87. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Аноним (88), 02-Июл-22, 19:46 
Так ты на этой работе то и не зарабатываешь нифига. Иди уже работать, а не посещать здание за еду.  
Ответить | Правка | Наверх | Cообщить модератору

93. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Аноним (83), 03-Июл-22, 11:32 
тебя не поймешь...

то надо ходить на работу, то не надо...

странные у тебя советы какие-то, непоследовательные...

Ответить | Правка | Наверх | Cообщить модератору

100. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Аноним (98), 03-Июл-22, 16:08 
Если тебе на работе такой компьютер дали - это довольно многое говорит об отношении к тебе работодателя.
Ответить | Правка | Наверх | Cообщить модератору

103. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Аноним (83), 03-Июл-22, 22:02 
ты опять все попутал.

деньги (зарплата) и отношение работодателя - это разные вещи.

может быть душевный работодатель и замечательные отношения в коллективе, но зп. смешная.
а может быть приличная зп, но скотсоке отношение к тебе...

Ответить | Правка | Наверх | Cообщить модератору

99. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Аноним (98), 03-Июл-22, 16:06 
> Последний нормальный дистр для древнего железа без sse2 - владельцы атлонов и
> 3-пней в трауре...

Упрлс? Десятый точно на таком работал. Да и 11-й вроде должен.

Ответить | Правка | К родителю #82 | Наверх | Cообщить модератору

102. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от Аноним (83), 03-Июл-22, 21:58 
проблема не номере, а в софте...
т.е. проблема в том, что кроме увеличения номера версии свежие дебианы дают только повышенное потребление ресурсов и собственно все...
Ответить | Правка | Наверх | Cообщить модератору

90. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от InuYasha (??), 03-Июл-22, 00:24 
Капец - не успеваю обновляться как уже ЛТСы отрубают и новые выкатывают. Нет, я не шучу. Приостановите этот жлобус/диск кто-нибудь - голова кружится...
Ответить | Правка | Наверх | Cообщить модератору

109. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от IdeaFixemail (ok), 04-Июл-22, 09:22 
Коллеги (ну или классовые враги, тут уж как пойдёт), а скажите, почему у меня на с одной стороны казуальных, а с другой, на каталожных задачах типа LAMP, AD, SMB проблемы возникали скорее с тем что искоробочный certbot отрыгнул, или php перестал обновляться или какая-то прикладная библиотека, нежели с ядром. Вот реально на многих задачах Debian7 бы сохранил, если бы несколько прикладных пакетов обновлялись нормально.

Но по факту получается что в sury решили "а идите вы нафиг со своим sysvinit", а девочки из salsa и из других мест сообирают так скажем странно...

И в итоге на десктопе обновлять дистрибутив как ни странно порой заставляет браузер (ну давай смельчак, собери что-нибудь современное из сырцов на спарке под дебиан6 или на альфе под дебиан4:-) ), а на сервере - какой-нибудь кусок lamp. А ядро... хз, многим бы и 2.6 хватило. Можно посчитать сколько народу centos5 еще использует, поставленный 100 лет назад на баре метал, потом p2v и старая вмварь :)

Ответить | Правка | Наверх | Cообщить модератору

115. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от U202204161753 (?), 04-Июл-22, 12:09 
На DEC Alpha - Debian 5.0
Ответить | Правка | Наверх | Cообщить модератору

119. "Прекращена LTS-поддержка Debian 9.0"  +/
Сообщение от IdeaFixemail (ok), 04-Июл-22, 23:04 
> На DEC Alpha - Debian 5.0

Вы пробовали? А я даже эксплуатировал. Релиз кандидата 6-го деба на альфу не найти (а он был, и центос4 на спарк был) ибо глюкавищем поганым был уже релизный Lenny. Например, вокруг мезы и некоторых видеокарточных дров было такое количество х86 асма (да-да, в не х86 архитектурах) что оно слегка чуть более чем полностью не работало. Но если в спарках "Direct rendering: Yes" было сломано бай дизайн, то в альфе что-то даже заявлялось :) В D4 тоже было такого навалом, но встроенный транслятор справлялся. А в D5 просто не тестировали. Зачем?

И это не было форс-мажором, это было именно косяком майнтейнеров, ибо сейчас ночнушки в debian ports позволяют реализовать то, что можно было реализовать в Debian4, но что было сломано в Debian5. Это к слову о браузере...

Помимо этого в Debian5 слегка не работал искоробочный MySQL. В плане архитектур у деба так всегда было.... заявили, собрали, протестировали, обделались - в продакшен.... повоняло, подсохло, гангрена, ампутация.

И я понимаю ночнушки в портах, там полтора святых заполняют внутреннюю пустоту, постоянно подмазывая сборочный конвейер, но Lenny то был вполне себе релизный.

Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру